04-06 Ralliartist General Discussion Thread - Page 51 - evolutionm.net



04-06 Ralliartist General Discussion Thread

Reply
 
 
 
Thread Tools Search this Thread
Old Jan 5, 2017, 09:51 PM   #751
Evolved Member
iTrader: (5)
 
CrAnSwIcK's Avatar
 
Join Date: Sep 2010
Location: Ontario, Canada
Posts: 7,342
Thanks: 0
Thanked 69 Times in 68 Posts

Drives: 2006 Lancer Ralliart, 2008 Mazda 5 GT

you can try cleaning them...but you may have to replace some...if anything shorts, it should blow the fuse before too much damage is done...


did you fix the leak? where is it coming from?
Offline
 
Reply With Quote
The Following User Says Thank You to CrAnSwIcK For This Useful Post:
Zin740 (Jan 10, 2017)
Old Jan 10, 2017, 06:58 AM   #752
Newbie
 
Join Date: Mar 2013
Posts: 39
Thanked 0 Times in 0 Posts

SORRY FOR THE BIG PICTURES I tride cropping them and obviously it was a fail. The plug is burned up so it needs replaced. I talked to dealership and they wont just sell the plug to me. They want to sell the whole harness from A to B and its 506$ and 250$ for both of those. I just need the plugs.. I havent really looked just yet cause i just found out today about the no plug just harness rip off.. I really dont want to hard wire it but I will if i cant find a replacement plug.. i live in a small town so I wont have a 04 lancer ralliart in anyone's junkyard. If anyone can find one befor i do it would be greatly appreciated.. I havent found a leak yet either. Been too busy with life.. but i'm getting to everything when life lets me.. I need to take interior trim out and poor some water around sunroof and side weather strips to see where it is.. just havent yet
This is what those plugs in the background go into. I dont need it obviously but just giving idea



I need this one too. I tried cleaning and a pin just corroded off



yea.. just need these plugs not the whole wiring from a to b

Last edited by Zin740; Jan 10, 2017 at 07:22 AM.
Offline
 
Reply With Quote
Old Jan 10, 2017, 09:04 PM   #753
Evolved Member
iTrader: (5)
 
CrAnSwIcK's Avatar
 
Join Date: Sep 2010
Location: Ontario, Canada
Posts: 7,342
Thanks: 0
Thanked 69 Times in 68 Posts

Drives: 2006 Lancer Ralliart, 2008 Mazda 5 GT

you'll have to find an autowrecker, and clip the harness...you can extract the pins from the plug, but you may need to order new pins to replace the damaged ones, as they are crimped, although I have successfully soldered wire to previously crimped pins with success, I have also carefully opened the pin, and re-crimped it...


alternatively, instead of clipping, you could remove the entire harness, but that would take quite some time.
Offline
 
Reply With Quote
The Following User Says Thank You to CrAnSwIcK For This Useful Post:
Zin740 (Jan 17, 2017)
Old Jan 17, 2017, 02:37 PM   #754
Newbie
 
Join Date: Mar 2013
Posts: 39
Thanked 0 Times in 0 Posts
the kick panel wiring harnesses on drivers side is where these plugs are located.. well I looked at the plug befor cutting off and have wires mostly back together except i have 2 grey wires coming from one side and dont know which two color wires on oppisite side they go to.. I have a solid white and a olive green on the other.. but on top of that i have a red wire with a peach/orange stripe that has no wire at all to go too.. the port on oppisite side seems empty with no pin so maybe it just stops at the male end of the plug idk? any help on that? i've looked online for wiring diagrams but can find anything that mentions the two grey wires and what they tie into.. I ended up hard wiring all the wires, no plug. shrink connectors. well except the 2 greys

Last edited by Zin740; Jan 18, 2017 at 07:33 AM.
Offline
 
Reply With Quote
Old Jan 18, 2017, 11:30 PM   #755
Evolved Member
iTrader: (5)
 
CrAnSwIcK's Avatar
 
Join Date: Sep 2010
Location: Ontario, Canada
Posts: 7,342
Thanks: 0
Thanked 69 Times in 68 Posts

Drives: 2006 Lancer Ralliart, 2008 Mazda 5 GT

pm me about the diagrams...
Offline
 
Reply With Quote
The Following User Says Thank You to CrAnSwIcK For This Useful Post:
Zin740 (Jan 19, 2017)
Old Jan 20, 2017, 07:55 PM   #756
Newbie
 
Join Date: Mar 2013
Posts: 39
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by CrAnSwIcK View Post
pm me about the diagrams...
pmd you
Offline
 
Reply With Quote
Old Jan 26, 2017, 11:19 AM   #757
Newbie
 
Join Date: Mar 2013
Posts: 39
Thanked 0 Times in 0 Posts
Still no idea on which gray goes into which wire opposite side. the white or olivegreen. Ok one pic shows the casing that all those plugs in the kick panel go into as just a holder of sorts. I did not cut all those plugs off. just the one shown in the other pics. I showed one of the befor clipping of the openings and where it was burnt. I clipped that plug which is in my had in the other pics. The one shows the 2 gray wires on both sides of that blue(From middle to the right) (gray-blue-gray-blue/white- red/peach) those two are the gray wires im talking about. They go into the Olive green and white wires oppisite side. as you might be able to tell the white wire oppisite side came out so its not in the plug anymore(middle right)White-blue-olivegreen-blue/white-open. the other pics with no plugs in the pic are the pics of the after tying all the wires together from that plug. minus the grays and red on one side and the other pic is the white wire and olive green still not tied into the grays. LOL I hope this is direct and not confusing. Its hard to explain via text but thats the best i got haha. As far as I can tell other than my big fan not coming on everything seems to be working fine. lights gauges ect... My AC doesnt work either but it never has since I purchased it in 2012. thats a whole other story i guess. Thanks again for talking the time out to talk to me. I will pay it forward. I couldnt send pics in private message or i just dont know how. Thats why its out on the thread again.
Attached Thumbnails
04-06 Ralliartist General Discussion Thread-16358377_1827064610885729_186830535_n.jpg   04-06 Ralliartist General Discussion Thread-16358924_1827064664219057_1347795823_n.jpg   04-06 Ralliartist General Discussion Thread-16343632_1827064817552375_1196043176_n.jpg   04-06 Ralliartist General Discussion Thread-16295735_1827064937552363_1241023003_n.jpg   04-06 Ralliartist General Discussion Thread-16295392_1827062500885940_558016701_n.jpg  

04-06 Ralliartist General Discussion Thread-16344157_1827062760885914_1247785206_n.jpg  
Offline
 
Reply With Quote
Old Jan 27, 2017, 01:12 AM   #758
Evolved Member
iTrader: (5)
 
CrAnSwIcK's Avatar
 
Join Date: Sep 2010
Location: Ontario, Canada
Posts: 7,342
Thanks: 0
Thanked 69 Times in 68 Posts

Drives: 2006 Lancer Ralliart, 2008 Mazda 5 GT

I suspect you're looking at connector c-129...one of those grey wires connects to a white wire and powers your fuel pump through the fuel pump relays...check continuity from the white wire to both fuel pump relay sockets, contact/pin 4 of one of the relays should have continuity to a white wire...not both, as they would both need to be energized for that to be possible...to identify the gray wire, it should go directly to fuse #15 (15A) in the relay box under the hood.


check that and get back to me...I'm still not 100% sure I have identified the connector, as you have two pictures of opposite sides of the connector, so I can't see the color of the stripe if any on several of the wires...


this really should be it's own thread.


Ok, so I'm certain that is connector c-129 now, the grey wire at pin 9 is the one I mentioned before, that connects to the white, and powers your fuel pump...the other gray wire connects to a grey wire and is the wire that is used to provide a ground through the clutch interlock switch. If the car is automatic, I would assume, this would be unused...there's no mention of pin 11 for the automatic...


please confirm whether the car is manual or automatic. still trying to figure out the olive green wire...there is no mention of olive green in the diagrams, so I'm assuming it's not OEM, can you show me where the olive green wire was in the connector?


anyhow, as long as everything else is hooked up right, and you connect the correct grey wire to that white one, assuming of course that is the correct white wire, the car should start.

Last edited by CrAnSwIcK; Jan 27, 2017 at 02:02 AM.
Offline
 
Reply With Quote
Old Jan 27, 2017, 01:56 PM   #759
Newbie
 
Join Date: Mar 2013
Posts: 39
Thanked 0 Times in 0 Posts
I have to admit i hot wired my fuel pump awhile back cause i couldnt find the issue so thats why my car is starting now. now that i've found the problem i'll plug the fuel connector back up making that wire do its job again. I've been preached to about that already. at least i got it now. Now back to this problem at hand. My car is automatic. ok so one of the greys go to the white for fuel pump and the other to the army green for what we dont know yet since my car is automatic. am i following correctly? I havet touched it yet was waiting to hear from you. so i'll get my fuel pump connector back correctly and then try this tonight or in the morning. but still waiting to know what the other is too. then maybe we can figure out the ac lol but for now i need the car back on the road again lol.


It looks like army green in between the two blue.. to the left of the blue in the empty slot thats completely burnt is where white wire was



just another turned upside down
Offline
 
Reply With Quote
Old Jan 27, 2017, 03:12 PM   #760
Newbie
 
Join Date: Mar 2013
Posts: 39
Thanked 0 Times in 0 Posts
never have mentioned but looks like you knew this but the 2 grey wires are coming from the front to the plug and the white and army green wires are from plug to the back of the car> And ALSO! When i do plug the greys up to the the other wires. If its not on the right wire and i go to start the car, my car and myself wont blow up will we? by connecting to the wrong one. lol better safe than sorry

Last edited by Zin740; Jan 30, 2017 at 07:03 PM.
Offline
 
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
EvoM Filipino Club sblvro Asian Forum 875 Nov 17, 2016 06:52 PM
Suspension Overhaul.. Sick of creaks and squeaks mikemike396 04-06 Ralliart Tires/Wheels/Brakes/Suspension 49 Jun 3, 2015 04:19 AM
ATTENTION: Please read this before you post anything for sale. Nsomniac For Sale - Part Outs 1 Aug 18, 2012 06:34 PM


Tags
ralliart 04, sportbacklancer

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 09:24 PM.


 
  • Ask a Question
    Get answers from community experts
What's your question?
Send