Tire play left to right - evolutionm.net



04-06 Ralliart Tires/Wheels/Brakes/Suspension Sponsored by: Tire Rack

Tire play left to right

Reply
 
 
 
Thread Tools Search this Thread
Old May 23, 2013, 06:34 PM   #1
Evolving Member
Thread Starter
 
Ralliart367's Avatar
 
Join Date: Jul 2012
Location: America
Posts: 137
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: 2004 lancer ralliart

Tire play left to right

Just changed the oil and while I had the front end off the ground I went ahead and moved the tires up and down left and right to check for play because I been experienceing a noise like the tire moving when going slow and the car pulls to the right but has a good alignment and tires were just rotated to make sure it was a tire pulling. Also the steering feels sloppy like if you hit a bump it will feel very sloppy for a moment. Anyways with those symtoms while I just checked it the wheel was firm if held at 12 and 6 and moved up and down but if held at 9 and 3 it had play and moved a little then locked up. The other side was the same way. When looking under the car the only parts moving were the tie rods. Also just got new inner tie rods about a year ago. Because the tire shop said I needed them.

What do the symtoms lead to being wrong with my car? Is there a definitive for sure thing that needs fixed?
Offline
 
Reply With Quote
Old May 23, 2013, 06:44 PM   #2
Evolved Member
iTrader: (19)
 
SilverShadow03's Avatar
 
Join Date: Jan 2005
Location: NorCal
Posts: 2,023
Thanks: 0
Thanked 1 Time in 1 Post

Drives: 03 Evo VIII - Silver

outer tie rods or wheel bearings would be your next areas to check. your noise is more than likely from your wheel bearings. how many miles on your evo and since the inner tie rods were replaced?

Last edited by SilverShadow03; May 23, 2013 at 06:46 PM.
Offline
 
Reply With Quote
Old May 23, 2013, 06:51 PM   #3
Evolving Member
Thread Starter
 
Ralliart367's Avatar
 
Join Date: Jul 2012
Location: America
Posts: 137
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: 2004 lancer ralliart

It's an 04 ralliart
And probably around 5000 on the inner tie rods would be a good guesstimate
And if you move one wheel left and right the other one moves to but it also locks up after a few inches
Offline
 
Reply With Quote
Old May 23, 2013, 07:04 PM   #4
Evolving Member
Thread Starter
 
Ralliart367's Avatar
 
Join Date: Jul 2012
Location: America
Posts: 137
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: 2004 lancer ralliart

And there's 160,000 on the car
Offline
 
Reply With Quote
Old May 23, 2013, 08:17 PM   #5
Evolved Member
iTrader: (5)
 
CrAnSwIcK's Avatar
 
Join Date: Sep 2010
Location: Ontario, Canada
Posts: 7,253
Thanks: 0
Thanked 60 Times in 59 Posts

Drives: 2006 Lancer Ralliart, 2008 Mazda 5 GT

if it moves but both wheels move then the tie rods are fine could be something in the rack.
Offline
 
Reply With Quote
Old May 23, 2013, 09:02 PM   #6
Evolved Member
iTrader: (21)
 
Raikiri's Avatar
 
Join Date: Oct 2008
Location: Chicago, IL
Posts: 2,585
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: 05 Pearl White Ralliart AT (sold), 14 WW Ralliart

Ball joint perhaps?
Offline
 
Reply With Quote
Old May 24, 2013, 02:56 PM   #7
Evolved Member
iTrader: (19)
 
SilverShadow03's Avatar
 
Join Date: Jan 2005
Location: NorCal
Posts: 2,023
Thanks: 0
Thanked 1 Time in 1 Post

Drives: 03 Evo VIII - Silver

Quote:
Originally Posted by Ralliart367 View Post
It's an 04 ralliart
And probably around 5000 on the inner tie rods would be a good guesstimate
And if you move one wheel left and right the other one moves to but it also locks up after a few inches
OK so does the one wheel (the one that has side to side movement) move at all BEFORE turning the other wheel? And what do you mean by a few inches...does both wheels lock up after a few inches or just the one that moves then it locks up with the other wheel?

Could be an axle too....have you checked the CV Boot?

Sorry, was on my phone earlier when I initially posted and didn't know what kind of Lancer you had...I assumed it was an Evo.
Offline
 
Reply With Quote
Old May 24, 2013, 05:47 PM   #8
Evolving Member
Thread Starter
 
Ralliart367's Avatar
 
Join Date: Jul 2012
Location: America
Posts: 137
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: 2004 lancer ralliart

Quote:
Originally Posted by SilverShadow03 View Post
OK so does the one wheel (the one that has side to side movement) move at all BEFORE turning the other wheel? And what do you mean by a few inches...does both wheels lock up after a few inches or just the one that moves then it locks up with the other wheel?

Could be an axle too....have you checked the CV Boot?

Sorry, was on my phone earlier when I initially posted and didn't know what kind of Lancer you had...I assumed it was an Evo.
They both do it and they lock up after a few inches like no more movement at all u can walk to the other side and the other one does it to I'm pretty sure when you move one the other also moves
Offline
 
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
How To: Inner Tie Rods turbotaloon95 Evo How Tos / Installations 41 Sep 14, 2016 12:52 PM
Bad vibration and shaking! evobewbie Evo Engine / Turbo / Drivetrain 1 May 23, 2013 08:11 PM
Clutch bleeding question on gear grinding Ralliart367 04-06 Ralliart Engine/Drivetrain 27 May 13, 2013 10:58 AM
Possible starter problem jk_addict Evo Engine / Turbo / Drivetrain 8 Nov 30, 2005 12:57 PM
Stiff Shifting? bruce988jl 04-06 Ralliart Engine/Drivetrain 15 Apr 11, 2005 06:37 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -7. The time now is 11:05 PM.