Smelling gas when car first starts up - evolutionm.net

Go Back   >
Log In 


Evo General Discuss any generalized technical Evo related topics that may not fit into the other forums. Please do not post tech and rumor threads here.
Sponsored by: RavSpec - JDM Wheels Central

Smelling gas when car first starts up

Reply
 
 
 
Thread Tools Search this Thread
Old Jan 9, 2009, 08:31 AM   #1
Evolved Member
Thread Starter
iTrader: (24)
 
griffeyr's Avatar
 
Join Date: Jun 2007
Location: williamson, WV
Posts: 627
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: 2006 evo IX

Smelling gas when car first starts up

I'm smelling gas when I first start up the car, but when it warms up, the smell goes away....Anybody know why???
Offline
 
Reply With Quote
Old Jan 9, 2009, 08:34 AM   #2
Account Disabled
iTrader: (7)
 
Join Date: Jun 2008
Location: Ohio
Posts: 412
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: 2003 Mitsubishi Lancer Evolution

have you noticed fumes rising from the hood as well?
Offline
 
Reply With Quote
Old Jan 9, 2009, 09:17 AM   #3
Evolved Member
Thread Starter
iTrader: (24)
 
griffeyr's Avatar
 
Join Date: Jun 2007
Location: williamson, WV
Posts: 627
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: 2006 evo IX

Quote:
Originally Posted by TheDream View Post
have you noticed fumes rising from the hood as well?
yeah, it's always done that though, from the vent
Offline
 
Reply With Quote
Old Jan 9, 2009, 01:29 PM   #4
Evolved Member
iTrader: (4)
 
MitsuJDM's Avatar
 
Join Date: Mar 2005
Location: Harrisburg, PA
Posts: 2,423
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: '05 VIII, '98 Malibu

Quote:
Originally Posted by griffeyr View Post
yeah, it's always done that though, from the vent
Yeah once it's warm, they all do that. But those aren't "fumes". Check for leaks on the fuel rail, injectors, fuel lines in the engine bay. Do you have an aftermarket fuel pump? Check to make sure it's installed correctly.
Offline
 
Reply With Quote
Old Jan 9, 2009, 02:16 PM   #5
Evolved Member
iTrader: (6)
 
btownsoccer22's Avatar
 
Join Date: Apr 2008
Location: Indiana
Posts: 1,002
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: Lancer Evo IX, Rickshaw

I'm running catless so i smell something no matter what but i have never had smoke come up from my hood vent. Unless it's really hot outside and i'm washing my car and water gets through it and touches the manifold/manifold cover
Offline
 
Reply With Quote
Old Jan 9, 2009, 03:04 PM   #6
Account Disabled
iTrader: (7)
 
Join Date: Jun 2008
Location: Ohio
Posts: 412
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: 2003 Mitsubishi Lancer Evolution

its not smoky. it's very fumelike. i would definitely check the lines and the fp, seems that a lot of people had this problem when they installed the 255 lph.
Offline
 
Reply With Quote
Old Jan 9, 2009, 03:06 PM   #7
Evolved Member
 
sdfontanini's Avatar
 
Join Date: Jan 2008
Location: Denver, CO
Posts: 512
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: 03 RR Evo

did you replace the downpipe? are you sure you have gaskets installed everywhere
Offline
 
Reply With Quote
Old Jan 9, 2009, 08:21 PM   #8
Evolved Member
Thread Starter
iTrader: (24)
 
griffeyr's Avatar
 
Join Date: Jun 2007
Location: williamson, WV
Posts: 627
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: 2006 evo IX

its catless and i have a walbro pump, but they have been on the car over a year and i've never smelled it before....if it was an injector or leak on the rail, would it still idle and drive normailly??? also no loss of gas
Offline
 
Reply With Quote
Old Jan 9, 2009, 08:31 PM   #9
Evolving Member
iTrader: (1)
 
white_evo27's Avatar
 
Join Date: Mar 2007
Location: NJ
Posts: 394
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: 03 ww evo SOLD! 03 tb evo SOLD! 13 pb evo x 2006 gsxr 600

i would check the fuel lines, sounds like a leak to me
Offline
 
Reply With Quote
Old Jan 9, 2009, 08:53 PM   #10
Evolving Member
iTrader: (3)
 
gottf257's Avatar
 
Join Date: Jan 2008
Location: Oklahoma City
Posts: 195
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: TB IX SSL

Quote:
Originally Posted by griffeyr View Post
I'm smelling gas when I first start up the car, but when it warms up, the smell goes away....Anybody know why???
maybe your sitting still letting the car warm up, then you start driving

sounds like a fuel leak to me, would check lines
Offline
 
Reply With Quote
Old Jan 9, 2009, 10:00 PM   #11
Evolving Member
iTrader: (7)
 
hang187's Avatar
 
Join Date: Feb 2005
Location: seattle
Posts: 153
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: 03 weightless white

mine is exactly the same. In the spring, summer I smell nothing.


Quote:
Originally Posted by BrandNew View Post
mine does the same thing. They all do it on cold starts.
Offline
 
Reply With Quote
Old Jan 10, 2009, 01:33 AM   #12
Evolving Member
iTrader: (3)
 
AutOtaku's Avatar
 
Join Date: Aug 2007
Location: OH
Posts: 248
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: the touge

yeah i noticed that too lol but my daily driver does that too o.o
Offline
 
Reply With Quote
Old Jan 10, 2009, 01:52 AM   #13
Evolved Member
iTrader: (16)
 
sikrsix's Avatar
 
Join Date: May 2006
Location: Maine W/NJ Tags! FTP!!!
Posts: 1,228
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: EVO VIII RS

Mine does that every time i start her now that winter is here.
Offline
 
Reply With Quote
Old Jan 10, 2009, 05:25 AM   #14
Evolved Member
Thread Starter
iTrader: (24)
 
griffeyr's Avatar
 
Join Date: Jun 2007
Location: williamson, WV
Posts: 627
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: 2006 evo IX

Quote:
Originally Posted by sikrsix View Post
Mine does that every time i start her now that winter is here.
but it hasnt done it the past 2 winters
Offline
 
Reply With Quote
Old Jan 10, 2009, 07:52 AM   #15
EvoM Super Moderator
iTrader: (14)
 
IMPdemon's Avatar
 
Join Date: Apr 2006
Location: DFW
Posts: 128
Thanked 1 Time in 1 Post

Drives: Evo VIII

Sounds likes either a rich startup, or a slight leak. Gas is stinky, even a drop or two will vaporise into a lot of stink.

Some Subie EJ20 owners have to live w/a bad version of this problem, something about fuel lines shrinking in cold weather allowing a few drops to dribble onto the heads at startup.

So yeah, if it's bad, I vote leak... get under there and let your nose find the source.
Offline
 
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Raw fuel smell when driving chewyobaca Evo X Engine / Turbo / Drivetrain 158 Aug 20, 2016 08:59 PM
unburnt gas smell the_evodude Evo Engine / Turbo / Drivetrain 2 Jan 10, 2014 09:28 AM
Rotten egg smell! evo4life94 Evo Engine / Turbo / Drivetrain 15 Oct 17, 2012 04:36 PM
smells like rotten eggs dac001 Evo General 34 Mar 4, 2008 06:28 PM
Coolant Overflow tank. DsmAwdTurbo Evo Engine / Turbo / Drivetrain 4 Mar 19, 2007 06:14 PM


Tags
2008, car, evo, fumes, gas, gasoline, lancer, lot, mitsubishi, morning, normal, smell, smelling, smells, start, starting, starts, van

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -7. The time now is 01:06 AM.