Car died while driving now it wont start!! HElp!!! - evolutionm.net
evolutionm.net - Home of the Lancer Evolution
Home Features Community Marketplace Registry Garage Store

Go Back   evolutionm.net > Lancer Evolution 1-9 Forums > Evo General
Sign in using an external account
Register Forgot Password?
Search


Evo General Discuss any generalized technical Evo related topics that may not fit into the other forums. Please do not post tech and rumor threads here.

Reply
 
 
 
 
Thread Tools Search this Thread
Old Jul 3, 2010, 06:49 PM   #1
Newbie
Personal Sales Rating: (1)
Garage is empty, add now
 
iM.So.EvO's Avatar
 
Join Date: Apr 2010
Location: Milwaukee
Posts: 5

Drives: Silver Evo 8 SSL

Unhappy Car died while driving now it wont start!! HElp!!!

So i was just driving normally and all of the sudden my car turns off. i roll over the edge and i try to turn it back on but it wont start! i mean it will turn but it wont start so i dont kno what the problem is. Plz help!!!!
Offline
 
Reply With Quote
Old Jul 3, 2010, 06:55 PM   #2
Evolved Member
Personal Sales Rating: (2)
Garage is empty, add now
 
TurboTim06's Avatar
 
Join Date: May 2008
Location: Kirkland, WA
Posts: 543

Drives: '06 GG Evo IX SE

is it cranking over? ...check fuel pressure?
__________________


Built 2.3L Stroker On E85
ECUFlash Tuned 30PSI

Power Is Useless Without Control Is Impossible Without Grip

Certified GM/ASE Chevrolet Tech @ Lee Johnson Chev
Offline
 
Reply With Quote
Old Jul 3, 2010, 06:57 PM   #3
Evolving Member
Personal Sales Rating: (0)
Garage is empty, add now
 
FedEvo8's Avatar
 
Join Date: May 2007
Location: San Lorenzo
Posts: 343

Drives: 2003 RR EVO, 2005 CBR 1000rr, 2006 Passat 2.0T, 1990 International P-1000

Send a message via AIM to FedEvo8
Check fuses, fuel pump, any CELs?

What are your mods?
__________________
Evo Green w/upgraded WGA 18psi
Helix O2 Housing
Helix Downpipe
Perrin Test Pipe
HKS Hi-Power Exhaust
AEM ShortRam Intake
Ported/Polished/Coated stock manifold
Ported turbine housing
HKS 280 intake/exhaust
Vishnu cam gears -3/-3
GM 3 port solenoid
Turbohoses Intercooler/UICP
ETS version 2 LICP
ECU Flash
ACT HDSS Clutch
ACT Streetlight Flywheel
Walbro 255lph
RC 1200cc injectors
Sun Hyperforce
Mil Spec 65mm Throttle Body
Zeitronix ZT-2 LCD & ZAVT-1
400awhp on E85
Offline
 
Reply With Quote
Old Jul 3, 2010, 07:01 PM   #4
Evolved Member
Personal Sales Rating: (84)
Garage is empty, add now
 
4RETECH's Avatar
 
Join Date: Oct 2009
Location: Orange/Rockland, NY
Posts: 1,736

Drives: 03 TB Evo 8, 2006 Mini Cooper GP, 2012 Ducati 848 EVO, 97 CBR600F3

Check for fuel pressure and spark. If you got that, then check compression.
__________________
TB 03 Daily Driver:
361,000 miles and going!!
Ported BBK-3B/Titek O2/SMB DP/Mil.Spec cat/Greddy Full TI
Kelford 272/PTE 1,200's/Aero 340/Wiseco/Eagle Rods/Supertech Duals
ARP/ACT HDSS/APS BOV/K&N Typhoon/ETS 3" intercooler/Hallman/Hawk pads/Mishimoto Rad
Jestr Tuned (420.9AWHP-93 Old BBK-Full)New BBK 3B- waiting for Dyno time

4retech:Instagram pictures

EvolutionM.net Plate Frames

Grandpa Evo 300K miles thread
Offline
 
Reply With Quote
Old Jul 3, 2010, 07:49 PM   #5
Evolved Member
Personal Sales Rating: (0)
1999 Ford F-150
My Garage
 
heavens turbo's Avatar
 
Join Date: Apr 2006
Location: california, bay area
Posts: 721

Drives: 2005 evolution VIII

might wanna check your crank sensor too. when those go bad, it also has the syptoms of random dying and crank no start. should have a code stored. good luck!
__________________
I BLAME THE BAD ECONOMY FOR ME BEING STOCK! (2006-2010).

STIMULUS PACKAGE 2010= works downpipe/catback, ETS V2 licp, boomba throttle body, k&n drop-in, 5zigen fn-01rc 17x9. untuned for now. 23+ mpg.

2005 EB EVO, 1999 OW FORD LIGHTNING
Offline
 
Reply With Quote
Old Jul 3, 2010, 07:57 PM   #6
Evolved Member
Personal Sales Rating: (20)
2006 Mitsubishi Lancer Evolution
 
Skylineracer's Avatar
 
Join Date: Jan 2006
Location: Clifton New Jersey Lived: Daytona Beach, Florida Lived: Port Orange, Florida
Posts: 1,451

Drives: Evo IX SE Tarmac Black Drove: Thunder Grey Lancer ES Flies: C172sp Nav III

skylineracer88
Send a message via AIM to Skylineracer
check fuses.
__________________
2006 TB IX SE
Agency Power SS Clutch Line
AMS Motor Mounts
AMSOil Air Filter
Buschur Inline Boost Controller \\ 3" Cat-Back \\ 5-Speed Bushings
Cusco Twin Plate
DBA 4000 rotors
ETS I/C
Energy Suspension Shifter Bushings
Gruppe-S Dash Gauge Pod
GSC S2 Cams
Megan Racing DP \\ o2 housing
Muse I/C Pipes
Prosport Gauges
Racing Brake ET500
Rexpeed VG \\ Gurney Flap \\ CF IX Badge
Swift Spec-R
Synapse BOV
TRE 12 Plate Diff
Zeitronix Wideband w/LCD

JestrTuned
Roadspike 3d SD
Offline
 
Reply With Quote
Old Jul 3, 2010, 08:12 PM   #7
Newbie
Personal Sales Rating: (1)
Garage is empty, add now
 
iM.So.EvO's Avatar
 
Join Date: Apr 2010
Location: Milwaukee
Posts: 5

Drives: Silver Evo 8 SSL

Unhappy

well guys all i did was bolt ons and i rasied my boost a couple of pounds. ive been drivin it just fine for a month this just happened. i also just changed my spark plugs just now and its still not turnin on, its crankin but not startin up.
Offline
 
Reply With Quote
Old Jul 3, 2010, 09:16 PM   #8
Newbie
Personal Sales Rating: (1)
Garage is empty, add now
 
goldenEvo's Avatar
 
Join Date: May 2010
Location: Northern Ca.
Posts: 99

Drives: 2003 Evolution

Check for any codes, you may have a bad relay for the pcm. Last resort, bring it a reputable dealer.
Offline
 
Reply With Quote
Old Jul 3, 2010, 09:19 PM   #9
Evolving Member
Personal Sales Rating: (2)
2006 Mitsubishi Lancer Evolution
 
chinto's Avatar
 
Join Date: Jan 2004
Location: New Jersey
Posts: 438

Drives: 2006 Evo Mr Jeep wrangler

Send a message via ICQ to chinto Send a message via AIM to chinto Send a message via Yahoo to chinto
ic pipe pop off?
Offline
 
Reply With Quote
Old Jul 3, 2010, 10:43 PM   #10
Evolved Member
Personal Sales Rating: (2)
Garage is empty, add now
 
TurboTim06's Avatar
 
Join Date: May 2008
Location: Kirkland, WA
Posts: 543

Drives: '06 GG Evo IX SE

have you checked for fuel pressure yet?
__________________


Built 2.3L Stroker On E85
ECUFlash Tuned 30PSI

Power Is Useless Without Control Is Impossible Without Grip

Certified GM/ASE Chevrolet Tech @ Lee Johnson Chev
Offline
 
Reply With Quote
Old Jul 4, 2010, 03:22 AM   #11
Newbie
Personal Sales Rating: (1)
Garage is empty, add now
 
iM.So.EvO's Avatar
 
Join Date: Apr 2010
Location: Milwaukee
Posts: 5

Drives: Silver Evo 8 SSL

i will chk all of the above tommrow, thx guys ill keep u updated. thx
Offline
 
Reply With Quote
Old Jul 4, 2010, 03:55 AM   #12
Evolved Member
Personal Sales Rating: (52)
Garage is empty, add now
 
Evoryder's Avatar
 
Join Date: Apr 2004
Location: ☼ Florida ☼
Posts: 7,316

Drives: EVO METH MACHINE

P0113 and P0335 should be the stored codes.(connect a proper OBD-II scanner)
Your crank angle sensor is dead.
__________________
TEMEVO
"I'm addicted to 100% Methanol : ) "
FP RED + SPEED DENSITY
516WHP 468WTQ

MACHINES GONE WILD
Offline
 
Reply With Quote
Old Jul 4, 2010, 11:11 AM   #13
Evolved Member
Personal Sales Rating: (18)
Garage is empty, add now
 
bboy_RES's Avatar
 
Join Date: Jul 2007
Location: San Diego, CA
Posts: 678

Drives: 06 TB Evo 9 MR SE

check your ignition fuse. it believe it's a 15 or 20 amp fuse under the hood. this happened to me a couple months ago. i drove to school and then after school my car wouldn't start. i checked my fuses and my ignition fuse was blown. i replaced it and then my car still wouldn't start. what i didnt do is recheck the ignition fuse again. apparently it kept blowing because i had a short. once i fixed that the ignition fuse stopped blowing.
__________________
2006 TB Evo IX MR SE
Offline
 
Reply With Quote
Old Jul 4, 2010, 01:17 PM   #14
Newbie
Personal Sales Rating: (0)
2006 Mitsubishi Lancer Evolution
 
k1cker's Avatar
 
Join Date: Nov 2007
Location: Russia
Posts: 20

Drives: Evo IX GSR, Evo X MR

also check your ECU, i had some problems with power supplies on it.
__________________
Evo IX GSR
Cosworth M2 | Denso 720cc | ECU tune | Greddy Ti-C exhaust | Exedy Twin Plate Clutch | HKS EVC 6 | Defi Gauges | Apexi N1 Coilovers

Evo X MR
Forged JE Piston Kit, Carrillo rods, Cosworth Main Bearing Set, Kelford 270/260, Walbro pump, FIC 1000, Greddy Head Gasket 1.2mm, HKS 50003-М40ХL 08 plugs, Greddy Intercooler, SSP clutch kit, HKS Hypermax III suspension and etc.
Offline
 
Reply With Quote
Old Jul 4, 2010, 01:26 PM   #15
Evolving Member
Personal Sales Rating: (21)
Garage is empty, add now
 
EvoFredo's Avatar
 
Join Date: Jan 2006
Location: LAS VEGAS
Posts: 236

Drives: 2002 ES2'CIVIC , 2003 LANCER EVOLUTION GSR

check your battery. i had a mini battery that would want to crank but not enough power. the underside had a crack in it . good luck
Offline
 
Reply With Quote
Old Jul 4, 2010, 01:26 PM
EvolutionM
Mitsubishi Lancer




Paid Advertisement
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
troubleshooting, car wont start lostsoulsevo Evo Engine / Turbo / Drivetrain 2 Nov 23, 2014 01:52 PM
Help! Starting issue. Addison Hesser Evo Engine / Turbo / Drivetrain 12 Nov 9, 2014 09:31 AM
Car won't start once warm up pennies_hatchie Evo Engine / Turbo / Drivetrain 67 Aug 13, 2014 07:09 AM
Evo Starting Problems help! Brian9rs Evo General 3 Aug 2, 2014 02:30 AM
dead car battery or FAST Key? Maybe both? Visual1 Evo X General 6 Sep 26, 2012 11:07 AM


Tags
2005, angle, cam, car, died, driving, es, evo, fuel, jeep, lancer, pump, sensor, spark, stalled, start, viii, wont, works

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


 









All times are GMT -7. The time now is 03:20 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
All Passwords