Clunking front end noise?? - Page 2 - evolutionm.net

Go Back   >
Log In 


Evo Tires, Wheels, Brakes & Suspension - Sponsored by The Tire Rack Discuss everything that helps make your car start and stop to the best of it's abilities.
Sponsored by: Tire Rack

Clunking front end noise??

Reply
 
 
 
Thread Tools Search this Thread
Old Nov 28, 2003, 07:37 PM   #16
Newbie
iTrader: (3)
 
Join Date: Sep 2003
Posts: 37
Thanks: 0
Thanked 0 Times in 0 Posts
Seemingly front left on my EVO. Loud. Started at 2,000 miles and has gotten progressively worse (now at 5k). Sometimes it sounds a little more 'central' on the car like it's coming from below my feet. It mostly occurs at slow < 40mph speeds when hitting larger bumps, and it's quite a hollow sounding noise (like a strut). I can also sometimes reproduce it if I jerk the wheel from side to side such that I load and unload that corner. Dealer cannot find anything wrong (nothing loose). Nor could the alignment shop that the car went into today.

It drives me nuts, but is the only gripe I have with the car so I shouldn't complain.

So long as nothing falls off while I'm negotiating an 80mph sweeper..

-Pace
Offline
 
Reply With Quote
Old Jan 6, 2004, 06:08 PM   #17
Evolved Member
iTrader: (1)
 
machron1's Avatar
 
Join Date: Mar 2003
Location: Portland, Oregon
Posts: 2,443
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: 2003 Rally Red EVO

I turned into my driveway and heard a clunk from the rear of the car. I also had an eclipse previously that had a clunk in the front of the car doing the same manuever. I think Mitsubishis just clunk. Supposedly, according to various other posts in DSM forums, the eclipse clunked because of the front sway bar, so maybe that's what's going on with the EVO. I'm not terribly worried about it.
Offline
 
Reply With Quote
Old Jan 6, 2004, 08:12 PM   #18
Evolving Member
iTrader: (11)
 
KFive's Avatar
 
Join Date: Dec 2003
Location: Colorado
Posts: 149
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: 03 Evo VIII (SOLD), 69 Datsun 510

Me too, Left front. Did it with the stock down pipe and with the 3 inch. Sounds like a strut or spring clunking. Happens every once in a while. Usually when turning- Only complain though- Everything looks good though.
Offline
 
Reply With Quote
Old Jan 6, 2004, 09:17 PM   #19
Evolving Member
 
Join Date: May 2003
Location: The OC
Posts: 229
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: 2003 Apex Silver Evo

I have the noise. It sounds kinda like a motor mount.
Offline
 
Reply With Quote
Old Jan 7, 2004, 06:26 AM   #20
Evolving Member
iTrader: (2)
 
Join Date: Aug 2003
Posts: 140
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: 2004 S2000, 2006 STI

Left front always, mostly with left turns, slight clunk. Mine almost feels like a loose ball joint, and yes I was driving a car that had that bad of a ball joint. Steering ability is overrated in my opinoin hehe.
Offline
 
Reply With Quote
Old Jan 7, 2004, 01:58 PM   #21
Evolving Member
iTrader: (7)
 
mprtklr's Avatar
 
Join Date: Jul 2003
Location: Temecula, Ca.
Posts: 473
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: 2003 Mitsubishi EVO 8

i have it too when going over a speped bump, sounded like my lower bar, i have a 3" downpipe. i figured it was the bigger lower bar hitting the speed bump becuase it hangs substantially lower than the rest of the car.
Offline
 
Reply With Quote
Old Jan 7, 2004, 04:23 PM   #22
Evolved Member
iTrader: (8)
 
Join Date: Nov 2003
Location: Salem, OR
Posts: 2,064
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: Boxer Cup

Front left also. My EVO just started doing it at 3k miles. Mine is going into the dealer tomorrow. I will give an update when I get it back.
Offline
 
Reply With Quote
Old Jan 8, 2004, 08:19 AM   #23
Evolved Member
iTrader: (31)
 
evo 8 ya's Avatar
 
Join Date: Jul 2003
Location: 39.800N 76.983W
Posts: 2,319
Thanks: 0
Thanked 1 Time in 1 Post

Drives: Grey 2013 Camaro 2SS 1LE, Galant VR4 #807/2000 "Sold", Black 05 Evo GSR "Sold"

Quote:
Originally posted by machron1
I turned into my driveway and heard a clunk from the rear of the car. I also had an eclipse previously that had a clunk in the front of the car doing the same manuever. I think Mitsubishis just clunk. Supposedly, according to various other posts in DSM forums, the eclipse clunked because of the front sway bar, so maybe that's what's going on with the EVO. I'm not terribly worried about it.
No, The clunk from the eclipses was due to a recall with the lower control arm ball joint. (It snapped on my eclipses while I was driving... not cool.) But anyway I also have the same sound with my evo with the stock downpipe. I just don't want the same **** to happen with the evo as it did with my eclipse.
Offline
 
Reply With Quote
Old Jan 8, 2004, 08:26 AM   #24
Silver Sponsor
iTrader: (94)
 
Erik@MIL.SPEC's Avatar
 
Join Date: Dec 2001
Location: Los Angeles
Posts: 5,586
Thanked 13 Times in 10 Posts

Drives: Evo MR

I know this I don't have an Evo (yet), but I have a problem in my Camry like this. It's the upper strut mounts going bad in the front on my car. I have uprated springs/struts (TRD). Maybe the stiffer suspension puts more load on the stock rubber mounts, and causes problems? It would be interesting to hear if someone with the pillowball mounts installed on their evo has the same symptoms.
__________________
GO HERE TO SEND US A TB: http://forums.evolutionm.net/showpos...&postcount=158

FOLLOW US ON FACEBOOK:https://www.facebook.com/MIL.SPEC1?fref=nf

GET 100 cell race cats & bolt-ons for Evo 8/9 & X: www.mil-spec.org

GET MIL.SPEC PRODUCTS HERE:

FFTEC UNION CITY, CA
MAPERFORMANCE PLYMOUTH, MN
SPEED ELEMENT FREMONT, CA
KT MOTORING CANOGA PARK, CA
Offline
 
Reply With Quote
Old Jan 9, 2004, 02:00 AM   #25
Evolving Member
 
Join Date: Jun 2003
Location: Portland, OR soon to be Austin, TX
Posts: 162
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: 1997 Ducati 916 Monoposto

Thats so wierd. My Evo didnt do this at all when I first bought it but now at 14k miles it JUST started doing it. I know its not normal but its been going on for a while and it doesnt sound like anything is unsafe. It is definatley coming from my drivers side front. To me it sounds like a loose strut bearing or something. It ONLY happens if you hit a speed bump or turn the front wheels VERY aggresivly. I am going to take it apart sometime soon and see if I can narrow it down. I would hate to have those Mitsubishi monkeys working on my car. Then taking it for a little joyride!
Offline
 
Reply With Quote
Old Jan 9, 2004, 09:09 PM   #26
Newbie
iTrader: (3)
 
Join Date: Sep 2003
Posts: 37
Thanks: 0
Thanked 0 Times in 0 Posts
7,000 miles now. Mine is doing it with slightly less frequency, and nothing has fallen off yet.

Anybody got any updates after having theirs investigated at the dealership?

-Pace
Offline
 
Reply With Quote
Old Jan 10, 2004, 08:33 AM   #27
EvoM Staff Alumni
iTrader: (66)
 
Zeus's Avatar
 
Join Date: Aug 2002
Location: Austin, TX
Posts: 5,454
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: Old Man with a '03 EVO VIII, '05 Subaru 2.5GT Limited (RIP), '06 Kawa Z1000, '10 Triumph Street Triple, '00 Integra Type R SOLD, Wife's lifted 07 FJC mall crawler, My lifted/tweaked 07 FJC Mad Max rock crawler

Right front under bump... When I pulled the wheel off, I could see wear on the side of the strut as if the strut is flexing...
Offline
 
Reply With Quote
Old Jan 10, 2004, 09:25 AM   #28
EvoM Guru
iTrader: (1)
 
Join Date: Dec 2002
Location: Boulder, Co.
Posts: 1,767
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: Ducati 1198s, Ducati 916, KTM 520mxc and an Apex Silver Evo

Quote:
Originally posted by Zeus
Right front under bump... When I pulled the wheel off, I could see wear on the side of the strut as if the strut is flexing...
I had my left front strut replaced under warranty @ 1kmiles because of the light clunk. When the strut was off you could feel the play in the shaft from the bad internal strut bushings. BTW I posted this back when it happened in May, the dealer was great to deal with
Offline
 
Reply With Quote
Old Jan 11, 2004, 08:08 AM   #29
Evolved Member
iTrader: (3)
 
propellerhead's Avatar
 
Join Date: Sep 2003
Location: Agrestic
Posts: 1,394
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: MILFs crazy

I've had the clunk since day one of owning my car. I notice it mostly when hitting speed bumps or expansion joints in parking garages with both wheel sat the same time. I was thinking it might have something to do with the steering rack.

Is there anyone who had this clunk and then had it resolved it by swapping out to coilovers?
Offline
 
Reply With Quote
Old Jan 12, 2004, 11:38 AM   #30
Newbie
 
Join Date: Sep 2003
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Cool

oh, yes, I have had this problem on my EVO7 before as well. I dont know if this is going to help, however mines just stoped as soon as I changed the front sway bar end-links.

I cant be sure, but have an eye on this may help.
Offline
 
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Front End Suspension Noise bwilke34 Evo Tires, Wheels, Brakes & Suspension - Sponsored by The Tire Rack 3 Jan 6, 2015 09:16 AM
clunk noise from front end of car forum04pl Evo Engine / Turbo / Drivetrain 49 Jun 5, 2011 10:35 PM
Clunking noise coming from front right?? sktng22 Evo Engine / Turbo / Drivetrain 13 May 22, 2010 08:20 AM
clunking noise in the front end 04 blue evo 8 Evo Tires, Wheels, Brakes & Suspension - Sponsored by The Tire Rack 10 Oct 11, 2009 04:37 PM
Front Suspension Clunk Noise dsevo Evo Tires, Wheels, Brakes & Suspension - Sponsored by The Tire Rack 6 May 19, 2009 07:01 PM


Tags
2003, 325i, anti, bar, bmw, bump, bushing, car, clunked, e36, front, m3, noise, started, sway, whiteline

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -7. The time now is 11:39 AM.