Accessport not connecting - evolutionm.net



Evo X Engine Management / Tuning Forums Discuss the major engine management systems.

Accessport not connecting

Reply
 
 
 
Thread Tools Search this Thread
Old Dec 18, 2009, 08:50 AM   #1
Newbie
Thread Starter
 
lutch's Avatar
 
Join Date: Dec 2008
Location: Trinidad and Tobago
Posts: 45
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: Evo 10, Legacy GT,

Accessport not connecting

I just did an update on my accessport and now it won't connect to the pc.

Has this happened to anyone?

What's the fix for this?
Offline
 
Reply With Quote
Old Dec 18, 2009, 09:17 AM   #2
Evolved Member
iTrader: (13)
 
Join Date: May 2006
Location: Seattle, WA
Posts: 779
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: e92 M3

1) did you try a reboot?

2) Does the PC make a sound when you connect it, or give you any indication that it has identified a new USB device?

3) Vista or XP?
Offline
 
Reply With Quote
Old Dec 18, 2009, 09:27 AM   #3
Evolved Member
iTrader: (5)
 
Join Date: Nov 2003
Location: Colleyville, TX
Posts: 1,113
Thanks: 0
Thanked 0 Times in 0 Posts
Close the AP software and unplug the AP. Then run the software and plug in the AP when prompted. If that fails re-boot the computer. What else did you try? You are short on details.
Offline
 
Reply With Quote
Old Dec 18, 2009, 12:02 PM   #4
Silver Sponsor
 
COBB Tuning's Avatar
 
Join Date: Oct 2008
Location: USA
Posts: 535
Thanked 0 Times in 0 Posts
When was the last time you updated your AccessPORT? Have you downloaded the latest version of Manager along with your update? We periodically update the firmware wo work with newer versions of our software so update everything together, reboot, try again. If that does not work, feel free to contact our customer service line at 801-713-0035.

Travis
COBB Tuning
__________________

COBB MITSUBISHI EXPERT GROUP
-
CHRIS BLACK | ERIC GURULE | SAM PARKER | KYLE FLOWERS

COBBTUNING.COM |
LIKE US ON FACEBOOK | SEARCH KNOWLEDGE BASE | EMAIL CUSTOMER SERVICE
Offline
 
Reply With Quote
Old Dec 26, 2009, 07:42 AM   #5
Newbie
 
Join Date: Nov 2009
Location: florida
Posts: 55
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: Evo X 2008

Cobb ap

THAT PRETTY MUCH COVERS IT AP ROCKS
Offline
 
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
FS[West]: Cobb Accessport V2 Evol_Evo For Sale - Engine / Drivetrain / Power 1 May 5, 2015 08:12 PM
Unmarry accessport without engine? O0oDC Cobb AccessPORT 1 Dec 10, 2014 12:18 PM
ETS and Accessport? Evo82 Evo X General 14 Jan 22, 2014 03:16 PM
Accessport manager unable to connect.. spooln3 North Texas Evo Club (NTEC) 4 Dec 29, 2013 09:48 AM
Car Stalls When You Step On The Clutch ArchieBabes Evo X Engine / Turbo / Drivetrain 14 Jul 10, 2011 11:01 AM


Tags
access, accessport, ap, cobb, computer, connect, connecting, device, port, reboot, rebooting, usb, version, wont, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -7. The time now is 03:01 PM.