evolutionm.net - Home of the Lancer Evolution
Home Features Community Marketplace Registry Garage Store

Go Back   evolutionm.net > Lancer Forums > Lancer (ES, LS, OZ) 2002-2007 Forums > Lancer (ES, LS, OZ) Tech Forums > Lancer Tires, Wheels, Brakes & Suspension - Sponsored by The Tire Rack
Sign in using an external account
Register Forgot Password?
Register Photos FAQ Members Calendar Search Today's Posts Mark Forums Read Used CarsVendor DirectoryGarage
Search


Lancer Tires, Wheels, Brakes & Suspension - Sponsored by The Tire Rack From suspension settings to new wheels and tires or brake upgrades... it's all covered here. Sponsored by: The Tire Rack

Welcome to EvolutionM.net!
Welcome to EvolutionM.net.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old May 2, 2010, 06:43 PM   #1
Evolving Member
Personal Sales Rating: (4)
Garage is empty, add now
 
Lucas03ES's Avatar
 
Join Date: Jul 2007
Location: Las Vegas
Posts: 234

Drives: 03 Lancer, 92 Galant VR-4, 99 GS-T (Sold), 93 3kgt VR-4

Send a message via AIM to Lucas03ES Send a message via Yahoo to Lucas03ES
Noise coming from under car when going over bumps

Alright so this has been going on for a while, but I have been tied up in my Galant too much to look in to it. Whenever I go over a bump, it makes a weird kinda bumping noise like something is loose under the car. It sounds like it is directly under the rear of the motor/firewall area, and it is quite audible. The car also jerks to one side once in a while, when I hit bumps, I do not know if that has anything to do with it. I also just had the car aligned and the inner tie rod ends done and the car had the noise before and still has it. Lets hear your ideas guys, thanks!
Offline
 
Reply With Quote
Old May 2, 2010, 07:01 PM   #2
Evolving Member
Personal Sales Rating: (0)
1995 Mitsubishi Eclipse
 
DannyGSX's Avatar
 
Join Date: Aug 2009
Location: Bergen County, NJ
Posts: 112

Drives: 95 GSX

Send a message via AIM to DannyGSX
Maybe you have a cat or a small child stuck under your car.
Offline
 
Reply With Quote
Old May 2, 2010, 07:12 PM   #3
Evolved Member
Personal Sales Rating: (14)
2003 Mitsubishi Lancer
 
03lances's Avatar
 
Join Date: Oct 2006
Location: West Coast WA
Posts: 3,714

Drives: 2003 Lancer ES-T

Quote:
Originally Posted by DannyGSX View Post
Maybe you have a cat or a small child stuck under your car.


Anyways my guess would be the tranny mount that connects right where you state the noise is coming from, I guess if it was REALLY bad its possible the tranny could be moving enough to bind up the half shaft causing the jerk.
__________________
16g turbo setup 15 psi
Stock Block
Tuned with Tephra V7 94170715
MB8-XTSS clutch
Full 3" TBE
HID Projectors
Tein Coilovers on 17" Motegi's
Progress Rear Sway Bar
RRM Front Strut Brace
Built, Installed, and Tuned all by me with special thanks to Roadspike and the Evom Community :P

222whp 244wtrq
English Racing DynoJet


Tools are like knowledge, the more you have the more you realize you dont have. :-P

Last edited by 03lances; May 2, 2010 at 07:22 PM.
Offline
 
Reply With Quote
Old May 2, 2010, 07:14 PM   #4
Evolved Member
Personal Sales Rating: (2)
Garage is empty, add now
 
TurboTim06's Avatar
 
Join Date: May 2008
Location: Kirkland, WA
Posts: 543

Drives: '06 GG Evo IX SE

when u had the car aligned did they replace the tie rod that was damaged? did they check swaybar bushings or anything?
__________________


Built 2.3L Stroker On E85
ECUFlash Tuned 30PSI

Power Is Useless Without Control Is Impossible Without Grip

Certified GM/ASE Chevrolet Tech @ Lee Johnson Chev
Offline
 
Reply With Quote
Old May 2, 2010, 09:59 PM   #5
Evolving Member
Personal Sales Rating: (4)
Garage is empty, add now
 
Lucas03ES's Avatar
 
Join Date: Jul 2007
Location: Las Vegas
Posts: 234

Drives: 03 Lancer, 92 Galant VR-4, 99 GS-T (Sold), 93 3kgt VR-4

Send a message via AIM to Lucas03ES Send a message via Yahoo to Lucas03ES
I did not ask if they inspected anything. I will check the tranny mount and see what it looks like. Hopefully I will get some time in the next week or so to jack it up and make sure that cat I ran over isn't still stuck up there. Hopefully it didn't melt to my other cat. meow.
Offline
 
Reply With Quote
Old May 7, 2010, 07:33 PM   #6
Newbie
Personal Sales Rating: (0)
Garage is empty, add now
 
kkrproducts's Avatar
 
Join Date: Jan 2008
Location: Vancouver, Wa
Posts: 52

Drives: 04 Lancer, 88 Mighty Max

Another possibility is the sway bar linkages becoming loose due to wear. A friend's lancer had that problem.
Offline
 
Reply With Quote
Old May 10, 2010, 08:59 AM   #7
Evolved Member
Personal Sales Rating: (8)
Garage is empty, add now
 
blaze_125's Avatar
 
Join Date: Jan 2003
Location: QC
Posts: 2,731

Drives: Yellow OZ

Quote:
Originally Posted by kkrproducts View Post
another possibility is the sway bar linkages becoming loose due to wear. A friend's lancer had that problem.
+1
__________________
Quote:
Originally Posted by Mechanic who worked on my transmission
I'm 63 years old and even I don't have that much play in my shaft
Offline
 
Reply With Quote
Old May 21, 2010, 08:45 AM   #8
Newbie
Personal Sales Rating: (0)
Garage is empty, add now
 
Join Date: Jun 2007
Location: Atlanta, GA
Posts: 45

Drives: 2002 Lancer ES

Can you try going over the bump with brakes applied and then again not applied? Mine has done this for years, but only if I hit the bump with no brakes applied. I'd think that would make it easy to figure out, but I've searched, tugged, tightened, pulled and can't find anything loose at all, but it keeps making a sort of metal rattle sound.
Offline
 
Reply With Quote
Old May 21, 2010, 08:45 AM
EvolutionM
Mitsubishi Lancer




Paid Advertisement
 
 
 
Reply

Tags
2002, bump, bumps, car, eclipse, evo, hit, jumps, makes, noise, rod, side, sounds, tie, tire

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


 









All times are GMT -7. The time now is 02:29 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
All Passwords