Notices
EcuFlash

Problem with fuel maps INF

 
Old Oct 4, 2007, 06:14 PM
  #1  
Evolved Member
Thread Starter
iTrader: (51)
 
Silver05Bullet's Avatar
 
Join Date: Feb 2005
Location: Jerzey
Posts: 763
Likes: 0
Received 0 Likes on 0 Posts
Problem with fuel maps INF

I got a problem with my maps the high and low fuel maps say inf in them instead of numbers ever since i got tuned im wondering if there is a way to actually see the numbers if anyone knows what to do let me know asap

thank you
Silver05Bullet is offline  
Old Oct 4, 2007, 09:16 PM
  #2  
Evolved Member
Thread Starter
iTrader: (51)
 
Silver05Bullet's Avatar
 
Join Date: Feb 2005
Location: Jerzey
Posts: 763
Likes: 0
Received 0 Likes on 0 Posts
anybody
Silver05Bullet is offline  
Old Oct 4, 2007, 09:43 PM
  #3  
Evolved Member
iTrader: (30)
 
JohnBradley's Avatar
 
Join Date: Jan 2004
Location: Northwest
Posts: 11,393
Received 52 Likes on 37 Posts
What version of ECUflash are you using? It might a complication of 1.33 that no one has encountered yet. One other thing is if its asking you to use a certain definition that maybe doesnt actually work. Run through the procedure as you are doing it and what ECUflash is saying. It will help track it down possibly.

JB
JohnBradley is offline  
Old Oct 4, 2007, 11:03 PM
  #4  
Evolved Member
Thread Starter
iTrader: (51)
 
Silver05Bullet's Avatar
 
Join Date: Feb 2005
Location: Jerzey
Posts: 763
Likes: 0
Received 0 Likes on 0 Posts
basically after pulling the map of the ecu the low and high octane fuel maps do not have numbers in them just inf i wish i could upload the file here for you guys to see but its too big even zipped
Silver05Bullet is offline  
Old Oct 4, 2007, 11:04 PM
  #5  
Evolved Member
Thread Starter
iTrader: (51)
 
Silver05Bullet's Avatar
 
Join Date: Feb 2005
Location: Jerzey
Posts: 763
Likes: 0
Received 0 Likes on 0 Posts
im using version 1.33 i used an older version and the same thing happened
Silver05Bullet is offline  
Old Oct 4, 2007, 11:09 PM
  #6  
Evolved Member
iTrader: (30)
 
JohnBradley's Avatar
 
Join Date: Jan 2004
Location: Northwest
Posts: 11,393
Received 52 Likes on 37 Posts
Has the car been previously flashed? Do all the other tables work other than the ignition tables?
JohnBradley is offline  
Old Oct 4, 2007, 11:22 PM
  #7  
Evolved Member
Thread Starter
iTrader: (51)
 
Silver05Bullet's Avatar
 
Join Date: Feb 2005
Location: Jerzey
Posts: 763
Likes: 0
Received 0 Likes on 0 Posts
all tables work other than the fuel maps the car was flashed by a tuner a few weeks back
Silver05Bullet is offline  
Old Oct 4, 2007, 11:25 PM
  #8  
Evolved Member
Thread Starter
iTrader: (51)
 
Silver05Bullet's Avatar
 
Join Date: Feb 2005
Location: Jerzey
Posts: 763
Likes: 0
Received 0 Likes on 0 Posts
if you want i can email the map to you to check it out cuz i have no clue
Silver05Bullet is offline  
Old Oct 4, 2007, 11:28 PM
  #9  
Evolved Member
iTrader: (30)
 
JohnBradley's Avatar
 
Join Date: Jan 2004
Location: Northwest
Posts: 11,393
Received 52 Likes on 37 Posts
Sure...let me PM you email.
JohnBradley is offline  
Old Oct 5, 2007, 08:44 AM
  #10  
Evolved Member
Thread Starter
iTrader: (51)
 
Silver05Bullet's Avatar
 
Join Date: Feb 2005
Location: Jerzey
Posts: 763
Likes: 0
Received 0 Likes on 0 Posts
anyone else can chime in on this
Silver05Bullet is offline  
Old Oct 5, 2007, 11:29 AM
  #11  
Evolved Member
iTrader: (30)
 
JohnBradley's Avatar
 
Join Date: Jan 2004
Location: Northwest
Posts: 11,393
Received 52 Likes on 37 Posts
Your "tuner" changed the internal rom id and year to encrypt the tables. None of them worked for me at all. If you do in fact have an 05 (which i dont think you are mistaken on) the rom id shouldnt say 94170008 and 2004.
JohnBradley is offline  
Old Oct 5, 2007, 10:12 PM
  #12  
Evolved Member
iTrader: (2)
 
gunzo's Avatar
 
Join Date: Oct 2002
Location: Somewhere
Posts: 1,328
Likes: 0
Received 0 Likes on 0 Posts
pm me your rom and the xml you're using .. I'll match it up if you like
gunzo is offline  
Old Oct 13, 2007, 12:31 PM
  #13  
Evolved Member
Thread Starter
iTrader: (51)
 
Silver05Bullet's Avatar
 
Join Date: Feb 2005
Location: Jerzey
Posts: 763
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by JohnBradley View Post
Your "tuner" changed the internal rom id and year to encrypt the tables. None of them worked for me at all. If you do in fact have an 05 (which i dont think you are mistaken on) the rom id shouldnt say 94170008 and 2004.
thats what i thought you saw how messed up the map was
Silver05Bullet is offline  
Old Feb 11, 2009, 04:57 PM
  #14  
Evolved Member
Thread Starter
iTrader: (51)
 
Silver05Bullet's Avatar
 
Join Date: Feb 2005
Location: Jerzey
Posts: 763
Likes: 0
Received 0 Likes on 0 Posts
anyone else that could help me out
Silver05Bullet is offline  
 


Thread Tools
Search this Thread

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.