TephraMod V7 - Page 2 - EvolutionM - Mitsubishi Lancer and Lancer Evolution Community



TephraMod V7

Reply
 
 
 
Thread Tools Search this Thread
Old Oct 10, 2009, 08:48 AM   #16
Evolved Member
iTrader: (6)
 
Join Date: May 2004
Location: NYC, NY
Posts: 2,496
Thanked 0 Times in 0 Posts

Drives: None, seriously.

Quote:
Originally Posted by phenem View Post
ECUFlash 1.42 looks OK to me:


I think it a window creation issue. It looks like the 3d pane is created but not shown with the map window. Are you able to move the window right, show the plot (alt+g) then move the window left again so it is visible?

On my end if that window ever gets clipped, it stays clipped. It might be a QT bug, or a 3d drawing glitch.

d
Offline
 
Reply With Quote
Old Oct 10, 2009, 09:00 AM   #17
Evolved Member
iTrader: (39)
 
phenem's Avatar
 
Join Date: Jul 2005
Location: Central PA
Posts: 811
Thanks: 0
Thanked 3 Times in 2 Posts

Drives: '03 Silver 2.3 EVO8, '07 Black Outlander XLS!

Quote:
Originally Posted by donour View Post


I think it a window creation issue. It looks like the 3d pane is created but not shown with the map window. Are you able to move the window right, show the plot (alt+g) then move the window left again so it is visible?

On my end if that window ever gets clipped, it stays clipped. It might be a QT bug, or a 3d drawing glitch.

d
Mine does open off screen and I have to drag over to see the pane and I can move it around and everything. Sounds like a video card issue on your end.
Offline
 
Reply With Quote
Old Oct 10, 2009, 10:04 AM   #18
Registered User
 
rolly1818's Avatar
 
Join Date: Nov 2007
Location: Trinidad
Posts: 1,507
Thanks: 0
Thanked 1 Time in 1 Post

Drives: 2006 JDM Evo IX

thanks Dave and Phenem, i guess i will test 88570008? unless someone else wants to do it?

Dave can you PM me please.

Thanks
Offline
 
Reply With Quote
Old Oct 10, 2009, 10:18 AM   #19
Evolved Member
iTrader: (4)
 
SyZyGy1394's Avatar
 
Join Date: Nov 2006
Location: INDIANA FOO!
Posts: 1,441
Thanks: 0
Thanked 1 Time in 1 Post

Drives: TB IX MR SE

Can't wait for 88590015!
Offline
 
Reply With Quote
Old Oct 10, 2009, 10:28 AM   #20
Evolving Member
iTrader: (5)
 
LeXcite's Avatar
 
Join Date: Apr 2008
Location: Kazakhstan.Astana
Posts: 153
Thanks: 0
Thanked 1 Time in 1 Post

Drives: Evolution VIII MR RS

Great BIG thanks ...
Quote:
Mine does open off screen and I have to drag over to see the pane and I can move it around and everything. Sounds like a video card issue on your end.
Just update VideoDrivers ...
Offline
 
Reply With Quote
Old Oct 10, 2009, 10:30 AM   #21
EvoM Super Moderator
iTrader: (15)
 
fostytou's Avatar
 
Join Date: Sep 2006
Location: Aurora, IL
Posts: 3,139
Thanked 2 Times in 2 Posts

Drives: '08 EBP Evo X, '04 FZ1, Former: '06 GG IX SE (88590715),35R Powered Eclipse GST, 6/4 TSi AWD, Bandit 600s

Yes!
Offline
 
Reply With Quote
Old Oct 10, 2009, 11:32 AM   #22
Evolved Member
iTrader: (22)
 
Appauldd's Avatar
 
Join Date: Nov 2003
Location: Northern KY near Cincy
Posts: 2,408
Thanks: 0
Thanked 2 Times in 2 Posts

Drives: 2003 Mitsu EVO (white)

I do not believe you could have been more organized. Thank you for all of your hard work.
Offline
 
Reply With Quote
Old Oct 10, 2009, 11:42 AM   #23
Evolved Member
iTrader: (17)
 
Jack_of_Trades's Avatar
 
Join Date: Jun 2007
Location: Opelika,AL
Posts: 3,523
Thanks: 0
Thanked 2 Times in 1 Post

Drives: '02 Passat V6 4-MOTION AWD (DD)

I'm having issues with the 'boost adder' table. In your XML is only lists the table name but no address. I believe this is what it should be:
Code:
<table name="Boost Adder" category="TephraMod-V7" level="2" type="1D" scaling="Load16"/>

Last edited by Jack_of_Trades; Oct 10, 2009 at 11:59 AM.
Offline
 
Reply With Quote
Old Oct 10, 2009, 12:04 PM   #24
Evolving Member
iTrader: (14)
 
ohhgyeahfasho's Avatar
 
Join Date: Oct 2006
Location: Los Angeles, CA
Posts: 179
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: Evos and other cars.

Yes! It's finally here! Thanks Tephra for all your hard work! I'll be sending in a donation soon.
Offline
 
Reply With Quote
Old Oct 10, 2009, 12:15 PM   #25
Evolved Member
iTrader: (22)
 
Appauldd's Avatar
 
Join Date: Nov 2003
Location: Northern KY near Cincy
Posts: 2,408
Thanks: 0
Thanked 2 Times in 2 Posts

Drives: 2003 Mitsu EVO (white)

I am getting all kinds of tables that do not have addresses.
Offline
 
Reply With Quote
Old Oct 10, 2009, 12:31 PM   #26
Evolving Member
 
Join Date: Nov 2006
Location: vienna,austria/scotland
Posts: 223
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: evo2 with an 8 ecu

is there V7 for 96530006?
Offline
 
Reply With Quote
Old Oct 10, 2009, 12:37 PM   #27
Evolved Member
iTrader: (17)
 
Jack_of_Trades's Avatar
 
Join Date: Jun 2007
Location: Opelika,AL
Posts: 3,523
Thanks: 0
Thanked 2 Times in 1 Post

Drives: '02 Passat V6 4-MOTION AWD (DD)

Quote:
Originally Posted by evonut270 View Post
is there V7 for 96530006?

It's ONLY for that rom right now. 96530706 is the same, they add the '7' to indicate it has the v7 patch.
Offline
 
Reply With Quote
Old Oct 10, 2009, 12:40 PM   #28
Evolved Member
iTrader: (17)
 
Jack_of_Trades's Avatar
 
Join Date: Jun 2007
Location: Opelika,AL
Posts: 3,523
Thanks: 0
Thanked 2 Times in 1 Post

Drives: '02 Passat V6 4-MOTION AWD (DD)

I thought this was more 'USER FRIENDLY'

Attached Thumbnails
TephraMod V7-fuelcut.jpg  

Last edited by Jack_of_Trades; Oct 10, 2009 at 12:43 PM.
Offline
 
Reply With Quote
Old Oct 10, 2009, 12:43 PM   #29
Evolving Member
 
Join Date: Feb 2008
Location: SoCal
Posts: 254
Thanks: 0
Thanked 1 Time in 1 Post

Drives: 06 GG Evo IX MR

Hurrah!! And there was much rejoicing and dancing in the streets!!

Many, many thanks to all those involved for all the hard work researching, implementing, testing and re-testing all the various features!! Enormously appreciated!!

P.S. Eagerly awaiting 88590715.
Offline
 
Reply With Quote
Old Oct 10, 2009, 12:48 PM   #30
Evolving Member
 
Join Date: Nov 2006
Location: vienna,austria/scotland
Posts: 223
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: evo2 with an 8 ecu

Quote:
Originally Posted by Jack_of_Trades View Post
It's ONLY for that rom right now. 96530706 is the same, they add the '7' to indicate it has the v7 patch.
ah cool ill try it out.donation on the way
Offline
 
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
94170715 V7 Issues chmodlf EcuFlash 294 Yesterday 06:58 AM
TephraXMOD V1 tephra Ecuflash 915 Jul 26, 2017 12:59 PM
TephraMOD V5.10 tephra EcuFlash 1260 Feb 9, 2017 06:56 AM
TephraMOD V6 - testing! tephra EcuFlash 1448 Jul 25, 2016 02:21 PM
2 byte load xml Cbr1000love EcuFlash 6 Jan 31, 2016 05:01 PM


Tags
88590015, 88590715tephramodv7recompilezip, 9055001, 96530006, big, coolant, evolutionm, evom, excel, map, mod, noob orgy!, phenem, scaling, temp, tephra, tephramod, v7

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 03:14 PM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: