new live map app - Page 42 - EvolutionM - Mitsubishi Lancer and Lancer Evolution Community

Notices
EcuFlash
Sponsored by:
Sponsored by:

new live map app

Reply

 
 
 
Old Oct 5, 2014, 03:31 AM
  #616  
Evolving Member
 
m.al-hassawi's Avatar
 
Join Date: Sep 2012
Location: kuwait
Posts: 125
Thanked 1 Time in 1 Post
can this program burn the ECU?

Last edited by m.al-hassawi; Oct 5, 2014 at 04:23 AM.
m.al-hassawi is offline  
Reply With Quote
Old Oct 5, 2014, 05:52 AM
  #617  
Evolved Member
iTrader: (10)
 
todd6027's Avatar
 
Join Date: Jun 2007
Location: Ireland
Posts: 1,855
Thanked 6 Times in 6 Posts
Originally Posted by m.al-hassawi View Post
can this program burn the ECU?
whats happening ??
todd6027 is offline  
Reply With Quote
Old Oct 5, 2014, 09:22 AM
  #618  
Evolving Member
 
m.al-hassawi's Avatar
 
Join Date: Sep 2012
Location: kuwait
Posts: 125
Thanked 1 Time in 1 Post
Originally Posted by todd6027 View Post
whats happening ??
like can you do something wrong that will need you to buy a new ECU??
m.al-hassawi is offline  
Reply With Quote
Old Oct 5, 2014, 11:32 AM
  #619  
Evolved Member
iTrader: (10)
 
todd6027's Avatar
 
Join Date: Jun 2007
Location: Ireland
Posts: 1,855
Thanked 6 Times in 6 Posts
its possible with any reflash for something to go wrong , you will have to explain exactly what happened
todd6027 is offline  
Reply With Quote
Old Mar 27, 2015, 03:19 AM
  #620  
Newbie
iTrader: (9)
 
Join Date: Nov 2013
Location: earth
Posts: 73
Thanks: 0
Thanked 0 Times in 0 Posts
hey guys!

thanks to ziad for nice and helpful software! it's work well without any issue on 88580714.

need some advice. maybe somone can explain, how to add custom tables for tune?

i need maf scaling and maybe injector latency.

thanks!
memphis69 is offline  
Reply With Quote
Old Apr 3, 2015, 03:35 AM
  #621  
3kg
Newbie
iTrader: (1)
 
3kg's Avatar
 
Join Date: Dec 2011
Location: Germany, HAM
Posts: 51
Thanks: 0
Thanked 0 Times in 0 Posts
No injector latency

Dear people, I use ziads great app for more than two years now, but never did any latency tuning. Now I have to and find out that latency has some strange behavior. It doesnt read the rom table as flashed properly, but instead displays the standard evo values, not the ones flashed. When live and trying to write, it takes more than three times write command to eventually say written, but no change really.

Someone sees the same?

Cheers
3kg is offline  
Reply With Quote
Old Sep 11, 2015, 01:05 AM
  #622  
Newbie
 
r4p.t0x's Avatar
 
Join Date: Sep 2011
Location: Bavaria
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by 3kg View Post
Dear people, I use ziads great app for more than two years now, but never did any latency tuning. Now I have to and find out that latency has some strange behavior. It doesnt read the rom table as flashed properly, but instead displays the standard evo values, not the ones flashed. When live and trying to write, it takes more than three times write command to eventually say written, but no change really.

Someone sees the same?

Cheers
You *have* to use the ELM software version that was used to patch the ROM! There were changes to the RAM-Addresses the software reads/writes, so you might end up overwriting completely different data! I experienced similar problems with the injector scaling and latency tables when using a pre-patched tephra7 ROM and the latest ELM. Just look at the vector table and the addresses set in the ELM software - if they differ use a "virgin" ROM and make a clean patch. After patching a non-elm tephra7 ROM with the latest ELM-Software it works flawlessly for me. Haven't done much with it yet as the car was only driven ~1km from the workshop to the garage, but dialing in the latencies and adjusting timing and fuel maps for more stable idle worked perfect.
r4p.t0x is offline  
Reply With Quote
Old Sep 20, 2015, 04:34 PM
  #623  
Evolving Member
 
Join Date: Oct 2007
Location: Charleston, WV
Posts: 491
Thanks: 0
Thanked 8 Times in 8 Posts
Any support for Speed Density 2.0 with the 3D VE table? Would be awesome to have a friend drive my car around and get my cruise VE as close as possible making changes in real time as I can see what's happening.
ridenrunwv is offline  
Reply With Quote
Old Nov 10, 2015, 11:14 AM
  #624  
Newbie
 
richoaus's Avatar
 
Join Date: Sep 2012
Location: Sydney, Australia
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Injector Latency post in application patching assistance/question:

This has been touched on in previous posts but not clearly answered & I'm having issues starting the car on roms patched with the latest version & yep I've reset DEAD. Im on MAF not SD

After patching a clean ROM & modifiying the XML as outlined in the app my Injector Latency table is now incorrect. I've trying simply pasting the correct values in but no dice, car wont start on Alt Maps, Main remains okay & starts no problem. Car will however run very badly if swtiched to ALT maps after starting & will stall on idle at first opportunity

Used EvoLiveMap through several version & Beta expiries so I'm not a first timer, maps/tables the copy/pasted between main & alt.

Do the Map vectors still need to be changed post ROM patch? Cant find a clear answer, tried both anyway still wont start on alt maps. Any ideas fellas?

Posted on EvoLiveMap facebook group also.

richoaus is offline  
Reply With Quote
Old Feb 18, 2016, 09:42 PM
  #625  
Newbie
 
Join Date: Aug 2011
Location: Siberia in Russia
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
anybody give download, on site unavailable
Eugeny dontknow is offline  
Reply With Quote
Old Jun 16, 2016, 05:44 PM
  #626  
Evolving Member
iTrader: (15)
 
sandman121383's Avatar
 
Join Date: Nov 2009
Location: Pa
Posts: 124
Thanked 1 Time in 1 Post
what version of ecuflash is everyone using? i've downloaded and copied my maps into the rom, but i cannot use the latest version of ecuflash w the 1.3u cable.
so do i install an older version, say 1.29 and then copy tephra xml into the evo metadata folder.
after that use the 1.3u cable to pull my current rom (for backup) and then flash the DMA rom?

cas i flashed it once and car wouldn't start so i went back to my backup but had to go thru the hassle of uninstalling old ecuflash and then reinstalling latest version because my original backup was an srf file :/
sandman121383 is offline  
Reply With Quote
Old Nov 20, 2017, 12:57 PM
  #627  
Newbie
 
Join Date: Oct 2012
Location: Stockholm
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by Eugeny dontknow View Post
anybody give download, on site unavailable
+1

Anyone?
rasssta is offline  
Reply With Quote
Old Nov 20, 2017, 05:47 PM
  #628  
Evolved Member
iTrader: (10)
 
Raptord's Avatar
 
Join Date: Mar 2009
Location: Gatineau, Quebec, Canada
Posts: 3,517
Thanked 11 Times in 11 Posts
I don't remember if it's the most recent version, but I have the installer for version 0.504. PM me for a download link.
Raptord is online now  
Reply With Quote
Old Nov 22, 2017, 03:32 AM
  #629  
Newbie
 
Join Date: Nov 2017
Location: Rinteln, Germany
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
You also need a Key to
get the fully working version.

Eff
eff244 is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
tephra
EcuFlash
3485
Jul 19, 2018 02:07 PM
tephra
Ecuflash
1158
Nov 8, 2017 02:22 PM
city
EcuFlash
5
Jun 2, 2017 08:34 PM
Dow Jhob
EcuFlash
6
May 7, 2017 02:05 AM
tephra
EcuFlash
1448
Jul 25, 2016 02:21 PM


Thread Tools
Search this Thread
Quick Reply: new live map app


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.