Notices
EcuFlash

IPW minimum?

 
Old Jan 18, 2010, 05:23 PM
  #16  
Account Disabled
iTrader: (3)
 
Join Date: Jun 2009
Location: central pa
Posts: 312
Likes: 0
Received 0 Likes on 0 Posts
My dsm with 550cc/min idles fine, it is the log above. The car I worked on saturday has 2200cc/min and idles at 10:1 and the same 1.28 ms and won't lean out or go to the next lowest ipw on evoscan MUT29.
0xDEAD is offline  
Old Jan 18, 2010, 05:40 PM
  #17  
Account Disabled
iTrader: (3)
 
Join Date: Jun 2009
Location: central pa
Posts: 312
Likes: 0
Received 0 Likes on 0 Posts
Here is the same idle log showing STFT. This car on 550's and the other evo with 2200cc/min are logging 1.28 ms at idle, doesn't seem right to me.
Attached Thumbnails IPW minimum?-ipw.jpg  
0xDEAD is offline  
Old Jan 18, 2010, 07:23 PM
  #18  
Evolved Member
Thread Starter
iTrader: (39)
 
phenem's Avatar
 
Join Date: Jul 2005
Location: Central PA
Posts: 811
Likes: 0
Received 3 Likes on 2 Posts
Originally Posted by 03whitegsr View Post

Are you finding the RPM and MAP VE table you are using provided good off-idle driveability and AFRs but then idle is extremely rich?
The car has great off-idle driveability and AFR's but the rich at idle....I am going to try and take the RPM vs. VE to 50% and see what happens....
phenem is offline  
Old Jan 18, 2010, 08:23 PM
  #19  
Evolved Member
iTrader: (30)
 
JohnBradley's Avatar
 
Join Date: Jan 2004
Location: Northwest
Posts: 11,393
Received 52 Likes on 37 Posts
Try adjusting you MAPVE at 39.9 and 59.9, the right hand column is why its rich, values exceed the left.
JohnBradley is offline  
Old Aug 10, 2010, 08:36 AM
  #20  
Newbie
 
Join Date: Feb 2006
Location: Minneapolis
Posts: 22
Likes: 0
Received 0 Likes on 0 Posts
Anyone ever find a fix for this or a way around it? I have run into the 1.28ms min pulse width on Evo 8s, 9s, and Xs with the 2150s and ID2000s. They all want to idle at around 11.2 A/F and the datalogged IPW in Evoscan bottoms out at 1.28ms and won't go any lower no matter what I try. The cars do idle and run fine, just too rich at idle.
DB Performance is offline  
Old Sep 1, 2011, 07:30 PM
  #21  
Evolving Member
iTrader: (26)
 
benderrodriguez's Avatar
 
Join Date: Apr 2010
Location: Starkville
Posts: 287
Likes: 0
Received 0 Likes on 0 Posts
Anyone have good luck with this code

https://www.evolutionm.net/forums/ec...nimum-ipw.html




And 2150's?

Last edited by benderrodriguez; Sep 1, 2011 at 08:43 PM.
benderrodriguez is offline  
Old Sep 6, 2015, 12:22 PM
  #22  
Newbie
iTrader: (1)
 
Brandon Robblee's Avatar
 
Join Date: Dec 2011
Location: Colorado
Posts: 20
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by phenem View Post
Here is what we have for SD settings, no matter what we do or change the car wants to idle at 10.9/11!!! Can't figure this out.....

Did you ever get this figured out? I know this was a few years ago, but i am having THE EXACT SAME ISSUE... Driving me insane....
Brandon Robblee is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
tephra
Evo X Engine Management / Tuning Forums
45
May 26, 2018 04:44 AM
newbevouser
EcuFlash
16
Dec 30, 2016 08:38 AM
Dynotech Tuning
EcuFlash
80
Sep 20, 2016 01:30 PM
tephra
EcuFlash
218
May 23, 2016 04:00 PM
GP148
Ecuflash
3
Feb 11, 2016 02:59 PM


Thread Tools
Search this Thread
Quick Reply: IPW minimum?


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.