EvoScan and LC-1 logging? help - EvolutionM - Mitsubishi Lancer and Lancer Evolution Community

Notices
EcuFlash

EvoScan and LC-1 logging? help

 
Old Jul 18, 2011, 05:13 PM
  #1  
Evolving Member
Thread Starter
iTrader: (11)
 
JorgeYaHeard's Avatar
 
Join Date: Aug 2009
Location: JAX, FL
Posts: 235
Thanks: 0
Thanked 0 Times in 0 Posts
EvoScan and LC-1 logging? help

Everything seems to be logging fine, except my wideband isn't reading through the logger. I had Logworks open too, to see if it was working, and it was reading. Any ideas why it's not working, or am I just doing something wrong?
JorgeYaHeard is offline  
Old Aug 4, 2011, 08:07 PM
  #2  
Newbie
 
luapnrets's Avatar
 
Join Date: Aug 2009
Location: Grand Junction, CO
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Are you using a serial cable or an analog input to you ecu?
luapnrets is offline  
Old Aug 6, 2011, 12:02 PM
  #3  
Evolving Member
Thread Starter
iTrader: (11)
 
JorgeYaHeard's Avatar
 
Join Date: Aug 2009
Location: JAX, FL
Posts: 235
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by luapnrets View Post
Are you using a serial cable or an analog input to you ecu?
I'm using a serial cable. I got it figured out now. Works great!
JorgeYaHeard is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
4b11slayer
EcuFlash
5
Jul 29, 2017 08:04 PM
5LEEPERISAH23I
EcuFlash
6
Jun 15, 2010 03:40 AM
keith sedlak
EcuFlash
3
Feb 4, 2010 04:08 PM
evokid511
EcuFlash
12
Oct 29, 2009 07:08 PM
ihearthondas
Lancer Engine Management / Tuning Forums
5
Feb 4, 2008 03:05 PM


Thread Tools
Search this Thread
Quick Reply: EvoScan and LC-1 logging? help


Contact Us About Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.