Notices
EcuFlash

Lots of timing pulled for heat?

 
Old Aug 27, 2011, 04:49 AM
  #1  
Newbie
Thread Starter
 
Join Date: Sep 2007
Location: Dubai
Posts: 12
Likes: 0
Received 0 Likes on 0 Posts
Lots of timing pulled for heat?

I have an EDM '06 GSR in Dubai. Max air temps in my log show 46 deg C / 115 deg F.

I'm running 20psi, 98ron.

ZT2 used to log boost & AFR (sensor in rear 02).

Restrictor mod done to raise boost, otherwise the car is bone stock.

The below are the changed cells after working out most of the knock, the rest is purely the stock map.

AFR map as yet untouched from stock (I figure keeping it rich will help with cooling).

The modified JDM RS MIVEC map (from this forum) is used.

Even with the below timing map I get occasional, but consistent knock, mostly 1's and 2's, and primarily under partial throttle stuff (which is very annoying). Normal 3rd/4th gear pulls usually pull cleanly.

My question is that I seem to have to run far more retarded timing than I generally see other people are running on the same fuel and boost. I know comparisons aren't easy, but as a general trend it seems that way.

Is this purely because of the heat?

The car feels ok, but a bit flat.

I thought perhaps turning off lean spool and getting a bit more fuel in at spool/partial throttle might allow me to run more timing.

I want to run more boost, but want some assurance first.

Any ideas/tips/tellings-off welcome.


Last edited by Bausse 9; Aug 27, 2011 at 05:32 AM.
Bausse 9 is offline  
Old Aug 30, 2011, 10:51 AM
  #2  
Newbie
Thread Starter
 
Join Date: Sep 2007
Location: Dubai
Posts: 12
Likes: 0
Received 0 Likes on 0 Posts
I've carried on pulling timing to work out knock in low load, partial throttle areas, but doesn't seem to make a difference. Reading a few other posts it potentially seems like phantom knock.

Went back to stock timing map, with lean spool disabled, but no change. Still strings of 1's, 2's and some 3's, always in the range 2-3k, partial throttle.

Pulling 3rd or 4th gears is usually knock free. It seems only to happen on cruise, say 50%TPS, 5th and 6th gear stuff or from standstill.

Any ideas? Phantom?

I'd post on the uk MLR (I'm English), but they don't post timing maps like you guys do.


Cheers

Toby

Last edited by Bausse 9; Aug 31, 2011 at 08:08 AM.
Bausse 9 is offline  
Old Aug 30, 2011, 07:49 PM
  #3  
Evolved Member
iTrader: (7)
 
chetrickerman's Avatar
 
Join Date: Dec 2008
Location: Colorado Springs
Posts: 574
Received 1 Like on 1 Post
Have you read merlins tuning guide? He has some stuff on partial throttle knock.

Higher ambient heat can cause more knock.

What loads are you hitting at 5000 rpms and above?
chetrickerman is offline  
Old Aug 31, 2011, 08:06 AM
  #4  
Newbie
Thread Starter
 
Join Date: Sep 2007
Location: Dubai
Posts: 12
Likes: 0
Received 0 Likes on 0 Posts
Above 5k rpm it hits 220/230, pretty much knock free (even on the stock timing map).

I've read some people having similar issues - particularly when pulling away from standstill. When I pull away from lights, going from 0-3k rpm slowly at no more than 50% TPS the below strings of 1's,2's,3's and 4's pop up.

Agressively retarding the timing will get rid of the 3's and 4's, but the 1's and 2's seem here to stay.

I'd ignore them if there weren't so many hits of knock, i'm getting a months worth of 'harmless' knock in a single drive...





Last edited by Bausse 9; Aug 31, 2011 at 08:12 AM.
Bausse 9 is offline  
Old Aug 31, 2011, 01:49 PM
  #5  
Evolved Member
iTrader: (7)
 
chetrickerman's Avatar
 
Join Date: Dec 2008
Location: Colorado Springs
Posts: 574
Received 1 Like on 1 Post
Originally Posted by Bausse 9 View Post
Above 5k rpm it hits 220/230, pretty much knock free (even on the stock timing map).

I've read some people having similar issues - particularly when pulling away from standstill. When I pull away from lights, going from 0-3k rpm slowly at no more than 50% TPS the below strings of 1's,2's,3's and 4's pop up.

Agressively retarding the timing will get rid of the 3's and 4's, but the 1's and 2's seem here to stay.

I'd ignore them if there weren't so many hits of knock, i'm getting a months worth of 'harmless' knock in a single drive...
well alot of times the car will knock the first run, then the second and third runs it will only have 1 or 2 counts.

are you doing 3 consecutive runs?

i wouldnt worry about the the knock below the 50% load. its such low load its not really doing any damage unless your getting 9 or more counts
chetrickerman is offline  
Old Aug 31, 2011, 02:26 PM
  #6  
Evolved Member
 
Join Date: Jun 2008
Location: Sydney
Posts: 821
Likes: 0
Received 18 Likes on 17 Posts
Are you pulling advance from the first spark map, or the second, or both?
merlin.oz is offline  
Old Sep 1, 2011, 02:37 AM
  #7  
Newbie
Thread Starter
 
Join Date: Sep 2007
Location: Dubai
Posts: 12
Likes: 0
Received 0 Likes on 0 Posts
I make all 3 high oct timing maps the same. I've even tried making all 6 maps the same, just in case.

At 2.5-3k the knock alarm on the laptop chimes away, I can almost play tunes with it...
Bausse 9 is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
chaotichoax
Evo General
820
Feb 2, 2019 02:01 PM
Browntrout
Evo General
2
Apr 19, 2017 05:57 AM
740 Turbo Brick
EcuFlash
11
Oct 21, 2015 05:32 PM
TakaseEVOIXSE
Vendor Service, Parts & Tuning Review
16
Mar 20, 2009 11:39 AM
Ludikraut
EcuFlash
16
Jul 8, 2006 09:48 AM


Thread Tools
Search this Thread
Quick Reply: Lots of timing pulled for heat?


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.