Notices
EcuFlash

EGR Delete still getting P0443 P0403 P0090

 
Old Apr 6, 2012, 10:45 AM
  #1  
Evolved Member
Thread Starter
iTrader: (3)
 
fireroasted's Avatar
 
Join Date: Apr 2008
Location: CA
Posts: 877
Received 4 Likes on 4 Posts
EGR Delete still getting P0443 P0403 P0090

I have completed the EGR Delete and head block off mods noted here by Fostytou

https://www.evolutionm.net/forums/ev...-canister.html

I have completed the ECU Flash edits as noted by MrFred as well...

Quote:
Originally Posted by mrfred
For USDM Evo 8 96420007-11, 96940011, USDM Evo 9 88590013-15, and EDM Evo 8 96530006 use:

Code:
<table name="EGR System Enable/Disable" category="Emissions EGR" address="1041" type="1D" level="2" scaling="uint8"/>A value of "0" disables the EGR system and sets the EGR duty to 0% all the time. "1" enables the EGR system.

I have set the above to 0 and I am still pulling the following codes.

P0443 Evaporative Emission Control System Purge Control Valve Circuit
P0403 Exhaust Gas Recirculation Circuit Malfunction
P0090
fireroasted is offline  
Old Apr 7, 2012, 09:07 AM
  #2  
Evolved Member
Thread Starter
iTrader: (3)
 
fireroasted's Avatar
 
Join Date: Apr 2008
Location: CA
Posts: 877
Received 4 Likes on 4 Posts
Bump - Cmon, anyone who has done the EGR delete have any thoughts, ideas? What to troubleshoot?
fireroasted is offline  
Old Apr 8, 2012, 11:31 AM
  #3  
Evolving Member
iTrader: (11)
 
VIIIdriver's Avatar
 
Join Date: Feb 2011
Location: Sanford fl.
Posts: 442
Likes: 0
Received 0 Likes on 0 Posts
Did you just added the code to your rom ? have you considered upgrading to Tephra V7 since all of this stuff is already implemented and easier to use?
VIIIdriver is offline  
Old Apr 8, 2012, 01:50 PM
  #4  
Evolved Member
Thread Starter
iTrader: (3)
 
fireroasted's Avatar
 
Join Date: Apr 2008
Location: CA
Posts: 877
Received 4 Likes on 4 Posts
I am still a fan of the more basic ROM setup, that I actually control. The Tephra thing is awesome for those that want more of a finished product, and his posts are super.

However, I would like to here from folks that have engage the EGR delete, which I believe MrFred came up with. The actual disable, not just the periphery bits. Seems straight forward compared to some others i am trying to work through, but I still get these cells. Folks that have done this before, Tephra or not, might have some troubleshooting tips.
fireroasted is offline  
Old Apr 8, 2012, 09:58 PM
  #5  
Evolved Member
Thread Starter
iTrader: (3)
 
fireroasted's Avatar
 
Join Date: Apr 2008
Location: CA
Posts: 877
Received 4 Likes on 4 Posts
Still trying to get anyone to jump in, so here is a pic of my table setting, and i have attached my ROM, and the 3 xml files I am using. (changed the extension to .txt)



anyone?
Attached Files
File Type: txt
88590015.txt (13.3 KB, 0 views)
File Type: txt
88590015_mods.txt (10.6 KB, 0 views)
File Type: hex
9MR1100s.hex (512.0 KB, 0 views)
File Type: txt
evo9base_20081101.txt (40.5 KB, 0 views)
fireroasted is offline  
Old Aug 31, 2013, 09:35 AM
  #6  
Newbie
iTrader: (1)
 
Join Date: Apr 2009
Location: Homestead
Posts: 4
Likes: 0
Received 0 Likes on 0 Posts
I'm getting the same cell code P0403 after following the EGR removal steps and setting the ECU bits. Anyone knows a solution to this code?
seyvarman7 is offline  
Old Aug 31, 2013, 07:32 PM
  #7  
Evolving Member
iTrader: (11)
 
90zcrex's Avatar
 
Join Date: Feb 2012
Location: Columbia, SC
Posts: 275
Likes: 0
Received 2 Likes on 2 Posts
You need to set Periphary(FCA) bit.15 to 0
90zcrex is offline  
Old Sep 25, 2013, 10:19 AM
  #8  
Newbie
iTrader: (3)
 
Dvolution's Avatar
 
Join Date: Dec 2012
Location: Canada
Posts: 88
Likes: 0
Received 0 Likes on 0 Posts
I am also experienceing this problem even after modifying the ECU peripheries.
https://www.evolutionm.net/forums/ev...ification.html
Dvolution is offline  
Old Dec 15, 2013, 06:17 PM
  #9  
Evolving Member
iTrader: (1)
 
Werdna06's Avatar
 
Join Date: Mar 2013
Location: Groton, CT
Posts: 109
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by 90zcrex View Post
You need to set Periphary(FCA) bit.15 to 0
This worked for me thanks for the info. Just curious how did you figure this out?
Werdna06 is offline  
Old Dec 17, 2013, 04:41 PM
  #10  
Evolving Member
iTrader: (11)
 
90zcrex's Avatar
 
Join Date: Feb 2012
Location: Columbia, SC
Posts: 275
Likes: 0
Received 2 Likes on 2 Posts
Originally Posted by Werdna06 View Post
This worked for me thanks for the info. Just curious how did you figure this out?
Alot of reading on here and tinkering lol, not really sure exactly.
90zcrex is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Raceghost
Evo How To Requests / Questions / Tips
1
Mar 11, 2019 01:04 PM
fostytou
Evo How To Requests / Questions / Tips
323
Oct 24, 2018 10:14 PM
Jonno99
Evo General
1
Jul 25, 2015 04:12 PM
Dvolution
Evo Engine / Turbo / Drivetrain
6
Sep 29, 2013 01:19 PM
ch53avitech
Evo Engine / Turbo / Drivetrain
4
Jun 23, 2012 08:35 PM


Thread Tools
Search this Thread
Quick Reply: EGR Delete still getting P0443 P0403 P0090


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.