2g DSM w/ EVO 8 ECU, logs, advice please - EvolutionM - Mitsubishi Lancer and Lancer Evolution Community



2g DSM w/ EVO 8 ECU, logs, advice please

Reply
 
 
 
Thread Tools Search this Thread
Old Apr 18, 2016, 09:30 PM   #1
Newbie
Thread Starter
 
Join Date: Apr 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
2g DSM w/ EVO 8 ECU, logs, advice please

Hello everyone, my first post on EVOM but I've been reading, reading, reading for years!

I did an ECU swap on my 97 GSX.. Runs OK, drivable on closed loop.. I've gotten it to run better in open loop, but I feel like I'm going about it all wrong.

2g MAF and 450cc injectors. I can't seem to tune a stable idle, always 800 to 900 revs/min cycling.

Today I opened a fresh copy of 9653 (MAF) V7. Made the timing and AFR tables flat 500 rpm and 1000 rpms, disabled ign-retard during warm up. I feel like the ISC motor does not move fast enough to compensate for lights on or the engine fan on / rpm drop. Today I found out my Greddy Type-S is opening at idle (gauge says 18-20 inHg), causing a vacuum leak. I unhooked it for now, but I need a factory re-circulation tube yet. I found an injector seal leaking, FPR leaking, but held 15 psi dropping to 10 psi after a few minutes. I also recently (yesterday) cleaned the MAF sensor out.


Mods are 16g turbo, Injen intake, VRSF intercooler kit, Walbro 255 (factory FPR). Factory 7 bolt engine, manifolds and head, except that is does not have balance shafts and a lightweight flywheel. The car does have a 1g CAS.

I have an Innovate MTX-L simulating NB to the front and also wire the WB (0-5v) to the rear o2 input, but I can't seem to get it to log properly..


Thank you in advance for any feedback, insight or comments!!
Attached Files
File Type: csv EvoScanDataLog_2016.04.18_21.28.54.csv (3.35 MB, 0 views)
File Type: bin Starting over 4-18-16-2.bin (256.0 KB, 0 views)
File Type: xml TephraMOD-96530706-v7.xml (78.8 KB, 0 views)
Offline
 
Reply With Quote
Old Apr 21, 2016, 07:52 PM   #2
Evolved Member
iTrader: (4)
 
3gturbo's Avatar
 
Join Date: Dec 2005
Location: Charlotte
Posts: 539
Thanks: 0
Thanked 5 Times in 5 Posts

Drives: 03 AWD Eclipse Spyder Turbo

Quote:
Originally Posted by jb2zero0six5 View Post
Hello everyone, my first post on EVOM but I've been reading, reading, reading for years!

I did an ECU swap on my 97 GSX.. Runs OK, drivable on closed loop.. I've gotten it to run better in open loop, but I feel like I'm going about it all wrong.

2g MAF and 450cc injectors. I can't seem to tune a stable idle, always 800 to 900 revs/min cycling.

Today I opened a fresh copy of 9653 (MAF) V7. Made the timing and AFR tables flat 500 rpm and 1000 rpms, disabled ign-retard during warm up. I feel like the ISC motor does not move fast enough to compensate for lights on or the engine fan on / rpm drop. Today I found out my Greddy Type-S is opening at idle (gauge says 18-20 inHg), causing a vacuum leak. I unhooked it for now, but I need a factory re-circulation tube yet. I found an injector seal leaking, FPR leaking, but held 15 psi dropping to 10 psi after a few minutes. I also recently (yesterday) cleaned the MAF sensor out.


Mods are 16g turbo, Injen intake, VRSF intercooler kit, Walbro 255 (factory FPR). Factory 7 bolt engine, manifolds and head, except that is does not have balance shafts and a lightweight flywheel. The car does have a 1g CAS.

I have an Innovate MTX-L simulating NB to the front and also wire the WB (0-5v) to the rear o2 input, but I can't seem to get it to log properly..


Thank you in advance for any feedback, insight or comments!!
Youll never get the evo ecu to run right with 2g parts. I have a 2g with evo 8 ecu ditch the 2g maf for a 3g or evo maf or go sd. Also get a set of stock evo injectors if your troubleshooting something the correct values are easy to get.
Offline
 
Reply With Quote
Old Aug 1, 2016, 02:17 PM   #3
Newbie
 
Join Date: May 2011
Location: Germany
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: 97 Eclipse GSX with Evo8 Ecu Tephra V7 9653

My 2g runs fine with 2g Maf and stock injectors.
Offline
 
Reply With Quote
Old Aug 3, 2016, 01:59 AM   #4
Newbie
 
3VOLUTIONIST's Avatar
 
Join Date: Mar 2015
Location: Perth, Western Australia
Posts: 73
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: GSR Lancer

Evo 7-9 ECU's require 399 MAFs, and 560cc/min pinktop injectors. Otherwise, it's never going to run correctly :/
Offline
 
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Attempting to tune my bucket of bolts.. 3VOLUTIONIST EcuFlash 18 Sep 7, 2017 08:25 AM
Closed loop breaking up Alchem1st EcuFlash 42 Jul 28, 2017 02:15 PM
Evo 4 w/ Evo 5 ECU - RICH! Browntrout Evo General 2 Apr 19, 2017 06:57 AM
Another wierd tuning issue, multiple symptoms, please help, I've looked Raceghost EcuFlash 44 Feb 11, 2017 11:27 PM
Fueling issue. PLEASE HELP. Possible Tune, possible mechanical failure. Raceghost EcuFlash 22 Jun 1, 2016 01:30 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 04:05 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: