Emissions Readiness - EvolutionM - Mitsubishi Lancer and Lancer Evolution Community



Emissions Readiness

Reply
 
 
 
Thread Tools Search this Thread
Old Apr 25, 2016, 03:59 PM   #1
Newbie
Thread Starter
iTrader: (7)
 
Join Date: Jan 2013
Location: New York
Posts: 56
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: One bad Mr2 and an Evo RS

Emissions Readiness

Ok guys so I've been battling this issue with my car this year come emissions time. Im familair with the tung aspect not these backdoors to the ECUs etc. Now last year with my current Rom (2005 Evo 8 96940001) everything was a go.

I have a map saved just for inspection time and when I upload it, it would normally say everything ready. Now for what ever reason the car is showing every code in the book. No matter how many times I flash it, it wont take and I keep failing inspections.

I will attach my map in a moment so yoh guys can view but any idea why his woukd happen and can anyone help? Basically need the sensors to all say ready and now show codes.
2 very knowlegable Evoscan guys have looked at this and nothing. We flash and flash and when you scan, there about 10 codes that come up.O2, O2 heater, EGR, heater circuit etc. None of them are there yes but that shouldnt matter.
Offline
 
Reply With Quote
Old Apr 25, 2016, 07:45 PM   #2
Newbie
Thread Starter
iTrader: (7)
 
Join Date: Jan 2013
Location: New York
Posts: 56
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: One bad Mr2 and an Evo RS

If anyone wants my map to take a look let me know and I'll email it over
Attached Files
File Type: hex brandon's tune evo 8 smmoothed Inspection MAP-Edit.hex (256.0 KB, 0 views)
Offline
 
Reply With Quote
Old Apr 25, 2016, 08:03 PM   #3
Evolved Member
 
Biggiesacks's Avatar
 
Join Date: Aug 2005
Location: The Bay Area
Posts: 2,116
Thanked 93 Times in 89 Posts

Drives: 2011 Evo MR, 2003 Evo

there is smog equipment that the evo did not come with, so if you set that to ready/pass it will trigger a fail.
Offline
 
Reply With Quote
Old Apr 26, 2016, 07:15 AM   #4
Newbie
Thread Starter
iTrader: (7)
 
Join Date: Jan 2013
Location: New York
Posts: 56
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: One bad Mr2 and an Evo RS

I get that but what I'm saying is that its as if the patch isnt even working. I flash and flash and every time I scan the car every single code comes up.
Offline
 
Reply With Quote
Old Apr 26, 2016, 09:34 AM   #5
Evolving Member
iTrader: (17)
 
Join Date: Nov 2014
Location: Honolulu, HI
Posts: 479
Thanked 27 Times in 27 Posts

Drives: 06 Evo IX MR SE and a Snowboard

If you haven't seen the link below, check it out. Different combinations for different ROMs turn on/turn off the correct monitors for your car. Not sure if there is a particular combo for your ROM but read on and find out.


https://www.evolutionm.net/forums/ec...mrfred-25.html
Offline
 
Reply With Quote
Old Apr 26, 2016, 12:50 PM   #6
Evolving Member
iTrader: (5)
 
edsct9a's Avatar
 
Join Date: Oct 2007
Location: SoCal
Posts: 202
Thanked 6 Times in 6 Posts

Drives: GG EVO IX

Try this and see if the monitors pass, some are N/A. If you have any codes write them down.
brandon's tune evo 8 smmoothed Inspection MAP-Edit.hex
Offline
 
Reply With Quote
Old Jul 8, 2017, 01:28 PM   #7
Newbie
iTrader: (2)
 
Join Date: Apr 2013
Location: Denver
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: 97 Talon AWD | 06 IX MR


Last edited by jsmcpn; Jul 8, 2017 at 01:52 PM.
Offline
 
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Help: SMOG check fail due o O2 Sensor not ready vic01 Evo X Engine / Turbo / Drivetrain 4 Nov 10, 2016 12:30 PM
Emission ready testing not complete HELP!!! mjev8 Evo X Engine / Turbo / Drivetrain 18 Sep 15, 2016 06:52 AM
Failed Emissions: OBD Not ready selayan Lancer Troubleshooting 12 Aug 23, 2016 05:48 AM
MA Inspection FAIL - refer MAC berkel Northeast Region 148 Aug 11, 2016 09:20 AM
applied patches but still failing Washington State Emissions with 'not ready' kalendrinn General Engine Management / Tuning Forum 8 Dec 14, 2015 10:40 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 04:00 AM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: