Tephra 7 Alt Maps/Launch Maps issue - EvolutionM - Mitsubishi Lancer and Lancer Evolution Community

Notices
EcuFlash
Sponsored by:
Sponsored by:

Tephra 7 Alt Maps/Launch Maps issue

Reply

 
 
 
Old Nov 15, 2016, 05:16 PM
  #1  
Evolved Member
Thread Starter
iTrader: (3)
 
Raceghost's Avatar
 
Join Date: Dec 2001
Location: Out West
Posts: 982
Thanked 16 Times in 16 Posts
Tephra 7 Alt Maps/Launch Maps issue

HI. So I was testing my Alt Maps today. I noticed something weird in the logs of EVOscan where you can see the unit triggered for Alt Maps. It read "3". I had launch maps active as well. So when I went to do a pull, it triggered the Launch Maps instead of ALT maps. Can you not run alt Maps and Launch maps together?

I'm trying to have the availability of ALL 3 maps together. Run regular driving map, Alt Maps via intercooler spray button, and Launch Maps via TPS. This was not the case. The Alt Maps stated 2 after I shut the Launch Maps off. Verifying indeed what I was seeing.

Does anyone know a setup where I can have both Alt Maps and Launch Maps active?

Thanks,
Raceghost is offline  
Reply With Quote
Old Nov 16, 2016, 08:53 PM
  #2  
Evolved Member
Thread Starter
iTrader: (3)
 
Raceghost's Avatar
 
Join Date: Dec 2001
Location: Out West
Posts: 982
Thanked 16 Times in 16 Posts
Bump
Raceghost is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Fernanj2
Motor Sports
5
Jan 15, 2018 01:03 PM
tephra
Ecuflash
915
Jul 26, 2017 12:59 PM
Necrofobic
General Engine Management / Tuning Forum
5
Aug 1, 2016 08:49 AM
1091x
Evo Engine / Turbo / Drivetrain
0
Jul 10, 2016 01:19 PM
pug206
EcuFlash
6
Apr 15, 2016 08:12 AM


Thread Tools
Search this Thread
Quick Reply: Tephra 7 Alt Maps/Launch Maps issue


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.