⛔★ Way too rich on Deceleration, can't figure it out (high cold idle fixed tephra v7) - EvolutionM - Mitsubishi Lancer and Lancer Evolution Community



⛔★ Way too rich on Deceleration, can't figure it out (high cold idle fixed tephra v7)

Reply
 
 
 
Thread Tools Search this Thread
Old Apr 20, 2017, 08:06 PM   #1
Evolving Member
Thread Starter
 
supak1111's Avatar
 
Join Date: Mar 2012
Location: usa
Posts: 116
Thanked 22 Times in 22 Posts

Drives: Evo 8, FD rx7, Cbr1000, Grom...

⛔★ Way too rich on Deceleration, can't figure it out (high cold idle fixed tephra v7)

Just updated to Tephra V7 94170715 and having some issues:

- High COLD engine idle
FIXED by lowering upper ISCV Demand CTS Adder #1**

- Engine stall after pressing clutch in and letting go of accelerator

- Really RICH mixture anytime I let go of the accelerator


Rick mixture (in 10's) after letting go of accelerator will

Can anyone give me any ides what could be causing a RICH mixture after closed throttle?

How do you tune for Deceleration?

I'm 90% sure after the throttle is closed mixture should be LEAN not RICH.
I'm using a BOV but I still have it recirculated back into the custom intake so this shouldn't be the issue



.
Offline
 
Reply With Quote
Old Apr 25, 2017, 12:21 AM   #2
Newbie
 
Hakke's Avatar
 
Join Date: Jul 2005
Location: CO
Posts: 40
Thanks: 0
Thanked 4 Times in 4 Posts

Drives: 08 AS Evo X GSR, 03 BBY Evo VIII

Take a look at your decel fuel cut tables.
Offline
 
Reply With Quote
Old Apr 26, 2017, 12:39 AM   #3
Evolving Member
Thread Starter
 
supak1111's Avatar
 
Join Date: Mar 2012
Location: usa
Posts: 116
Thanked 22 Times in 22 Posts

Drives: Evo 8, FD rx7, Cbr1000, Grom...

Quote:
Originally Posted by Hakke View Post
Take a look at your decel fuel cut tables.
Hey Hakke, I don't see a decel fuel cut table in tephra v7,

only see a decal fuel cut delay. Am I missing something or we talking about the same thing?






.
Offline
 
Reply With Quote
Old Apr 26, 2017, 12:45 AM   #4
Newbie
 
Hakke's Avatar
 
Join Date: Jul 2005
Location: CO
Posts: 40
Thanks: 0
Thanked 4 Times in 4 Posts

Drives: 08 AS Evo X GSR, 03 BBY Evo VIII

oh we must have different definitions, i see mine differently

Offline
 
Reply With Quote
Old Apr 26, 2017, 12:57 AM   #5
Evolving Member
Thread Starter
 
supak1111's Avatar
 
Join Date: Mar 2012
Location: usa
Posts: 116
Thanked 22 Times in 22 Posts

Drives: Evo 8, FD rx7, Cbr1000, Grom...

Actually they are the same, and all the numbers look the same too.

Only thing thats different is I added an extra table called "Decel fuel cut RESUME RPM" because I though this might be the issue as someone mentioned it in another thread. But after playing around with that one table I realized it isn't the issue at all and you're better off not touching it.

Someone mentioned in another post that its possible that my ecu isn't turning injectors OFF after i let go of the gas, possibly because my TPS isn't adjusted right but it is adjusted. In my openport 2 log I get 100% TPS when I floor the gas paddle and 13.7% without touching it so it seems to spec...

Offline
 
Reply With Quote
Old Apr 26, 2017, 01:09 AM   #6
Newbie
 
Hakke's Avatar
 
Join Date: Jul 2005
Location: CO
Posts: 40
Thanks: 0
Thanked 4 Times in 4 Posts

Drives: 08 AS Evo X GSR, 03 BBY Evo VIII

Hmm yeah those look right. Are you sure your injector scaling isnt too low? That will definitely cause that. Its fine on throttle tip in?
Offline
 
Reply With Quote
Old Apr 26, 2017, 01:17 AM   #7
Evolving Member
Thread Starter
 
supak1111's Avatar
 
Join Date: Mar 2012
Location: usa
Posts: 116
Thanked 22 Times in 22 Posts

Drives: Evo 8, FD rx7, Cbr1000, Grom...

Yea my scaling is fine, I actually currently have it on the leaner side and still every time I let go of the gas after even a slow acceleration my wideband AF goes into 10's 11's for a while.

It should really go into lean because injectors should be OFF after decel


.
Offline
 
Reply With Quote
Old Apr 26, 2017, 01:20 AM   #8
Evolving Member
Thread Starter
 
supak1111's Avatar
 
Join Date: Mar 2012
Location: usa
Posts: 116
Thanked 22 Times in 22 Posts

Drives: Evo 8, FD rx7, Cbr1000, Grom...

I'm going to check my TPS voltages tomorrow with a multimeter and see if they are in specs too, who knows maybe they aren't and my openport2 logger isn't telling the right numbers???


.
Offline
 
Reply With Quote
Old Apr 26, 2017, 02:35 AM   #9
Evolved Member
 
mines5's Avatar
 
Join Date: Oct 2010
Location: Streets of willow
Posts: 698
Thanked 12 Times in 12 Posts

Drives: Evo7, Evo 8 GSR, GT-R

Hello supak111.

Please read this thread.
https://www.evolutionm.net/forums/ec...701715-v7.html
Offline
 
Reply With Quote
Old Apr 26, 2017, 03:10 AM   #10
Evolving Member
Thread Starter
 
supak1111's Avatar
 
Join Date: Mar 2012
Location: usa
Posts: 116
Thanked 22 Times in 22 Posts

Drives: Evo 8, FD rx7, Cbr1000, Grom...

will do


.
Offline
 
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Help w/E85 cold start Benja EcuFlash 16 Jan 11, 2017 02:03 AM
Engine Touble, Oscillating Idle, Stall when stopping, Etc, Please Help GaminKWB Lancer Engine Management / Tuning Forums 15 Oct 21, 2016 04:48 PM
rebuilt engine, missfire after first WOT stunt2 EcuFlash 17 Aug 24, 2016 06:17 AM
Symptoms of a dying AEM wideband 02 sensor? Femi AEM EMS 23 Apr 5, 2016 12:38 PM
ARF dips Rich during decel/off throttle mister1161 Evo General 3 Mar 29, 2016 07:54 PM


Tags
clutch stall, high idle, stall, tephra

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 12:30 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: