P0500 VEHICLE speed sensor disable - EvolutionM - Mitsubishi Lancer and Lancer Evolution Community



P0500 VEHICLE speed sensor disable

Reply
 
 
 
Thread Tools Search this Thread
Old May 17, 2017, 10:31 AM   #1
Newbie
Thread Starter
 
Join Date: Nov 2013
Location: Taiwan
Posts: 10
Thanked 0 Times in 0 Posts

Drives: Lancer 4B12 MT

P0500 VEHICLE speed sensor disable

My car always show P0500 , so I want to disable this function by ECUflash , is any body know how should I setting the value ? please see attach photo , is it set 0 or 1 or other value to disable the speed sensor?

thanks!!
Offline
 
Reply With Quote
Old May 17, 2017, 09:05 PM   #2
Evolved Member
iTrader: (23)
 
ExViTermini's Avatar
 
Join Date: Jan 2005
Location: Virginia
Posts: 1,677
Thanks: 0
Thanked 5 Times in 5 Posts

Drives: 03 evo

0 is disable. Why not fix the problem? Likely that the car is not getting a speed signal, boost controls can be effected.
Offline
 
Reply With Quote
The Following User Says Thank You to ExViTermini For This Useful Post:
Rico8638 (May 17, 2017)
Old May 17, 2017, 09:32 PM   #3
Newbie
Thread Starter
 
Join Date: Nov 2013
Location: Taiwan
Posts: 10
Thanked 0 Times in 0 Posts

Drives: Lancer 4B12 MT

Hi Exvitermini
Thanks for your reply.
Yes , you are right , I cut the sensor wire , because the first time my car show P0500 , I found the root cause was sensor wire broken , after I connected the wire , P0500 no happened , but when I drive over 3000rpm , speed will become abnormal , i feel my car speed down and then sprint , even I keep push accelerator , car still speed down and then sprint , like somebody pull up my car then suddenly release.
But if i cut the wire , the issue will not happened , just show the P0500 alarm.
I had try to exchange other speed check sensor from other cars ( Mitsubishi and Ford) , but still fail.

so I just think try to disable the signal.
Offline
 
Reply With Quote
Old May 17, 2017, 09:46 PM   #4
Newbie
Thread Starter
 
Join Date: Nov 2013
Location: Taiwan
Posts: 10
Thanked 0 Times in 0 Posts

Drives: Lancer 4B12 MT

Hi Exvitermini
sorry , as you say , about the boost controls , could you tell me how to do it?

thank you very much!
Offline
 
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
The DTC Disable thread (P1235, P1241, P1238, etc) tephra Ecuflash 547 Jul 6, 2017 08:50 PM
HELP! VSS/p0500 mystery WPBSRT Evo Engine / Turbo / Drivetrain 3 Jun 18, 2017 05:53 PM
P0500 VEHICLE speed sensor signal disable Rico8638 Ecuflash 2 May 19, 2017 03:48 AM
Code P0500 - Vehicle Speed Sensor Malfunction...Any idea where the sensor is? Jaws567 Evo Engine / Turbo / Drivetrain 19 May 9, 2016 09:34 PM
Car stuttering and afr at wtom going lean to 13:3 CT9A PR Evo Engine / Turbo / Drivetrain 0 Oct 29, 2015 06:44 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 03:57 AM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: