aem uego intermittent logging issues - EvolutionM - Mitsubishi Lancer and Lancer Evolution Community

Notices
EcuFlash
Sponsored by:
Sponsored by:

aem uego intermittent logging issues

Reply

 
 
 
Old Jul 6, 2017, 06:27 PM
  #1  
Evolving Member
Thread Starter
iTrader: (3)
 
Join Date: Oct 2012
Location: Vancouver WA
Posts: 130
Thanked 8 Times in 6 Posts
aem uego intermittent logging issues

Hey guys, Ive been having problems logging aem uego on my car ever since I got it set up. I am having this issue where it will show zero, sometimes it will read if I switch the usb ports between the serial cable and the tactrix, other times it wont read even if I switch the ports until I restart the laptop. Now I know if the wires leading to the serial dongle are too long you can have issues similar to this but that is not the issue. I don't know if this could be an issue but I have subaru related tuning software on my laptop as well, today I was tuning an 08 wrx and could only get the wideband to read if I restarted the laptop and then after tuning some It wouldn't read at all even after restarting the laptop. Could there be a driver issue between the two different tuning softwares(ecu flash, evoscan and romraider)? I don't have another logging cable for the wideband so unfortunately I can't rule out the logging cable itself being at fault. Thanks in advance!
SnailSpeed is offline  
Reply With Quote
Old Jul 7, 2017, 05:40 AM
  #2  
Evolving Member
iTrader: (1)
 
TrendSetter's Avatar
 
Join Date: Jan 2007
Location: florduh
Posts: 276
Thanks: 0
Thanked 24 Times in 23 Posts
what version is your cable? the openport 2.0 can read the aem serial directly through the 3.5mm jack. thats how i do it and its very reliable.
TrendSetter is offline  
Reply With Quote
Old Jul 7, 2017, 01:13 PM
  #3  
Evolving Member
Thread Starter
iTrader: (3)
 
Join Date: Oct 2012
Location: Vancouver WA
Posts: 130
Thanked 8 Times in 6 Posts
Originally Posted by TrendSetter View Post
what version is your cable? the openport 2.0 can read the aem serial directly through the 3.5mm jack. thats how i do it and its very reliable.
it is a tactrix 2.0, interesting I have never tried it that way. I will have to look up on how to set that up cause I have been using the rs232 to usb converter cable.
SnailSpeed is offline  
Reply With Quote
Old Jul 15, 2017, 11:29 PM
  #4  
Evolving Member
 
Join Date: Oct 2012
Location: Dubai
Posts: 319
Thanked 3 Times in 3 Posts
Check your uego wiring.
It is possibly a bad ground. Whenever I had logging problems, it was always related to the wiring. Not the laptop or drivers.
Evo9_Dubai is online now  
Reply With Quote
Old Jul 23, 2017, 12:35 AM
  #5  
Evolved Member
 
mines5's Avatar
 
Join Date: Oct 2010
Location: Streets of willow
Posts: 744
Thanked 14 Times in 14 Posts
Originally Posted by TrendSetter View Post
what version is your cable? the openport 2.0 can read the aem serial directly through the 3.5mm jack. thats how i do it and its very reliable.
Can you elaborate it a bit more please.
mines5 is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Chef-j
Ecuflash
1
Jul 7, 2017 03:15 PM
Bewstzalot
General Engine Management / Tuning Forum
4
Jul 7, 2017 01:35 PM
UxC
Evo X Engine Management / Tuning Forums
2
Dec 19, 2016 08:43 AM
nemean
General Engine Management / Tuning Forum
3
Sep 21, 2016 03:54 PM
xPRimNT
Evo X Engine Management / Tuning Forums
239
Jun 2, 2016 10:40 PM


Thread Tools
Search this Thread
Quick Reply: aem uego intermittent logging issues


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.