ALT maps switching issue- - EvolutionM - Mitsubishi Lancer and Lancer Evolution Community



ALT maps switching issue-

Reply
 
 
 
Thread Tools Search this Thread
Old Aug 9, 2017, 09:30 PM   #1
Evolved Member
Thread Starter
 
mines5's Avatar
 
Join Date: Oct 2010
Location: Streets of willow
Posts: 660
Thanked 12 Times in 12 Posts

Drives: Evo7, Evo 8 GSR, GT-R

ALT maps switching issue-

Hi all,

So i am trying to setup map switching on my Evo 4 with E7 GTA ECU but sadly

no luck.

Rom id is 96531706 SD.

Tried option 2- Auto Ics , did not work.
Tried option 3 - TPS , No indication of any of the lights blinking.

Now i want to try ADC0F .

For E7 GTA ecu i am not sure which pin do i have to connect 0-5v input ?

Do correct me if i am wrong any where.

Thanks.

Last edited by mines5; Aug 9, 2017 at 10:58 PM.
Offline
 
Reply With Quote
Old Aug 9, 2017, 10:58 PM   #2
Evolved Member
Thread Starter
 
mines5's Avatar
 
Join Date: Oct 2010
Location: Streets of willow
Posts: 660
Thanked 12 Times in 12 Posts

Drives: Evo7, Evo 8 GSR, GT-R

Also for Evo 7 GSR.
Offline
 
Reply With Quote
Old Aug 10, 2017, 05:22 AM   #3
Newbie
 
Join Date: May 2010
Location: Canberra, Australia
Posts: 38
Thanked 1 Time in 1 Post

Drives: 2002 Mitsubishi Magna AWD

If this is anything like the V6 SH2 automatic ECUs I've worked with which have 4 connectors each with 3 rows of pins, ADC 0F should be on pin 62.
Offline
 
Reply With Quote
Old Aug 10, 2017, 05:32 AM   #4
Evolved Member
Thread Starter
 
mines5's Avatar
 
Join Date: Oct 2010
Location: Streets of willow
Posts: 660
Thanked 12 Times in 12 Posts

Drives: Evo7, Evo 8 GSR, GT-R

Here is the ECU pin out --
Offline
 
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Evo-7 GT-A Pinouts seankhan Australian Forum 2 May 18, 2017 12:30 AM
EVO GT-A ECU question jks Evo Engine / Turbo / Drivetrain 5 Mar 17, 2017 12:24 PM
Evo VII GT-A EcuFlash mymigi EcuFlash 8 Feb 22, 2017 08:30 AM
Ayc pump for Evo 7 GT-A Nawshad Evo Engine / Turbo / Drivetrain 4 Sep 28, 2016 01:46 PM
Launch Limiter not working mines5 EcuFlash 0 Nov 13, 2015 01:00 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 05:25 PM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: