-20 timing patch - EvolutionM - Mitsubishi Lancer and Lancer Evolution Community



-20 timing patch

Reply
 
 
 
Thread Tools Search this Thread
Old Oct 3, 2017, 02:16 PM   #1
Evolving Member
Thread Starter
 
D1andonlyantman's Avatar
 
Join Date: Jun 2014
Location: Near Cambridge, UK
Posts: 264
Thanked 1 Time in 1 Post

Drives: Evo IX FQ-320... Well it was 320 anyway ;-)

-20 timing patch

Hi everyone. Put pops and bangs on my alternate map yesterday. I just put my load cells from 0-30 @ 2000-7500rpm all at negative 20 but ive read about about required patch for tephra to make it actually pull the timing that much, and on my logs it never goes past -10. Does anyone have any info on the patch and/or any good ways to get it a bit more flamey? At the moment I get the little pops but id like some nice flames if possible. My car was running pig rich until I mapped it, so it used to spit out huge flames after a big pull! Kinda want it back haha

Thanks
Offline
 
Reply With Quote
Old Oct 4, 2017, 04:00 PM   #2
Evolved Member
iTrader: (10)
 
todd6027's Avatar
 
Join Date: Jun 2007
Location: Ireland
Posts: 1,830
Thanks: 0
Thanked 4 Times in 4 Posts

Drives: Evo V Mivec Turbo

Offline
 
Reply With Quote
Old Oct 4, 2017, 09:27 PM   #3
Evolving Member
Thread Starter
 
D1andonlyantman's Avatar
 
Join Date: Jun 2014
Location: Near Cambridge, UK
Posts: 264
Thanked 1 Time in 1 Post

Drives: Evo IX FQ-320... Well it was 320 anyway ;-)

Do you know where I can find the code I'll need for v5.10 88570008? I couldn't see it there?

Thanks
Offline
 
Reply With Quote
Old Oct 6, 2017, 05:59 AM   #4
Evolving Member
Thread Starter
 
D1andonlyantman's Avatar
 
Join Date: Jun 2014
Location: Near Cambridge, UK
Posts: 264
Thanked 1 Time in 1 Post

Drives: Evo IX FQ-320... Well it was 320 anyway ;-)

I went through the thread and think i found the code I needed. I put it in my xml and it gave me 2 tables, one with a limit of 7.x, the other a limit of 10.4. Makes sense as my limit was -10 when logging.

I know I'm late to the party but I'm amazed with what all you guys have achieved. Good work!
Offline
 
Reply With Quote
Old Oct 12, 2017, 03:35 AM   #5
Newbie
 
Join Date: Jun 2014
Location: Russia
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: Airtek

Sorry for my bad english

For nice pop and bangs you need to use the ignition retard to -30 -40. Remove the fuel cut while braking the engine. In principle, this is enough to get an interesting result.
Now I'm working on this so that I can get this feature on the stock evo\trek ecu.
it will sound like this

For flames you need set afr to 9-11

If you use fuel cut on cylinders with different duty, then you can get more interesting results (aka amg and audi). Now I'm working on this.
And first results with bad camera
Offline
 
Reply With Quote
Old Oct 12, 2017, 03:51 AM   #6
Evolving Member
Thread Starter
 
D1andonlyantman's Avatar
 
Join Date: Jun 2014
Location: Near Cambridge, UK
Posts: 264
Thanked 1 Time in 1 Post

Drives: Evo IX FQ-320... Well it was 320 anyway ;-)

-30 or 40 is more than I've ever heard anyone say. That sounds like a lot! This is what ive got just by going -20, standard afr in the low load cells. But i think you're right about the afr. I might try making it much richer in the low load cells

Offline
 
Reply With Quote
Old Oct 12, 2017, 04:05 AM   #7
Newbie
 
Join Date: Jun 2014
Location: Russia
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: Airtek

If modify the code in the rom, then -50*-60* possible. Try -20* and 11-12 afr it works nice when you downshifts
Offline
 
Reply With Quote
Old Oct 12, 2017, 04:16 AM   #8
Evolving Member
Thread Starter
 
D1andonlyantman's Avatar
 
Join Date: Jun 2014
Location: Near Cambridge, UK
Posts: 264
Thanked 1 Time in 1 Post

Drives: Evo IX FQ-320... Well it was 320 anyway ;-)

I did do the rom patch so now i am actually seeing -20 in my logs. I'm thinking maybe afr is the issue. It does bang as you can hear in the video, so maybe there's just not enough fuel to make a big flame?
Offline
 
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Introducing the Spark Cut patch, finally a solution for SST Boost of the line franzcars Ecuflash 107 Sep 28, 2017 01:01 PM
RAX Patch Version 3 - Limited test phase! richardjh Ecuflash 43 Jul 9, 2017 07:34 AM
Fuel Trims no work, out of ideas, any thoughts? Raceghost EcuFlash 16 Dec 15, 2016 02:54 PM
RAX Patch - ROM patches richardjh Ecuflash 200 Sep 20, 2016 11:31 AM
applied patches but still failing Washington State Emissions with 'not ready' kalendrinn General Engine Management / Tuning Forum 8 Dec 14, 2015 10:40 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 04:03 AM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: