problems logging boost and afr in evoscan - Page 2 - EvolutionM - Mitsubishi Lancer and Lancer Evolution Community

Notices
EcuFlash
Sponsored by:
Sponsored by:

problems logging boost and afr in evoscan

Reply

 
 
 
Old Nov 30, 2017, 08:47 AM
  #16  
Evolving Member
Thread Starter
 
Join Date: Aug 2017
Location: Lebanon,Beirut
Posts: 112
Thanked 1 Time in 1 Post
thanks guys everything is working fine right now bought a serial port and find the solution for omni 4 bar logging
Evo8life is offline  
Reply With Quote
Old Dec 2, 2017, 05:34 AM
  #17  
Evolved Member
 
mines5's Avatar
 
Join Date: Oct 2010
Location: Streets of willow
Posts: 744
Thanked 14 Times in 14 Posts
Thats great. Post up some photos.
mines5 is offline  
Reply With Quote
Old Dec 2, 2017, 06:05 AM
  #18  
Evolving Member
Thread Starter
 
Join Date: Aug 2017
Location: Lebanon,Beirut
Posts: 112
Thanked 1 Time in 1 Post
Originally Posted by mines5 View Post
Thats great. Post up some photos.
will do once i log the car
Evo8life is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
dgutierrez079
Evo X Engine Management / Tuning Forums
0
Feb 4, 2018 01:25 PM
strykr
Ecuflash
0
Aug 20, 2017 02:38 AM
3VOLUTIONIST
EcuFlash
2
May 13, 2017 01:12 AM
Burnhad91
Ecuflash
11
Jun 2, 2016 06:35 AM
Dimmoun
Ecuflash
0
Apr 19, 2016 12:20 AM


Thread Tools
Search this Thread
Quick Reply: problems logging boost and afr in evoscan


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.