Notices
EcuFlash

evoscan+ecuflash=fail

 
Old May 31, 2018, 10:10 PM
  #1  
Newbie
Thread Starter
 
Join Date: Feb 2017
Location: HELL
Posts: 3
Liked 0 Times in 0 Posts
Unhappy evoscan+ecuflash=fail

windows 10 can't connect to my ecu to reflash, , evo scan shows ecu id0000 (found the so called fix) didn't work
installed windows framework, ftdi drivers,etc
not a voltage issue
installed lastest drivers, tried the device manager uninstall delete open port, install driver, plug in, open evoscan, didn't work
tried to reinstall evoscan, ecuflash, reboot computer, formatted my computer,
checked the help on evoscan site
Rerolling is offline  
Old Jun 1, 2018, 04:13 AM
  #2  
Evolving Member
iTrader: (4)
 
Join Date: Jul 2015
Location: Florida
Posts: 330
Liked 29 Times in 28 Posts
I run a virtual machine with Windows 7 to run evoscan + ecuflash, dont know if you have that option but look up virtual box and if you have a copy of windows 7 you will be al clear.

Other than that i dont know why it isnt working in win 10 for you, which tactrix cable are you running ? 1.3 open port 2.0 have you tried that. Im new to this maybe a veteran can chime in.
huzzle101 is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
BravoZero
09+ Ralliart Engine/Turbo/Drivetrain
9
Dec 18, 2011 02:21 PM
oldevodude
EcuFlash
0
Mar 15, 2008 02:50 PM


Thread Tools
Search this Thread
Quick Reply: evoscan+ecuflash=fail


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.