Go Back  EvolutionM - Mitsubishi Lancer and Lancer Evolution Community > Lancer Evolution 1-9 Forums > Evo General
Reload this Page >

Fixed door sensors, but automatic dome light still does not work??

Notices
Evo General Discuss any generalized technical Evo related topics that may not fit into the other forums. Please do not post tech and rumor threads here.
Sponsored by: RavSpec - JDM Wheels Central

Fixed door sensors, but automatic dome light still does not work??

 
Old May 3, 2011, 04:11 PM
  #1  
Evolved Member
Thread Starter
iTrader: (14)
 
prowakeskater's Avatar
 
Join Date: Jan 2011
Location: Cincinnati
Posts: 1,010
Likes: 0
Received 1 Like on 1 Post
Fixed door sensors, but automatic dome light still does not work??

So I have been dealing with two missing door sensors that have been making me pull my hair out. I just ordered some new ones, so my car definitely knows now when I've left my lights on or my keys in the ignition. Cool.

BUT my automatic dome lights still don't light up when I open the doors!

Does anyone else have this issue? The lights work when I switch them on, but fail to recognize when the doors are opened. It's annoying

Does anyone know what the wire looks like and possibly it's location?

Last edited by prowakeskater; Jun 12, 2011 at 07:48 PM.
prowakeskater is offline  
Old May 3, 2011, 04:20 PM
  #2  
Evolved Member
Thread Starter
iTrader: (14)
 
prowakeskater's Avatar
 
Join Date: Jan 2011
Location: Cincinnati
Posts: 1,010
Likes: 0
Received 1 Like on 1 Post
Ok I took apart one of my dome lights and there is a black wire and a black wire with a white stripe. Which one is constant 12v? Negative goes straight to the hood, so none are ground wires
prowakeskater is offline  
Old May 4, 2011, 06:39 AM
  #3  
Evolved Member
Thread Starter
iTrader: (14)
 
prowakeskater's Avatar
 
Join Date: Jan 2011
Location: Cincinnati
Posts: 1,010
Likes: 0
Received 1 Like on 1 Post
Alright, I traced the wires back to my fuse panel behind my dash

The plug looks perfect, along with the two wires that run to it. so what now?? Does a relay control this??

prowakeskater is offline  
Old May 4, 2011, 06:43 AM
  #4  
Newbie
 
MRGEVO's Avatar
 
Join Date: Nov 2010
Location: Auckland, New Zealand
Posts: 83
Likes: 0
Received 0 Likes on 0 Posts
Did you actually test the light socket for power?
MRGEVO is offline  
Old May 4, 2011, 09:01 AM
  #5  
Evolved Member
Thread Starter
iTrader: (14)
 
prowakeskater's Avatar
 
Join Date: Jan 2011
Location: Cincinnati
Posts: 1,010
Likes: 0
Received 1 Like on 1 Post
Both dome lights work when switched to the "on" position
prowakeskater is offline  
Old May 4, 2011, 01:14 PM
  #6  
Evolved Member
 
barneyb's Avatar
 
Join Date: Jun 2006
Location: Grand Island, NE
Posts: 6,643
Received 114 Likes on 105 Posts
With the dome light switch in the middle position the ETACS computer, by way of the SWS, controls the dome lights - how long they say on, when they dim -etc.
barneyb is offline  
Old May 4, 2011, 03:51 PM
  #7  
Evolved Member
Thread Starter
iTrader: (14)
 
prowakeskater's Avatar
 
Join Date: Jan 2011
Location: Cincinnati
Posts: 1,010
Likes: 0
Received 1 Like on 1 Post
wow, so were they removed with the flash thats on my ecu?

I know I have a custom (****ty) tune, because I have launch control

thanks for all the input guys! keep it coming
prowakeskater is offline  
Old May 4, 2011, 03:56 PM
  #8  
Evolved Member
Thread Starter
iTrader: (14)
 
prowakeskater's Avatar
 
Join Date: Jan 2011
Location: Cincinnati
Posts: 1,010
Likes: 0
Received 1 Like on 1 Post
oh wait, nevermind. didnt realize the etacs was a stand alone unit. Looks like i might have shorted something in there. Wonder if its worth the price...
prowakeskater is offline  
Old May 4, 2011, 11:02 PM
  #9  
Evolving Member
iTrader: (2)
 
Jerry321's Avatar
 
Join Date: Dec 2010
Location: Oc
Posts: 128
Likes: 0
Received 0 Likes on 0 Posts
The black n white is power. But I think your problem is not the actual dome light wiring if it worked fine b4 the door switch went out. Get a wiring diagram and use that as your road map to diagnose the problem more acurrately instead of shooting in the dark. I think you might have an open somewhere.

Check power to the door sensors and any shorts on the door switch grounds.
Jerry321 is offline  
Old May 4, 2011, 11:34 PM
  #10  
Evolved Member
Thread Starter
iTrader: (14)
 
prowakeskater's Avatar
 
Join Date: Jan 2011
Location: Cincinnati
Posts: 1,010
Likes: 0
Received 1 Like on 1 Post
I installed new door sensors and the system works perfect now, other than the dome lights.

Before, the dash would not tell me if a door was open, and there was no bell ringing when my key was in, etc. Now that ALL works, so Im sure my wiring is ok.

although... my mirror adjusters still do not work either.... hmmm
prowakeskater is offline  
Old May 5, 2011, 11:02 AM
  #11  
Evolved Member
iTrader: (1)
 
Join Date: Jun 2009
Location: Detroit
Posts: 746
Likes: 0
Received 1 Like on 1 Post
Have you checked all the Fuses again? Also ETACS can be set to simply not enable the dimming lights. You probably have real issues, but it could be adjusted ETACS settings from the dealer.

Go check out the Evoscan site's ETACS documents. It explains all the options and how they are set. You might want a dealer to adjust some settings since we can't adjust everything with the ETACS ECU.
acidtonic is offline  
Old May 7, 2011, 08:19 PM
  #12  
Evolved Member
Thread Starter
iTrader: (14)
 
prowakeskater's Avatar
 
Join Date: Jan 2011
Location: Cincinnati
Posts: 1,010
Likes: 0
Received 1 Like on 1 Post
Originally Posted by acidtonic View Post
Have you checked all the Fuses again? Also ETACS can be set to simply not enable the dimming lights. You probably have real issues, but it could be adjusted ETACS settings from the dealer.

Go check out the Evoscan site's ETACS documents. It explains all the options and how they are set. You might want a dealer to adjust some settings since we can't adjust everything with the ETACS ECU.
THANK YOU, looking into this right away, as I just DL evoscan tonight
prowakeskater is offline  
Old Jun 12, 2011, 08:02 PM
  #13  
Evolved Member
Thread Starter
iTrader: (14)
 
prowakeskater's Avatar
 
Join Date: Jan 2011
Location: Cincinnati
Posts: 1,010
Likes: 0
Received 1 Like on 1 Post
BUMP. not finding ETACS settings for the auto dome light. I have verified with a volt tester that the switched wire (black) does NOT switch on, even at the plug source

help
prowakeskater is offline  
Old Jun 12, 2011, 08:05 PM
  #14  
Evolved Member
Thread Starter
iTrader: (14)
 
prowakeskater's Avatar
 
Join Date: Jan 2011
Location: Cincinnati
Posts: 1,010
Likes: 0
Received 1 Like on 1 Post
Im also down to make my own switch from a relay if necessary.

I would just directly wire the switched door sensor wire, but its such a low voltage that it barely even lit my tester. Would that low of a volt be able to switch some type of relay?
prowakeskater is offline  
Old Sep 29, 2018, 02:25 PM
  #15  
Evolving Member
 
koolzero's Avatar
 
Join Date: Jan 2004
Location: Overland Park, KS
Posts: 124
Received 0 Likes on 0 Posts
Hi, I know this an old thread so I’m trying to resurrect it.

I recently replaced my MMCS Rockford head unit with a pioneer AVH-4400nex system.

I retained my factory amp using the pax box and also am retaining steering wheel controls. I got all of this installed and all of that working probably my about a month ago.

I just discovered this morning that the middle dome light setting on the rear light and the door light setting on front turns the lights on. Is this ale thing to do with replacing the MMCS head unit?

My dash senses which doors are open, so it shouldn’t be a sensor issue.
koolzero is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
cerevo
Evo Electrical / Audio / Security
12
Mar 14, 2017 06:58 PM
TxFAkuma
Evo X General
2
Jul 20, 2016 02:02 PM
HideouStrength
Lancer How To Requests / Questions / Tips
19
Dec 2, 2014 11:26 AM
D Grade
Evo General
6
Jan 12, 2012 05:53 AM
suninthyhands
Lancer General
5
Apr 8, 2009 12:22 PM


Thread Tools
Search this Thread
Quick Reply: Fixed door sensors, but automatic dome light still does not work??


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.