EvolutionM - Mitsubishi Lancer and Lancer Evolution Community - Search Results

Notices
 
Search: Posts Made By: Mojito
Showing results 1 to 25 of 299
Search took 0.43 seconds.
Forum: Ecuflash
Jan 23, 2013, 05:02 AM
Replies: 334
Views: 67,747
Posted By Mojito

I have a USDM car and this is MMNA TSB. I guess...

I have a USDM car and this is MMNA TSB. I guess there is another European TSB or even a separate reflash.
Forum: Ecuflash
Jan 23, 2013, 12:36 AM
Replies: 334
Views: 67,747
Posted By Mojito

Any progress on this one? My AYC pump has gone...

Any progress on this one? My AYC pump has gone for the third time. I really need this reflash! Help!
Feb 19, 2012, 11:58 PM
Feb 17, 2012, 03:53 AM
Replies: 35
Views: 23,128
Posted By Mojito

Sorry to revive an old thread, but what is the...

Sorry to revive an old thread, but what is the bolt hole next to the flex section for? I'm putting AMS DP to replace a broken welded DP, so I don't have OEM brackets. Can anyone point me out to what...
Forum: Ecuflash
Nov 24, 2011, 03:18 AM
Replies: 334
Views: 67,747
Posted By Mojito

If you give me instructions I can probably get...

If you give me instructions I can probably get you the pre-TSB ROM.
A lot of people have already done this TSB, so I guess, some instructions will do for them too ))
Forum: Ecuflash
Nov 24, 2011, 03:09 AM
Replies: 334
Views: 67,747
Posted By Mojito

So, what do you need? A person with a car? A...

So, what do you need? A person with a car? A person with a car who has a cable and a soft? What does he or she need to do in order to get the ROM to you?
Forum: Ecuflash
Nov 24, 2011, 02:56 AM
Replies: 334
Views: 67,747
Posted By Mojito

My problem is that I'm in Russia with USDM car....

My problem is that I'm in Russia with USDM car. Local dealers won't do the TSB, they don't have the updated ROM. But since it gets very cold here at times, I really need it. I already had my pump go...
Forum: Ecuflash
Nov 24, 2011, 02:35 AM
Replies: 334
Views: 67,747
Posted By Mojito

I'd pay for anything that would reflash AWC ECU...

I'd pay for anything that would reflash AWC ECU to implement the TSB on AYC pump going bad at low temperatures....
Apr 11, 2011, 04:43 AM
Replies: 96
Views: 26,260
Posted By Mojito

Looks like a great design. So, you added spiral...

Looks like a great design. So, you added spiral lubrication canals and holes to supply the oil where the pins are in contact with the gears?
Have you done any testing of these? Mind making an extra...
Oct 19, 2010, 05:55 AM
Replies: 7
Views: 3,135
Posted By Mojito

Do you mean you have replaced synchros? Have you...

Do you mean you have replaced synchros? Have you looked inside the gearbox?
Have you checked the oil level?
Oct 18, 2010, 08:29 AM
Replies: 45
Views: 16,228
Posted By Mojito

What about the GT3071 turbo vs. 3076 and the...

What about the GT3071 turbo vs. 3076 and the Green? It should be a reasonable compromise between the spool time and the power. SHOULD BE. I'd like to get some comments and real life experience, coz...
Oct 6, 2010, 08:03 AM
Replies: 6
Views: 883
Posted By Mojito

This doesn't sound good. Did they check the cams?...

This doesn't sound good. Did they check the cams? It may even be a broken cam.
BTW, never heard of a CPS going bad on Evo Xs.
Oct 6, 2010, 07:03 AM
Replies: 197
Views: 62,647
Posted By Mojito

Actually, peope do. Stock clutch or not, you can...

Actually, peope do. Stock clutch or not, you can still break them.
Oct 6, 2010, 05:47 AM
Replies: 197
Views: 62,647
Posted By Mojito

It would be good if it didn't break anything else...

It would be good if it didn't break anything else in the transmission and would give you an early warning. As it is engineered, the pins will certainly make a hole in the tranny case and drain the...
Sep 14, 2010, 09:15 PM
Replies: 14
Views: 1,301
Posted By Mojito

The symptoms don't sound like it is the pins....

The symptoms don't sound like it is the pins. Could be some other problem with the diff. Or may be the big pins got stuck with the gears, but small pins didn't break?
Did you tranny oil have any...
Jul 21, 2010, 06:16 AM
Replies: 22
Views: 1,766
Posted By Mojito

Sounds like a bad O2 sensor.

Sounds like a bad O2 sensor.
Jul 17, 2010, 10:10 PM
Replies: 96
Views: 26,260
Posted By Mojito

There's some good info here. Thanks a lot. I...

There's some good info here. Thanks a lot.
I was guessing that the pins and shafts on pre-evo-X are the same as on evo-Xs and the failures were due to the design and heat distribution. Wouldn't it...
Jul 13, 2010, 07:02 AM
Replies: 11
Views: 4,189
Posted By Mojito

Great, thanks!

Great, thanks!
Jul 6, 2010, 05:59 AM
Replies: 96
Views: 26,260
Posted By Mojito

What you say is generally correct, but there...

What you say is generally correct, but there probably is a pre-cause and after-effect to all of that.
The picking up on pins by the gears may well be because of the play of pins inside the case and...
Jun 25, 2010, 10:19 PM
Replies: 19
Views: 1,560
Posted By Mojito

+1

+1
Jun 25, 2010, 10:15 PM
Replies: 17
Views: 1,987
Posted By Mojito

You need to drive for about 20 minutes with a...

You need to drive for about 20 minutes with a constant speed to get correct cruise speed.



Is this also true if trims for WOT are disabled?
Jun 25, 2010, 06:53 AM
Replies: 45
Views: 12,689
Posted By Mojito

Ok, just got the map to show up and discovered...

Ok, just got the map to show up and discovered that I had it completely flat @ 100%. So whoever tuned my car new about it.
I really hope you guys figure out how to properly use it.
Jun 25, 2010, 04:05 AM
Replies: 45
Views: 12,689
Posted By Mojito

It seems that I have some sort of problem with...

It seems that I have some sort of problem with EcuFlash. Whatever changes I do to the xml files, they just don't get reflected when I open a ROM file. It looks like EcuFlash takes xmls from somewhere...
Jun 24, 2010, 01:55 PM
Replies: 45
Views: 12,689
Posted By Mojito

Well, I tried for 15 and 22 which inherits from...

Well, I tried for 15 and 22 which inherits from 15.
Do I understand correctly that it should be put in both, rom xml and base xml?
Jun 24, 2010, 12:37 PM
Replies: 45
Views: 12,689
Posted By Mojito

I can't have this table appear in EcuFlash. I...

I can't have this table appear in EcuFlash. I copied the code into the Misc section of the xxxx15.xml and evo10base.xml, but nothing happens.
Showing results 1 to 25 of 299
 


 
Forum Jump

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.