Notices
Site Feedback and Suggestions If you have any suggestions or want to see something voice your opinion in here.

Garage Talk app not uploading pics

 
Old Mar 6, 2018, 10:22 AM
  #1  
Evolved Member
Thread Starter
iTrader: (1)
 
letsgetthisdone's Avatar
 
Join Date: Oct 2013
Location: Las Vegas
Posts: 12,019
Liked 666 Times in 630 Posts
Garage Talk app not uploading pics

When uploading pics on the GT app, I get this message- "Request Failed: internal server error (500)"

Would like to be able to upload pics...lol. Phone (Iphone8) and the app are both on the latest updates.
letsgetthisdone is offline  
Old Mar 7, 2018, 07:20 AM
  #2  
EvoM Administrator
 
Speedlimit's Avatar
 
Join Date: Jan 2003
Location: NR Reading PA
Posts: 2,206
Liked 74 Times in 51 Posts
Hi,

Thank you for the feedback, I'll make sure IB is aware.

Bob
Speedlimit is offline  
The following users liked this post: Speedlimit
letsgetthisdone (Mar 7, 2018)
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
IB Jose
EvoM Announcements
32
Nov 2, 2017 10:22 AM
Speedlimit
EvoM Announcements
0
Jul 28, 2016 09:05 AM
vmrevo9
EcuFlash
3
Dec 30, 2013 03:23 PM
eve-slow
Evo General
1
Feb 2, 2005 04:38 PM
diciple247
EvoM Newbie / FAQs Forum
1
May 16, 2002 09:44 PM


Thread Tools
Search this Thread
Quick Reply: Garage Talk app not uploading pics


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.