no spark check list.. help!! - evolutionm.net
evolutionm.net - Home of the Lancer Evolution

Go Back   evolutionm.net > Lancer Evolution 1-9 Forums > Evo Engine / Turbo / Drivetrain
Sign in using an external account
Register Forgot Password?
Search


Evo Engine / Turbo / Drivetrain Everything from engine management to the best clutch and flywheel.


no spark check list.. help!!

Reply
 
 
 
 
Thread Tools Search this Thread
Old May 12, 2009, 12:32 PM   #1
Evolved Member
Personal Sales Rating: (87)
 
yellowevo82's Avatar
 
Join Date: Nov 2005
Location: Carbondale, Pa
Posts: 909

Drives: 03 Mitsubishi Evolution 8

no spark check list.. help!!

still not getting any spark in the evo from my build, im tired and im running out of options or mind power.. can someone please type me up a checklist for reasons why i would not get spark.. ( i have power to the battery just no spark)
Offline
 
Reply With Quote
Old May 12, 2009, 12:34 PM   #2
Evolved Member
Personal Sales Rating: (47)
 
biggie5252's Avatar
 
Join Date: Apr 2007
Location: Kansas City
Posts: 1,320

Drives: 06 IX MR

Are you getting fuel?
Offline
 
Reply With Quote
Old May 12, 2009, 12:48 PM   #3
Evolved Member
Personal Sales Rating: (87)
 
yellowevo82's Avatar
 
Join Date: Nov 2005
Location: Carbondale, Pa
Posts: 909

Drives: 03 Mitsubishi Evolution 8

yes i took off the fuel feed line and it was gushing out..
Offline
 
Reply With Quote
Old May 12, 2009, 01:19 PM   #4
Evolved Member
Personal Sales Rating: (87)
 
yellowevo82's Avatar
 
Join Date: Nov 2005
Location: Carbondale, Pa
Posts: 909

Drives: 03 Mitsubishi Evolution 8

anybody?
Offline
 
Reply With Quote
Old May 12, 2009, 01:37 PM   #5
Evolved Member
Personal Sales Rating: (87)
 
yellowevo82's Avatar
 
Join Date: Nov 2005
Location: Carbondale, Pa
Posts: 909

Drives: 03 Mitsubishi Evolution 8

crank sensor and cam sensor are new, i have fuel..
Offline
 
Reply With Quote
Old May 12, 2009, 06:42 PM   #6
Former Sponsor
Personal Sales Rating: (7)
 
Join Date: Nov 2006
Location: Amityville, Long Island, NY
Posts: 329

Drives: 03 Evo

Either the ECU is telling the coil to fire or it isn't. If it isn't then something is wrong with the cam or crank sensor input, I don't think it could be anything else, at least I can't think of anything else sensor wise. Pull up a wiring diagram or two on AllData maybe. I assume you checked fuses. If the immobilizer code in the ECU isn't right it will not fire. That's all I got. Better than nothing.
Offline
 
Reply With Quote
Old May 12, 2009, 11:17 PM   #7
Evolved Member
Personal Sales Rating: (87)
 
yellowevo82's Avatar
 
Join Date: Nov 2005
Location: Carbondale, Pa
Posts: 909

Drives: 03 Mitsubishi Evolution 8

im running an ems and i have pulled the wiring diagram
Offline
 
Reply With Quote
Old May 14, 2009, 02:55 PM   #8
Evolved Member
Personal Sales Rating: (47)
 
biggie5252's Avatar
 
Join Date: Apr 2007
Location: Kansas City
Posts: 1,320

Drives: 06 IX MR

Quote:
Originally Posted by yellowevo82 View Post
yes i took off the fuel feed line and it was gushing out..
Are the injectors firing?
Offline
 
Reply With Quote
Old May 14, 2009, 03:08 PM   #9
Evolved Member
Personal Sales Rating: (87)
 
yellowevo82's Avatar
 
Join Date: Nov 2005
Location: Carbondale, Pa
Posts: 909

Drives: 03 Mitsubishi Evolution 8

took the spark plug out grounded it and im getting no spark.. spark plugs smell of gas so i assume yes there firing.
Offline
 
Reply With Quote
Old May 14, 2009, 07:21 PM   #10
Evolved Member
Personal Sales Rating: (0)
 
barneyb's Avatar
 
Join Date: Jun 2006
Location: Grand Island, NE
Posts: 4,407

Drives: '03 Evo 8, '04 WRX

I had this problem once with my DSM. So I put the charger on the battery for 15 minutes and all was fine.
Offline
 
Reply With Quote
Old May 14, 2009, 07:43 PM   #11
Evolved Member
Personal Sales Rating: (0)
 
rolly1818's Avatar
 
Join Date: Nov 2007
Location: Trinidad
Posts: 1,507

Drives: 2006 JDM Evo IX

i think ur batter is messed up......

i know ur gonna say no but check it lol....
Offline
 
Reply With Quote
Old May 14, 2009, 11:39 PM   #12
Evolved Member
Personal Sales Rating: (87)
 
yellowevo82's Avatar
 
Join Date: Nov 2005
Location: Carbondale, Pa
Posts: 909

Drives: 03 Mitsubishi Evolution 8

i jumped the car for 10 min


Quote:
Originally Posted by barneyb View Post
I had this problem once with my DSM. So I put the charger on the battery for 15 minutes and all was fine.
Offline
 
Reply With Quote
Old May 15, 2009, 01:54 PM   #13
Evolved Member
Personal Sales Rating: (87)
 
yellowevo82's Avatar
 
Join Date: Nov 2005
Location: Carbondale, Pa
Posts: 909

Drives: 03 Mitsubishi Evolution 8

still cant figure it out...
Offline
 
Reply With Quote
Old May 15, 2009, 02:37 PM   #14
Evolved Member
Personal Sales Rating: (87)
 
yellowevo82's Avatar
 
Join Date: Nov 2005
Location: Carbondale, Pa
Posts: 909

Drives: 03 Mitsubishi Evolution 8

ecu is coming on , just still no spark..
Offline
 
Reply With Quote
Old May 16, 2009, 01:03 AM   #15
Evolved Member
Personal Sales Rating: (0)
 
rolly1818's Avatar
 
Join Date: Nov 2007
Location: Trinidad
Posts: 1,507

Drives: 2006 JDM Evo IX

did u try a new battery? did u check all the fuses (i am not familiar with AEM system).
Offline
 
Reply With Quote
Old May 16, 2009, 01:03 AM
EvolutionM
Mitsubishi Lancer




Paid Advertisement
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
evo 8 no spark no fuel evonh10185 Evo Engine / Turbo / Drivetrain 0 Nov 12, 2013 11:14 AM
HKS heat range 9 spark plug?? jellyevo Evo X Engine Management / Tuning Forums 2 Feb 24, 2012 06:35 PM
No Spark, Car Won't Start lancerrally45 Lancer Troubleshooting 25 Aug 13, 2011 08:47 AM
where is ignition power transistor? yellowevo82 Evo Engine / Turbo / Drivetrain 2 May 26, 2009 02:13 PM
Question: Does the Evo have a "Wasted Spark" type ignition? nirvevo Evo General 5 Apr 15, 2005 10:30 PM


Tags
02, battery, check, checklist, dsm, evo, help, lancer, mitsybishi, motor, spark, sparking, testing, things, viii

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


 

All times are GMT -7. The time now is 09:02 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Cookie Policy -