no spark check list.. help!! - evolutionm.net
evolutionm.net - Home of the Lancer Evolution
Home Features Community Marketplace Registry Garage Store

Go Back   evolutionm.net > Lancer Evolution 1-9 Forums > Evo Engine / Turbo / Drivetrain
Sign in using an external account
Register Forgot Password?
Search


Evo Engine / Turbo / Drivetrain Everything from engine management to the best clutch and flywheel.
Sponsored by: World Racing

Reply
 
 
 
 
Thread Tools Search this Thread
Old May 12, 2009, 01:32 PM   #1
Evolved Member
Personal Sales Rating: (86)
2003 Mitsubishi Lancer Evolution
 
yellowevo82's Avatar
 
Join Date: Nov 2005
Location: Carbondale, Pa
Posts: 907

Drives: 03 Mitsubishi Evolution 8

no spark check list.. help!!

still not getting any spark in the evo from my build, im tired and im running out of options or mind power.. can someone please type me up a checklist for reasons why i would not get spark.. ( i have power to the battery just no spark)
Offline
 
Reply With Quote
Old May 12, 2009, 01:34 PM   #2
Evolved Member
Personal Sales Rating: (47)
Garage is empty, add now
 
biggie5252's Avatar
 
Join Date: Apr 2007
Location: Kansas City
Posts: 1,320

Drives: 06 IX MR

Are you getting fuel?
Offline
 
Reply With Quote
Old May 12, 2009, 01:48 PM   #3
Evolved Member
Personal Sales Rating: (86)
2003 Mitsubishi Lancer Evolution
 
yellowevo82's Avatar
 
Join Date: Nov 2005
Location: Carbondale, Pa
Posts: 907

Drives: 03 Mitsubishi Evolution 8

yes i took off the fuel feed line and it was gushing out..
Offline
 
Reply With Quote
Old May 12, 2009, 02:19 PM   #4
Evolved Member
Personal Sales Rating: (86)
2003 Mitsubishi Lancer Evolution
 
yellowevo82's Avatar
 
Join Date: Nov 2005
Location: Carbondale, Pa
Posts: 907

Drives: 03 Mitsubishi Evolution 8

anybody?
Offline
 
Reply With Quote
Old May 12, 2009, 02:37 PM   #5
Evolved Member
Personal Sales Rating: (86)
2003 Mitsubishi Lancer Evolution
 
yellowevo82's Avatar
 
Join Date: Nov 2005
Location: Carbondale, Pa
Posts: 907

Drives: 03 Mitsubishi Evolution 8

crank sensor and cam sensor are new, i have fuel..
Offline
 
Reply With Quote
Old May 12, 2009, 07:42 PM   #6
Former Sponsor
Personal Sales Rating: (7)
Garage is empty, add now
 
Join Date: Nov 2006
Location: Amityville, Long Island, NY
Posts: 329

Drives: 03 Evo

Either the ECU is telling the coil to fire or it isn't. If it isn't then something is wrong with the cam or crank sensor input, I don't think it could be anything else, at least I can't think of anything else sensor wise. Pull up a wiring diagram or two on AllData maybe. I assume you checked fuses. If the immobilizer code in the ECU isn't right it will not fire. That's all I got. Better than nothing.
Offline
 
Reply With Quote
Old May 13, 2009, 12:17 AM   #7
Evolved Member
Personal Sales Rating: (86)
2003 Mitsubishi Lancer Evolution
 
yellowevo82's Avatar
 
Join Date: Nov 2005
Location: Carbondale, Pa
Posts: 907

Drives: 03 Mitsubishi Evolution 8

im running an ems and i have pulled the wiring diagram
Offline
 
Reply With Quote
Old May 14, 2009, 03:55 PM   #8
Evolved Member
Personal Sales Rating: (47)
Garage is empty, add now
 
biggie5252's Avatar
 
Join Date: Apr 2007
Location: Kansas City
Posts: 1,320

Drives: 06 IX MR

Quote:
Originally Posted by yellowevo82 View Post
yes i took off the fuel feed line and it was gushing out..
Are the injectors firing?
Offline
 
Reply With Quote
Old May 14, 2009, 04:08 PM   #9
Evolved Member
Personal Sales Rating: (86)
2003 Mitsubishi Lancer Evolution
 
yellowevo82's Avatar
 
Join Date: Nov 2005
Location: Carbondale, Pa
Posts: 907

Drives: 03 Mitsubishi Evolution 8

took the spark plug out grounded it and im getting no spark.. spark plugs smell of gas so i assume yes there firing.
Offline
 
Reply With Quote
Old May 14, 2009, 08:21 PM   #10
Evolved Member
Personal Sales Rating: (0)
Garage is empty, add now
 
barneyb's Avatar
 
Join Date: Jun 2006
Location: Grand Island, NE
Posts: 4,221

Drives: '03 Evo 8, '04 WRX

I had this problem once with my DSM. So I put the charger on the battery for 15 minutes and all was fine.
Offline
 
Reply With Quote
Old May 14, 2009, 08:43 PM   #11
Evolved Member
Personal Sales Rating: (0)
Garage is empty, add now
 
rolly1818's Avatar
 
Join Date: Nov 2007
Location: Trinidad
Posts: 1,507

Drives: 2006 JDM Evo IX

i think ur batter is messed up......

i know ur gonna say no but check it lol....
Offline
 
Reply With Quote
Old May 15, 2009, 12:39 AM   #12
Evolved Member
Personal Sales Rating: (86)
2003 Mitsubishi Lancer Evolution
 
yellowevo82's Avatar
 
Join Date: Nov 2005
Location: Carbondale, Pa
Posts: 907

Drives: 03 Mitsubishi Evolution 8

i jumped the car for 10 min


Quote:
Originally Posted by barneyb View Post
I had this problem once with my DSM. So I put the charger on the battery for 15 minutes and all was fine.
Offline
 
Reply With Quote
Old May 15, 2009, 02:54 PM   #13
Evolved Member
Personal Sales Rating: (86)
2003 Mitsubishi Lancer Evolution
 
yellowevo82's Avatar
 
Join Date: Nov 2005
Location: Carbondale, Pa
Posts: 907

Drives: 03 Mitsubishi Evolution 8

still cant figure it out...
Offline
 
Reply With Quote
Old May 15, 2009, 03:37 PM   #14
Evolved Member
Personal Sales Rating: (86)
2003 Mitsubishi Lancer Evolution
 
yellowevo82's Avatar
 
Join Date: Nov 2005
Location: Carbondale, Pa
Posts: 907

Drives: 03 Mitsubishi Evolution 8

ecu is coming on , just still no spark..
Offline
 
Reply With Quote
Old May 16, 2009, 02:03 AM   #15
Evolved Member
Personal Sales Rating: (0)
Garage is empty, add now
 
rolly1818's Avatar
 
Join Date: Nov 2007
Location: Trinidad
Posts: 1,507

Drives: 2006 JDM Evo IX

did u try a new battery? did u check all the fuses (i am not familiar with AEM system).
Offline
 
Reply With Quote
Old May 16, 2009, 02:03 AM
EvolutionM
Mitsubishi Lancer




Paid Advertisement
 
 
 
Reply


Tags
02, battery, check, checklist, dsm, evo, help, lancer, mitsybishi, motor, spark, sparking, testing, things, viii

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


 









All times are GMT -7. The time now is 02:37 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
All Passwords