Extreme Jerking when doing a rolling stop in normal mode... - evolutionm.net

Go Back   > >
Log In 


Extreme Jerking when doing a rolling stop in normal mode...

Reply
 
 
 
Thread Tools Search this Thread
Old Jun 25, 2009, 06:25 AM   #1
Evolving Member
Thread Starter
iTrader: (6)
 
Koroshiya's Avatar
 
Join Date: Sep 2006
Location: Cary, NC
Posts: 229
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: '08 RR Evo X MR

Extreme Jerking when doing a rolling stop in normal mode...

It's very random and I can't seem to reproduce it, but sometimes when I come to a rolling stop and then start off again my car jerks like it's getting slammed into gear. This has now happened to me 3x and each of these three times I haven't been driving the car hard at all. It happened once when I was headed into work one morning, and then last night when I had my kids in the back coming back from a store. So I don't think it's a cold engine nor a warm one issue.

Anyone else experienced this?
Offline
 
Reply With Quote
Old Jun 25, 2009, 06:31 AM   #2
Evolved Member
iTrader: (2)
 
gunzo's Avatar
 
Join Date: Oct 2002
Location: Somewhere
Posts: 1,328
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: Lancer Evolution SST

Quote:
Originally Posted by Koroshiya View Post
It's very random and I can't seem to reproduce it, but sometimes when I come to a rolling stop and then start off again my car jerks like it's getting slammed into gear. This has now happened to me 3x and each of these three times I haven't been driving the car hard at all. It happened once when I was headed into work one morning, and then last night when I had my kids in the back coming back from a store. So I don't think it's a cold engine nor a warm one issue.

Anyone else experienced this?
Have you done any tuning to the car ??
Offline
 
Reply With Quote
Old Jun 25, 2009, 07:55 AM   #3
Evolving Member
iTrader: (5)
 
Join Date: Sep 2008
Location: Arizona
Posts: 478
Thanks: 0
Thanked 0 Times in 0 Posts
THis symptom happens during the slowing phase or after slowing, when accelerating again?
Offline
 
Reply With Quote
Old Jun 25, 2009, 08:39 AM   #4
Evolving Member
iTrader: (3)
 
lousEVOxmr's Avatar
 
Join Date: Oct 2008
Location: Canada,montreal
Posts: 388
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: WW Evo X MR

it happend to me 4 times ... its from 2nd to 1st im thing 1st gear and its like if i just hit somthing really hard scars the s hit out of me every time .... ( in the slow down...getting to the stop)
Offline
 
Reply With Quote
Old Jun 25, 2009, 09:31 AM   #5
Evolved Member
iTrader: (13)
 
Join Date: May 2006
Location: Seattle, WA
Posts: 779
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: e92 M3

I've had something similar happen...

In Normal - Auto mode, driving quickly. Use the brakes to aggressively slow down coming into an intersection or turn where I am not coming to a stop, let off the brakes and transition to moderate/heavy accelerator (50-60%?), and it feels like I've hit something. Has scared the crap out of me on multiple occasions. And I can reproduce this pretty easily.

I also note that sometimes coming to a stop there is a pretty hard 2>1 engagement.
Offline
 
Reply With Quote
Old Jun 25, 2009, 09:36 AM   #6
Newbie
 
Join Date: Mar 2008
Location: Chatsworth, CA
Posts: 47
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: EVO X MR PB

i have also had that problem sometimes when i am slowing down and speed up feels like some hit you from behind. I just got used to it or just do manuel shift and leave it in 2 when slowing down.
Offline
 
Reply With Quote
Old Jun 25, 2009, 09:38 AM   #7
Evolved Member
iTrader: (13)
 
Join Date: May 2006
Location: Seattle, WA
Posts: 779
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: e92 M3

Hmm, I need to take the car in to have some things adjusted before my adjustment period runs out. Perhaps I need to go ahead and raise this as an issue.
Offline
 
Reply With Quote
Old Jun 25, 2009, 09:55 AM   #8
Evolved Member
iTrader: (2)
 
gunzo's Avatar
 
Join Date: Oct 2002
Location: Somewhere
Posts: 1,328
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: Lancer Evolution SST

Well I just need to know if everyone with this issue have had their cars tuned or are they totally stock ..
Offline
 
Reply With Quote
Old Jun 25, 2009, 12:48 PM   #9
Newbie
 
CranZ's Avatar
 
Join Date: May 2009
Location: Long Island
Posts: 37
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: 2008 Evolution X MR SSS Nav + Aero

when your coming to a complete stop you should slip it into N anyway...and thats definatly happen to me...i just gave up coming to a complete stop at stop signs HA
Offline
 
Reply With Quote
Old Jun 25, 2009, 02:13 PM   #10
Evolving Member
iTrader: (5)
 
Join Date: Sep 2008
Location: Arizona
Posts: 478
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
when your coming to a complete stop you should slip it into N anyway...
Why??
Offline
 
Reply With Quote
Old Jun 25, 2009, 02:22 PM   #11
Evolving Member
iTrader: (1)
 
Wik3d_MR's Avatar
 
Join Date: Aug 2008
Location: Florida
Posts: 191
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: 2008 Mitsubishi Lancer Evo X MR

something similar has happened to me before
Offline
 
Reply With Quote
Old Jun 25, 2009, 02:28 PM   #12
Newbie
iTrader: (6)
 
Join Date: Aug 2008
Location: Alabama
Posts: 46
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: Yes

Mine has done this a few times. It hasn't happened when coming to a stop, but rather when taking off from a stop. It's always the 1st to 2nd shift. Now that I think about it, every time it has happened, it has been when I've braked somewhat hard to an almost complete stop, and then mildly accelerated back up to speed.
Offline
 
Reply With Quote
Old Jun 25, 2009, 06:21 PM   #13
Evolved Member
iTrader: (1)
 
jrsimon27's Avatar
 
Join Date: Apr 2005
Location: C.A Honduras!
Posts: 2,487
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: Lexus is200 JDM

to gunzo iam stock and my car has done this.
it has done it when iam slowing down from 2nd gear to 1st gear but i think its when you dont know if your gonna accelerate your car or if your gonna break to stop so in between this 2 actions it seems the ecu also doesnt know so if you decide to stop but the ecu thinks your gonna keep going then it yerks from 2nd gear to 1st gear but it doesnt bother me it has done this probably 3 times no big deal....
Offline
 
Reply With Quote
Old Jun 25, 2009, 10:03 PM   #14
Evolving Member
Thread Starter
iTrader: (6)
 
Koroshiya's Avatar
 
Join Date: Sep 2006
Location: Cary, NC
Posts: 229
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: '08 RR Evo X MR

Quote:
Originally Posted by gunzo View Post
Have you done any tuning to the car ??
My car has not been tuned. UICP & Drop-In Filter only. It happened once before those were put in, and twice since then. They are describing it perfectly, when coming to a rolling stop and then beginning to accelerate it feels like I hit something or I've been hit.
Offline
 
Reply With Quote
Old Jun 25, 2009, 10:55 PM   #15
Evolving Member
iTrader: (2)
 
Mendo's Avatar
 
Join Date: Dec 2008
Location: Houston/San Marcos, TX
Posts: 328
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: 2010 WW Evo X SE #203

I suffer from the same problem most people here are describing. My car is tuned with the Cobb AP stg 1 map (ive used both 93 and 91 octane, both have done the jerky start) ; otherwise stock.

I've always been afraid this is damaging something because of how it feels/sounds.
Offline
 
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2009 GTS CVT Issue Dimonstva Lancer Tranny/Drivetrain Tech 4 Mar 23, 2016 10:40 AM
SST loud bang and violent jerk on shutdown jameelrose Mitsubishi TC-SST Discussion (All Equipped Models) 12 Aug 22, 2015 12:17 PM
Stuck in reverse? 2slowEVO8 Evo Engine / Turbo / Drivetrain 4 Jan 25, 2014 12:08 PM
Car jerks when I let off the gas X_Evo EvoM Newbie / FAQs Forum 17 Nov 11, 2007 06:39 PM
Car jerks betweens speeds of cobra Lancer Tranny/Drivetrain Tech 11 Oct 24, 2006 06:01 PM


Tags
car, coming, evo, extreme, feels, jerking, jerkink, jerks, signs, slow, slowing, speed, speeds, stop, stopping

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -7. The time now is 04:27 PM.