Ignition Retard Limit - Page 3 - EvolutionM - Mitsubishi Lancer and Lancer Evolution Community

Notices
EcuFlash
Sponsored by:
Sponsored by:

Ignition Retard Limit

Reply

 
 
 
Old Nov 2, 2008, 04:04 AM
  #31  
EvoM Guru
Thread Starter
iTrader: (6)
 
Join Date: Feb 2007
Location: Melbourne, Australia
Posts: 9,484
Thanked 45 Times in 33 Posts
wtf - again? what happened?
tephra is offline  
Reply With Quote
Old Nov 2, 2008, 04:07 AM
  #32  
Evolved Member
 
cossie1's Avatar
 
Join Date: Aug 2007
Location: UK
Posts: 569
Thanks: 0
Thanked 0 Times in 0 Posts
The oil line to the oil cooler (push fit) came off, and it dumped enough oil and pressure to bring the oil pressure light on
cossie1 is offline  
Reply With Quote
Old Nov 2, 2008, 02:32 PM
  #33  
EvoM Guru
Thread Starter
iTrader: (6)
 
Join Date: Feb 2007
Location: Melbourne, Australia
Posts: 9,484
Thanked 45 Times in 33 Posts
oh... so no damage then (hopefully)

not having good luck are u?
tephra is offline  
Reply With Quote
Old Nov 2, 2008, 02:51 PM
  #34  
Evolved Member
 
cossie1's Avatar
 
Join Date: Aug 2007
Location: UK
Posts: 569
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by tephra View Post
oh... so no damage then (hopefully)

not having good luck are u?

Won't know until I replace the oil line, and put some oil in it, but Hopefully it will be ok.

Nah think my luck ran out at the end of last year.

Maybe next yr will be better for me
cossie1 is offline  
Reply With Quote
Old Nov 2, 2008, 03:25 PM
  #35  
EvoM Guru
Thread Starter
iTrader: (6)
 
Join Date: Feb 2007
Location: Melbourne, Australia
Posts: 9,484
Thanked 45 Times in 33 Posts
hopefully its fine
tephra is offline  
Reply With Quote
Old Nov 2, 2008, 03:27 PM
  #36  
Evolved Member
 
cossie1's Avatar
 
Join Date: Aug 2007
Location: UK
Posts: 569
Thanks: 0
Thanked 0 Times in 0 Posts
Cheers mate, I have my fingers and toes crossed.
cossie1 is offline  
Reply With Quote
Old Feb 23, 2009, 04:16 PM
  #37  
EE
Evolving Member
iTrader: (9)
 
Join Date: Oct 2007
Location: Lebanon
Posts: 398
Thanks: 0
Thanked 0 Times in 0 Posts
Any news on this??
Tried it on the 88840017, as al lupo said, -20 seems to be the max. If you try to go lower, the logs show 50*.

There must be another place in the ecu code where it prevents you to go lower than -20
EE is offline  
Reply With Quote
Old Feb 26, 2009, 02:54 PM
  #38  
EE
Evolving Member
iTrader: (9)
 
Join Date: Oct 2007
Location: Lebanon
Posts: 398
Thanks: 0
Thanked 0 Times in 0 Posts
bump
EE is offline  
Reply With Quote
Old Mar 18, 2009, 04:50 AM
  #39  
Evolved Member
 
Join Date: May 2006
Location: UK
Posts: 2,399
Thanks: 0
Thanked 0 Times in 0 Posts
I suggested a user try 0xffff in the word value to see if it lets him retard more.

Not sure how you'd log it though or if there are other limits.
jcsbanks is offline  
Reply With Quote
Old Mar 19, 2009, 03:16 AM
  #40  
EE
Evolving Member
iTrader: (9)
 
Join Date: Oct 2007
Location: Lebanon
Posts: 398
Thanks: 0
Thanked 0 Times in 0 Posts
Didn't work out. In any case, even before reaching 0xff, the ecu allows you to run -20 (at 0xd4 if i remember correctly). Going from 0xd4 to 0xff, the timing limit is still -20.
EE is offline  
Reply With Quote
Old Jul 25, 2009, 12:28 PM
  #41  
Evolved Member
iTrader: (171)
 
elhalisf's Avatar
 
Join Date: Apr 2005
Location: Chandler, AZ
Posts: 1,216
Thanks: 0
Thanked 0 Times in 0 Posts
Bringing this thread back up....

I have the 96530706 rom, and i changed the retard limit upto 255, and it is only retarding -10 degreees.
has anyone else had success getting it lower than -10?

with the launch maps, i was able to build 15psi at 5500 rpm. that compares to 6-8 psi before.
elhalisf is offline  
Reply With Quote
Old Jul 26, 2009, 07:45 AM
  #42  
Evolving Member
 
Biggy VIII's Avatar
 
Join Date: Nov 2008
Location: Russia, Moscow
Posts: 424
Thanked 1 Time in 1 Post
Originally Posted by elhalisf View Post
I have the 96530706 rom, and i changed the retard limit upto 255, and it is only retarding -10 degreees.
has anyone else had success getting it lower than -10?


Same here. I'd like to hear an answer to that question.
Biggy VIII is offline  
Reply With Quote
Old Jul 30, 2009, 11:16 PM
  #43  
Evolved Member
iTrader: (171)
 
elhalisf's Avatar
 
Join Date: Apr 2005
Location: Chandler, AZ
Posts: 1,216
Thanks: 0
Thanked 0 Times in 0 Posts
BEZ had also commented on this on the ative matrix forums

http://www.aktivematrix.com/forum/viewtopic.php?p=4366

i dont see how anyone else got lower than -10..
elhalisf is offline  
Reply With Quote
Old Jul 30, 2009, 11:18 PM
  #44  
Evolved Member
iTrader: (171)
 
elhalisf's Avatar
 
Join Date: Apr 2005
Location: Chandler, AZ
Posts: 1,216
Thanks: 0
Thanked 0 Times in 0 Posts
Tephra,
maybe the rom that you got from BEZ had a few other things modified in it to allow you to run -15 degrees?
elhalisf is offline  
Reply With Quote
Old Jul 31, 2009, 04:32 AM
  #45  
Evolving Member
 
Join Date: Aug 2007
Location: Barcelona
Posts: 195
Thanks: 0
Thanked 0 Times in 0 Posts
With my ecu 96530006, i change adress 0x173e to 230 and no gain in log to -15 or -17 degress, not work this patch for evo 8, other solution please!! Only -10 i need -17 minimun.
Oettinger is offline  
Reply With Quote

Thread Tools
Search this Thread
Quick Reply: Ignition Retard Limit


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.