90556701 v7 sd 7 ecu - evolutionm.net



90556701 v7 sd 7 ecu

Reply
 
 
 
Thread Tools Search this Thread
Old Dec 29, 2014, 01:55 PM   #1
Newbie
Thread Starter
 
Join Date: Nov 2010
Location: PORTSMOUTH
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: EVO

90556701 v7 sd 7 ecu

Recently flashed this rom to get rid of my MAF. AFR is good on full throttle. Runs lean on idle and part throttle. Turned closed loop on. AFR stabilized. On part or full throttle around 2.5k rpm goes lean and back to normal for a sec. Is that the jitters people on about?. New to SD so might need help setting it up. what do I need to change coming from a MAF 9055 V7 rom
Offline
 
Reply With Quote
Old Dec 29, 2014, 02:04 PM   #2
Evolved Member
iTrader: (10)
 
todd6027's Avatar
 
Join Date: Jun 2007
Location: Ireland
Posts: 1,820
Thanks: 0
Thanked 2 Times in 2 Posts

Drives: Evo V Mivec Turbo

try assynch v tps delta its opposite of this thread, im running that rom at the min no jitters

https://www.evolutionm.net/forums/ec...-question.html

Last edited by todd6027; Dec 29, 2014 at 02:07 PM.
Offline
 
Reply With Quote
Old Dec 31, 2014, 02:33 AM   #3
Newbie
Thread Starter
 
Join Date: Nov 2010
Location: PORTSMOUTH
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: EVO

What's involved putting 8 ecu in my 7. My aircon stays on. Fuel wont work. 02 sensor heater fault once started.
Offline
 
Reply With Quote
Old Jan 1, 2015, 11:47 AM   #4
Evolved Member
iTrader: (10)
 
todd6027's Avatar
 
Join Date: Jun 2007
Location: Ireland
Posts: 1,820
Thanks: 0
Thanked 2 Times in 2 Posts

Drives: Evo V Mivec Turbo

swap 8 and 22 , 4 plug 8 ecu is prob from an 8 260 so you need to turn off the rear o2
Offline
 
Reply With Quote
Old Jan 1, 2015, 02:16 PM   #5
Evolved Member
iTrader: (2)
 
wreckleford's Avatar
 
Join Date: Jun 2003
Location: Jamaica
Posts: 1,137
Thanks: 0
Thanked 7 Times in 6 Posts

Drives: Evo I with an 8 ECU

Quote:
Originally Posted by todd6027 View Post
swap 8 and 22 , 4 plug 8 ecu is prob from an 8 260 so you need to turn off the rear o2
Hopefully he will believe you, because he doesn't believe me LOL!
Offline
 
Reply With Quote
Old Jan 1, 2015, 05:43 PM   #6
Evolved Member
iTrader: (10)
 
todd6027's Avatar
 
Join Date: Jun 2007
Location: Ireland
Posts: 1,820
Thanks: 0
Thanked 2 Times in 2 Posts

Drives: Evo V Mivec Turbo

Quote:
Originally Posted by wreckleford View Post
Hopefully he will believe you, because he doesn't believe me LOL!
maybe
Offline
 
Reply With Quote
Old Jan 3, 2015, 12:15 PM   #7
Newbie
Thread Starter
 
Join Date: Nov 2010
Location: PORTSMOUTH
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: EVO

This is a weird one. So I had to change my 7 ecu. Someone sold me an 8 ecu instead. So I changed the 2 pins around to get the car running. The code p0135 heater circuit keeps coming up. I'm using rom 90552701-v7. same one I was using on my 7 ECU. I turned the rear o2 off. I look for everything I can through the rom. nothing helped. so I checked sensor resistance. Reading 14ohms. Ecu was grounding the heater circuit the heater but fault still there. I changed the sensor. The code still come up. Flashed it with rom 96532706-TephraMod. it does not come up anymore. Running fine. I don't get it.
Offline
 
Reply With Quote
Old Jan 4, 2015, 10:53 AM   #8
Evolved Member
iTrader: (10)
 
todd6027's Avatar
 
Join Date: Jun 2007
Location: Ireland
Posts: 1,820
Thanks: 0
Thanked 2 Times in 2 Posts

Drives: Evo V Mivec Turbo

Quote:
Originally Posted by raza21_84 View Post
This is a weird one. So I had to change my 7 ecu. Someone sold me an 8 ecu instead. So I changed the 2 pins around to get the car running. The code p0135 heater circuit keeps coming up. I'm using rom 90552701-v7. same one I was using on my 7 ECU. I turned the rear o2 off. I look for everything I can through the rom. nothing helped. so I checked sensor resistance. Reading 14ohms. Ecu was grounding the heater circuit the heater but fault still there. I changed the sensor. The code still come up. Flashed it with rom 96532706-TephraMod. it does not come up anymore. Running fine. I don't get it.
you can turn off the front o2 heater cel using bit 14 periphery 0 faa bits
Offline
 
Reply With Quote
Old Jan 5, 2015, 01:28 PM   #9
Newbie
Thread Starter
 
Join Date: Nov 2010
Location: PORTSMOUTH
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: EVO

Quote:
Originally Posted by todd6027 View Post
you can turn off the front o2 heater cel using bit 14 periphery 0 faa bits
If I do that, I get random afr reading on close loop. Plus the drive is horrible. Do you guys know any good E8 Roms. Am using one now. It picks up random knock reducing my timing sometimes and would give me MDP code randomly
Offline
 
Reply With Quote
Old Jan 21, 2015, 01:05 PM   #10
Evolved Member
 
Join Date: Jan 2006
Location: Oxfordshire
Posts: 951
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: Evo7 GSR

Make sure you have the ROM with the WGDC fixes under the Misc tephra mods.
Offline
 
Reply With Quote
Old Feb 21, 2016, 09:26 AM   #11
Evolved Member
 
jameswwt's Avatar
 
Join Date: Aug 2010
Location: The Universe
Posts: 1,426
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: Evo 5

Hi could anyone here advise why theres is no IAT Scaling table for this Rom?

Lastly, does this 90556701 Rom got Live tuning features?

Thanks

Last edited by jameswwt; Feb 21, 2016 at 09:43 AM.
Offline
 
Reply With Quote
Old Feb 22, 2016, 04:34 AM   #12
Evolved Member
iTrader: (4)
 
3gturbo's Avatar
 
Join Date: Dec 2005
Location: Charlotte
Posts: 539
Thanks: 0
Thanked 5 Times in 5 Posts

Drives: 03 AWD Eclipse Spyder Turbo

Quote:
Originally Posted by todd6027 View Post
you can turn off the front o2 heater cel using bit 14 periphery 0 faa bits
Ya and then you break multiple things in the rom like fuel trims. Your better off using the 965 series roms that dont have those issues.
Offline
 
Reply With Quote
Old Feb 23, 2016, 09:08 AM   #13
Evolved Member
 
jameswwt's Avatar
 
Join Date: Aug 2010
Location: The Universe
Posts: 1,426
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: Evo 5

Quote:
Originally Posted by jameswwt View Post
Hi could anyone here advise why theres is no IAT Scaling table for this Rom?

Lastly, does this 90556701 Rom got Live tuning features?

Thanks
Hi anyone to advise?

Thanks
Offline
 
Reply With Quote
Old Feb 23, 2016, 09:44 AM   #14
Evolved Member
iTrader: (10)
 
todd6027's Avatar
 
Join Date: Jun 2007
Location: Ireland
Posts: 1,820
Thanks: 0
Thanked 2 Times in 2 Posts

Drives: Evo V Mivec Turbo

speed density programming section , last entry

SD IAT ADC scaling (Insert MAT Sensor Scaling)
Offline
 
Reply With Quote
Old Feb 23, 2016, 09:45 AM   #15
Evolved Member
iTrader: (10)
 
todd6027's Avatar
 
Join Date: Jun 2007
Location: Ireland
Posts: 1,820
Thanks: 0
Thanked 2 Times in 2 Posts

Drives: Evo V Mivec Turbo

Quote:
Originally Posted by 3gturbo View Post
Ya and then you break multiple things in the rom like fuel trims. Your better off using the 965 series roms that dont have those issues.
nope
Offline
 
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
How To: Speed Density on the evo8 using tephra v7/Phenem pre-patched roms scheides EcuFlash 339 Apr 10, 2017 12:05 PM
Tephra v.7 96530706 e85 fp New tuner Rich Help. 4b11slayer EcuFlash 20 Dec 5, 2016 06:37 AM
Ecuflash Experts needed! V7 conversion MAF to SD AWDTFTW EcuFlash 1 Apr 3, 2016 04:39 AM
very lean under ANY load! gurus needed! tyler734 Evo General 12 Jul 14, 2015 12:03 AM
Help Me Diagnose 3 Year Old Jitter Issue Midnightevo8 EcuFlash 6 May 6, 2015 10:08 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 09:07 PM.


 
  • Ask a Question
    Get answers from community experts
What's your question?
Send