Notices
Evo Electrical / Audio / Security Discuss electrical systems, audio system upgrades, or alarm configurations.

Dimmer will not dim

 
Old Sep 3, 2018, 09:34 PM
  #1  
Evolved Member
Thread Starter
iTrader: (7)
 
Join Date: Nov 2004
Location: So CAL
Posts: 796
Liked 8 Times in 6 Posts
Dimmer will not dim

My lights on the inside do not dim. They turn on with the headlights but dont dim.
ive bought 3 used dimmers and nothing. anyway to check what is wrong? or what the problem is?
silverevo05 is offline  
Old Sep 4, 2018, 11:10 AM
  #2  
EvoM Moderator
iTrader: (21)
 
Join Date: Jan 2011
Location: Washington
Posts: 3,196
Liked 83 Times in 68 Posts
what lights? do you have LEDs or the stock lights in the dash and gauge cluster?
llDemonll is offline  
Old Sep 4, 2018, 03:51 PM
  #3  
Evolved Member
Thread Starter
iTrader: (7)
 
Join Date: Nov 2004
Location: So CAL
Posts: 796
Liked 8 Times in 6 Posts
All stock except for the three VDO gauges which are LED but nothing is dimming. Cluster HVAC, or radio
silverevo05 is offline  
Old Sep 5, 2018, 08:50 AM
  #4  
EvoM Moderator
iTrader: (21)
 
Join Date: Jan 2011
Location: Washington
Posts: 3,196
Liked 83 Times in 68 Posts
get a multimeter and start poking through the wiring. first thing to check would be if the dimmers are functioning properly and then just follow wires from there
llDemonll is offline  
Old Sep 6, 2018, 09:17 AM
  #5  
Newbie
 
jingalalahoe's Avatar
 
Join Date: Jul 2016
Location: Zzz
Posts: 39
Liked 7 Times in 7 Posts
What radio are you using? How is it wired?

While wiring up mine, I saw a black wire in the audio harness ( it was illum -) and I connected that to ground. Ever since my interior lights were stuck at full brightness and dimmer wouldnt work. The moment I disconnected that and gave a separate ground, everything was back to normal.

This probably is a wiring issue, do give all the illum related wires a thorough going over.
jingalalahoe is offline  
Old Sep 6, 2018, 06:44 PM
  #6  
Evolved Member
Thread Starter
iTrader: (7)
 
Join Date: Nov 2004
Location: So CAL
Posts: 796
Liked 8 Times in 6 Posts
Kenwood
Thanks for the info. your right, might be a grounding issue. Ill have to go through it again

its just odd that a false ground in the radio or gauges would affect the dimmer on all dash/HVAC lights

i had the exact set up installed in my previous evo exactly the same and no prob. I just transfered it all to this new to me evo which per the previous owner was working.
silverevo05 is offline  
 


Thread Tools
Search this Thread

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.