Notices
Evo How To Requests / Questions / Tips If you're looking for a how-to on something, ask in here.

Need help don't know where this wires goes

 
Old Sep 17, 2018, 02:39 PM
  #1  
Newbie
Thread Starter
 
Join Date: Sep 2018
Location: Utah
Posts: 6
Likes: 0
Received 0 Likes on 0 Posts
Need help don't know where this wires goes

I bought an Evo and was looking through some some stuff and noticed the wiring by the kick panel was a mess. I found a wire that was conneccon to nothing but runs towards the back. Does anyany know where it goes to or if it affects anything? Thanks in advanced.
Fernando_Evo 9 is offline  
Old Sep 17, 2018, 02:52 PM
  #2  
Newbie
Thread Starter
 
Join Date: Sep 2018
Location: Utah
Posts: 6
Likes: 0
Received 0 Likes on 0 Posts

Blue and yellow wire
Fernando_Evo 9 is offline  
Old Sep 17, 2018, 03:16 PM
  #3  
EvoM Super Moderator
iTrader: (3)
 
MinusPrevious's Avatar
 
Join Date: May 2008
Location: Billings MT
Posts: 6,048
Received 861 Likes on 822 Posts
Hey Fernando

Thanks for joining us on the boards

Yeah, that bundle looks like it was added as in maybe for an amp? Does not look OEM

You should be able to follow the wire run

Joe
MinusPrevious is offline  
Old Sep 17, 2018, 04:11 PM
  #4  
Newbie
Thread Starter
 
Join Date: Sep 2018
Location: Utah
Posts: 6
Likes: 0
Received 0 Likes on 0 Posts
It's not from that bundle sorry its a bad picture.. It's from the bundle coming from the back. Same at the tail lights.. I traced it back and it's to a connector right next to the choarcal canister but have no idea where it's supposed to go too
Fernando_Evo 9 is offline  
Old Sep 17, 2018, 05:22 PM
  #5  
EvoM Super Moderator
iTrader: (3)
 
MinusPrevious's Avatar
 
Join Date: May 2008
Location: Billings MT
Posts: 6,048
Received 861 Likes on 822 Posts
Well, do all the lights & electrical work? Any CEL's?

If its coming from the back, unlikely there is power to it, but hook up your multimeter & check for any voltage
MinusPrevious is offline  
Old Sep 17, 2018, 06:08 PM
  #6  
Newbie
Thread Starter
 
Join Date: Sep 2018
Location: Utah
Posts: 6
Likes: 0
Received 0 Likes on 0 Posts
Everything does seem to work electrical wise but I do have a code for the evap system.
Fernando_Evo 9 is offline  
Old Sep 17, 2018, 06:34 PM
  #7  
EvoM Super Moderator
iTrader: (3)
 
MinusPrevious's Avatar
 
Join Date: May 2008
Location: Billings MT
Posts: 6,048
Received 861 Likes on 822 Posts
Originally Posted by Fernando_Evo 9 View Post
Everything does seem to work electrical wise but I do have a code for the evap system.
What code is it?

Download the service manual here. There is a large electrical section that shows all the pathways to the EVAP system

http://evoscan.com/vehicle-manuals
MinusPrevious is offline  
Old Sep 17, 2018, 07:07 PM
  #8  
Newbie
Thread Starter
 
Join Date: Sep 2018
Location: Utah
Posts: 6
Likes: 0
Received 0 Likes on 0 Posts
Ok thanks will do. I forgot the number nunber I'll check when II get home but it was for the vent solonoid if I remember correctly..
Fernando_Evo 9 is offline  
Old Sep 17, 2018, 07:10 PM
  #9  
Newbie
Thread Starter
 
Join Date: Sep 2018
Location: Utah
Posts: 6
Likes: 0
Received 0 Likes on 0 Posts

This is what I traced it back too. One wire is orange and the other is that blue one. The orange one does have power
Fernando_Evo 9 is offline  

Thread Tools
Search this Thread

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.