Notices
EcuFlash

AEM Analog Wideband Gague 30-5130 and evoscan

 
Old Aug 5, 2009, 08:03 PM
  #1  
Evolved Member
Thread Starter
iTrader: (34)
 
rogue's Avatar
 
Join Date: Jan 2003
Location: DC/VA/MD & NJ/NY
Posts: 722
Likes: 0
Received 0 Likes on 0 Posts
AEM Analog Wideband Gague 30-5130 and evoscan

Has anyone been able to get the new Analog needle type gauge to work with a serial connection.

As I understand it, the old AEM Wideband had a white and blue connector where the white connector went to the AEM EMS and the blue went to a serial connection.


With the new analog gauge the is a white and brown wire; the white being for Lambda + and the brown for Lambda - ...... What do I use for my serial connection? The brown and then ground my serial connection to my chassis?


Any help would be appreciated. As it stands right now I have the white going to the #2 pin and the Brown to the #5 pin on my serial connection. When I try to log with Evoscan I get nothing.

I cannot imagine AEM removing serial support with thier new gauge.

Thanks.
rogue is offline  
Old Aug 6, 2009, 01:44 AM
  #2  
Evolved Member
iTrader: (50)
 
Fast_Freddie's Avatar
 
Join Date: Jun 2007
Location: Lexington Park, MD
Posts: 2,704
Received 10 Likes on 9 Posts
You need to read the manual, the 0-5v serial output wire needs to go to pin 2 on the connector and you need to connect a wire to pin 5 and connect it to chassis ground. I can't find the manual on line so i can't help you any further... sorry. If I had to guess the analog out would be the brown wire...

Last edited by Fast_Freddie; Aug 6, 2009 at 01:55 AM.
Fast_Freddie is offline  
Old Aug 6, 2009, 06:47 AM
  #3  
Evolved Member
Thread Starter
iTrader: (34)
 
rogue's Avatar
 
Join Date: Jan 2003
Location: DC/VA/MD & NJ/NY
Posts: 722
Likes: 0
Received 0 Likes on 0 Posts
This is what the manual says in front of me:

White: The white wire should be connected to the Lambda + input on the EMS or the analog + on a similar device.

Brown: The brown wire should be connected to the Lambda - input or the analog - input. If the EMS or similar device does not have a - input, the brown wire should be connected to the sensor ground. If no sensor ground is available, the Brown wire should be connected to a power ground. NOTE: The Brown wire must be connected in order to get correct readings from the analog output.


So far I have tried the following:

Connected the White to pin #2 and the Brown to pin #5 on my serial cable. - no luck
Connected the White to pin #2 my serial cable and the pin #5 to the ground on my accessory port. - no luck

Any help is appreciated.
rogue is offline  
Old Aug 6, 2009, 07:58 AM
  #4  
Evolved Member
iTrader: (50)
 
Fast_Freddie's Avatar
 
Join Date: Jun 2007
Location: Lexington Park, MD
Posts: 2,704
Received 10 Likes on 9 Posts
Brown to pin 2 and ground pin 5 to chassis ground... do not connect white wire it is for AEM EMS.
Fast_Freddie is offline  
Old Aug 6, 2009, 07:59 AM
  #5  
Evolved Member
Thread Starter
iTrader: (34)
 
rogue's Avatar
 
Join Date: Jan 2003
Location: DC/VA/MD & NJ/NY
Posts: 722
Likes: 0
Received 0 Likes on 0 Posts
Ok cool. I will try it tonight. Thanks.
rogue is offline  
Old Aug 6, 2009, 04:39 PM
  #6  
Evolved Member
Thread Starter
iTrader: (34)
 
rogue's Avatar
 
Join Date: Jan 2003
Location: DC/VA/MD & NJ/NY
Posts: 722
Likes: 0
Received 0 Likes on 0 Posts
Well I called AEM, there is no serial output support for any of the new analog gauges. They said there was no market for it.
rogue is offline  
Old Aug 6, 2009, 04:59 PM
  #7  
Evolved Member
iTrader: (6)
 
bambooi's Avatar
 
Join Date: Sep 2005
Location: NC
Posts: 527
Likes: 0
Received 0 Likes on 0 Posts
Sell it and get the regular one.
bambooi is offline  
Old Aug 6, 2009, 05:00 PM
  #8  
Evolved Member
Thread Starter
iTrader: (34)
 
rogue's Avatar
 
Join Date: Jan 2003
Location: DC/VA/MD & NJ/NY
Posts: 722
Likes: 0
Received 0 Likes on 0 Posts
Yea. I am in the process of posting it up...
rogue is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Rasperin
Ecuflash
2
Mar 18, 2018 11:00 AM
BTR
AEM EMS
4
Jan 31, 2016 10:11 PM
EvilEvolution8
EcuFlash
0
Dec 11, 2015 01:51 PM
tscompusa
EcuFlash
1
Nov 5, 2015 05:24 AM
skold
General Engine Management / Tuning Forum
4
Dec 6, 2007 08:52 PM


Thread Tools
Search this Thread
Quick Reply: AEM Analog Wideband Gague 30-5130 and evoscan


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.