EVO IX 8859 comes out of open loop at idle - EvolutionM - Mitsubishi Lancer and Lancer Evolution Community

Notices
EcuFlash
Sponsored by:
Sponsored by:

EVO IX 8859 comes out of open loop at idle

Reply

 
 
 
Old Feb 5, 2018, 05:03 AM
  #1  
Evolving Member
Thread Starter
iTrader: (2)
 
Project_Broke's Avatar
 
Join Date: Jul 2014
Location: Indianapolis
Posts: 247
Thanked 6 Times in 5 Posts
EVO IX 8859 comes out of open loop at idle

Hi all,

Something that is starting to get on my nerves, I am trying to run a lean idle and have all of the open loop load tables set to 0 in the idle areas.

When I start the car, it will idle at my target AFR, if I blip the throttle it will then idle back down and somehow go into closed loop and sit at 14.7. It will not go lean again until a reflash.

I had the idle where I wanted it for a few days with no changes, then this started happening for no reason, now I cannot get it to stay in open loop.

Any ideas?
Project_Broke is offline  
Reply With Quote
Old Feb 5, 2018, 05:28 PM
  #2  
Evolved Member
iTrader: (6)
 
cdrinkh2o's Avatar
 
Join Date: Nov 2006
Location: San Francisco
Posts: 735
Thanked 33 Times in 31 Posts
The car starts in open loop and does not change to closed loop until the coolant temp hits 84 deg F. Open Loop Throttle #1 & 2 also need to be set to 0% at idle RPMs. The logic used for the transition to open loop is coolant temp > 84 deg F and either load or throttle exceeds the value in the respective open loop table.

Last edited by cdrinkh2o; Feb 5, 2018 at 05:35 PM.
cdrinkh2o is offline  
Reply With Quote
Old Feb 5, 2018, 05:50 PM
  #3  
Evolving Member
Thread Starter
iTrader: (2)
 
Project_Broke's Avatar
 
Join Date: Jul 2014
Location: Indianapolis
Posts: 247
Thanked 6 Times in 5 Posts
Originally Posted by cdrinkh2o View Post
The car starts in open loop and does not change to closed loop until the coolant temp hits 84 deg F. Open Loop Throttle #1 & 2 also need to be set to 0% at idle RPMs. The logic used for the transition to open loop is coolant temp > 84 deg F and either load or throttle exceeds the value in the respective open loop table.
You are correct. I have been confusing open/closed loop for some reason when looking at the throttle tables. I will switch them to 0.

Thank you.
Project_Broke is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
silverstream
General Engine Management / Tuning Forum
1
Oct 2, 2006 08:34 AM
Mad_SB
EcuFlash
22
Jul 13, 2006 05:18 PM
04T-WRX
Lancer Engine Management / Tuning Forums
9
Mar 1, 2006 04:43 PM
hi_nrg_fizzix
Evo Engine / Turbo / Drivetrain
3
Jan 16, 2005 07:53 PM


Thread Tools
Search this Thread
Quick Reply: EVO IX 8859 comes out of open loop at idle


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.