Notices
Evo X General Discuss any generalized technical Evo X related topics that may not fit into the other forums.

SES Code P0140 after spark plug non-fouler hack

 
Old Dec 31, 2018, 09:59 PM
  #1  
Newbie
Thread Starter
 
Join Date: Feb 2018
Location: Colorado
Posts: 47
Thanked 3 Times in 3 Posts
SES Code P0140 after spark plug non-fouler hack

I'm hoping you can help me. My Service Engine Soon light came on after 50 or so miles of driving with catless straight pipes so I put 2 defoulers on my rear 02 sensor (one drilled out to make room for the 02 sensor, another regular on on top), removed negative battery terminal, and drove without the SES light for about 50 miles and it came back on. Code is P0140. How would I know if the sensor was bad? Should i take one off and do a single drilled out spark plug non fouler?
DesertDog57 is offline  
Old Jan 2, 2019, 04:48 AM
  #2  
Evolved Member
iTrader: (2)
 
Join Date: Jun 2002
Location: Allendale, MI
Posts: 671
Thanked 47 Times in 44 Posts
Success with anti-fouler setups has been vaired, especially catless. I would recommend just coding out the rear O2 since all it does is measure catalyst efficiency and, well, you don't have a cat.
https://www.evolutionm.net/forums/ec...ml#post7389706
splattj is offline  
 


Thread Tools
Search this Thread

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.