Notices

Sun & Sound package question

 
Old Feb 4, 2012, 07:27 PM
  #1  
Newbie
Thread Starter
 
Klotzjs's Avatar
 
Join Date: Dec 2011
Location: Cincinnati
Posts: 6
Likes: 0
Received 0 Likes on 0 Posts
Sun & Sound package question

I have looked for an answer with no luck so here is my question. My 09 RA has the Navi unit w/ the Rockford Fosgate name on it. It also has the sunroof. It does not have the sub in it though. Is it possible to have the Navi and sunroof options w/o the sub? Thanks!!
Klotzjs is offline  
Old Feb 5, 2012, 05:31 AM
  #2  
Evolved Member
iTrader: (5)
 
CrAnSwIcK's Avatar
 
Join Date: Sep 2010
Location: Ontario, Canada
Posts: 7,451
Received 76 Likes on 75 Posts
Originally Posted by Klotzjs View Post
I have looked for an answer with no luck so here is my question. My 09 RA has the Navi unit w/ the Rockford Fosgate name on it. It also has the sunroof. It does not have the sub in it though. Is it possible to have the Navi and sunroof options w/o the sub? Thanks!!
in our model year, the sub comes with it...hopefully someone with an 09+ RA will chime in.
CrAnSwIcK is offline  
Old Feb 5, 2012, 04:51 PM
  #3  
Evolving Member
iTrader: (1)
 
stockley1234's Avatar
 
Join Date: Feb 2011
Location: Newfoundland, Canada
Posts: 163
Likes: 0
Received 0 Likes on 0 Posts
The Navi model should have come with an 10" RF subwoofer. Tthere were only 3 different sound packages. One being just the stock 4 speaker stereo, no RF badge. The Second being the RF sound package which included a 6 disc changer, 6 speakers and the subwoofer, and obviously the badge. The third being the the Navi setup; Touch screen Navigation, 6 speakers, and subwoofer. This is what yours should be. Did you purchase you RA new?
stockley1234 is offline  
Old Feb 5, 2012, 08:21 PM
  #4  
Newbie
Thread Starter
 
Klotzjs's Avatar
 
Join Date: Dec 2011
Location: Cincinnati
Posts: 6
Likes: 0
Received 0 Likes on 0 Posts
I purchased it used from a dealer. The dealer wouldn't give me any info on the original owner, but from the song titles and list on the hardrive I am assuming that it was a girl owner that had kids, so maybe she took it out bc it was too loud. I actually hope this was the case and the wires are still in it. I can not look now bc the car is in storage and I live in Costa Rica, but will definitley check it out when I get back to the States.
Klotzjs is offline  
Old Feb 7, 2012, 04:51 PM
  #5  
Newbie
 
berryblackking's Avatar
 
Join Date: Apr 2011
Location: brampton
Posts: 19
Likes: 0
Received 0 Likes on 0 Posts
it should be there, hidden in the trunk, if not it going to be a little pain to run wires...
berryblackking is offline  
Old Feb 10, 2012, 11:32 AM
  #6  
Newbie
 
carbonair's Avatar
 
Join Date: Apr 2011
Location: Oromocto
Posts: 87
Likes: 0
Received 0 Likes on 0 Posts
there or not running wires isn't hard. Takes maybe 3/4 of a day if you don't know what your doing. and thats from installing new deck, amp and sub. an experienced installer to just run wires and hook up sub, maybe 2 hours.
carbonair is offline  
Old Feb 16, 2012, 08:38 AM
  #7  
Newbie
Thread Starter
 
Klotzjs's Avatar
 
Join Date: Dec 2011
Location: Cincinnati
Posts: 6
Likes: 0
Received 0 Likes on 0 Posts
I am home for the week and finally got a chance to look at the car. It looks like there was a sub in the trunk that was taken out. I looked and there is a plug that is not plugged into anything, so I am assuming that this was to the sub. It has red, blue, yellow, and green wires. Can anyone with the sub verify that this is correct? I also looked under the drivers side seat and there is not an amp there. There are 3 wires that are under it. 2 have black tubing and the third has yelling tubing around the wires. Is this wiring for an amp?
Klotzjs is offline  
Old Feb 16, 2012, 10:16 AM
  #8  
Evolved Member
iTrader: (4)
 
nekkidlad's Avatar
 
Join Date: May 2010
Location: LEXINGTON, KY
Posts: 1,064
Likes: 0
Received 0 Likes on 0 Posts
is it possible yours was an RA w/ sunroof..(and no sound package if thats possible) and then some1 put in an oe nav unit?
anything is possible...

ps: yellow tubing around the wires is for airbag and restraint systems(seat belts, airbags, side airbags, etc)

also attached a screenshot(best i could get) of the subwoofer section of the wiring diagram..in wich it even says amp under driver's seat...lol

(for a better view, right click and open in new tab or window)
Attached Thumbnails Sun & Sound package question-wiring-sub.jpg  

Last edited by nekkidlad; Feb 16, 2012 at 10:30 AM.
nekkidlad is offline  
Old Feb 16, 2012, 04:43 PM
  #9  
Evolving Member
iTrader: (1)
 
stockley1234's Avatar
 
Join Date: Feb 2011
Location: Newfoundland, Canada
Posts: 163
Likes: 0
Received 0 Likes on 0 Posts
If I can recall correctly, there were no trim packages available with the sunroof and no subwoofer. To me, it seems that whom ever you purchased your vehicle from removed the stereo and either kept it or sold it. It is quite possible that they had an aftermarket stereo in it, sold the factory stereo and then when it came time to sell the car, kept their own parts for a future install.

That is just what I am thinking because it seems to becoming a fairly popular scenario these days. I know plenty of people that had this done, but because I ended up installing a system for them, they didn't care.

Also the OE Navi unit is unbelievably expensive; like $3000 expensive, so I highly doubt that someone installed it post-purchase.
stockley1234 is offline  
Old Feb 17, 2012, 05:06 AM
  #10  
Evolved Member
iTrader: (4)
 
nekkidlad's Avatar
 
Join Date: May 2010
Location: LEXINGTON, KY
Posts: 1,064
Likes: 0
Received 0 Likes on 0 Posts
^^well anything is posible but i guess your explanation is WAY more likely...lol
nekkidlad is offline  
Old Feb 18, 2012, 04:59 AM
  #11  
Evolving Member
iTrader: (1)
 
stockley1234's Avatar
 
Join Date: Feb 2011
Location: Newfoundland, Canada
Posts: 163
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by nekkidlad View Post
^^well anything is posible but i guess your explanation is WAY more likely...lol
lol. I just went by experience. I have installed systems for a view people that were in the same situation.
stockley1234 is offline  
Old Feb 21, 2012, 12:39 PM
  #12  
Newbie
Thread Starter
 
Klotzjs's Avatar
 
Join Date: Dec 2011
Location: Cincinnati
Posts: 6
Likes: 0
Received 0 Likes on 0 Posts
Ok, that may be possible that they had an aftermarket system in the car and took it out before they sold it. I looked and there is no aftermarket wiring in the trunk. So they either took out the wiring as well (which to me seems like a hassle) or they used the stock wires for the aftermarket system. Either way it really does not matter at this point to me. I want to know if I can use the stock wiring to hook up an amp and if I can which wires should I use? Obviously I am not an electrical expert and most likely I will just go to a shop to have it re-wired. But if it is as easy as hooking up an amp to the stock wires then I can save myself a little cash. The question in my mind is that the stock wires would be run through the stock amp which is not there so would that affect me just hooking up the stock wires in the trunk up to an amp? Thanks in advance and sorry to be such a novice in this department.
Klotzjs is offline  
Old Feb 21, 2012, 02:16 PM
  #13  
Evolved Member
iTrader: (4)
 
nekkidlad's Avatar
 
Join Date: May 2010
Location: LEXINGTON, KY
Posts: 1,064
Likes: 0
Received 0 Likes on 0 Posts
well i work at a dealership, i get to inspect and work on all the used cars....
sometimes they have me remove alarm systems or if theres wiring for a sound system thats not there they have me rip out the wiring(higher end cars) or tuck it behind panels/carpet(lower end cars) as best as possible to hide random wires or connectors...
we dont know what was in the car before we buy them or what/if the customer is gonna do if anything w/ it after so we just leave it how it is...(ussually)...or take out the obvious useless wires
nekkidlad is offline  
Old Jan 31, 2016, 08:55 AM
  #14  
Newbie
 
Join Date: Jan 2012
Location: kannapolis, nc
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by nekkidlad View Post
is it possible yours was an RA w/ sunroof..(and no sound package if thats possible) and then some1 put in an oe nav unit?
anything is possible...

ps: yellow tubing around the wires is for airbag and restraint systems(seat belts, airbags, side airbags, etc)

also attached a screenshot(best i could get) of the subwoofer section of the wiring diagram..in wich it even says amp under driver's seat...lol

(for a better view, right click and open in new tab or window)

Do you have the rest of this diagram? I am looking for info on the connections to the oem amp.
sidv13 is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Shinzon
For Sale - Cars For Sale
6
Jul 18, 2017 01:57 PM
Shinzon
For Sale/WTB - Engine / Drivetrain / Power
1
May 24, 2017 08:42 AM
Jtoni
Lancer Audio and Security (All models)
1
Feb 18, 2016 08:19 AM
a_avelino23
Evo X How Tos / Installations
5
Feb 13, 2016 08:46 PM
Richard L
Water/Methanol Injection and Nitrous Oxide
61
Jan 21, 2016 05:20 PM


Thread Tools
Search this Thread
Quick Reply: Sun & Sound package question


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.