Forum links in email not clickable - EvolutionM - Mitsubishi Lancer and Lancer Evolution Community

Notices
Site Feedback and Suggestions If you have any suggestions or want to see something voice your opinion in here.

Forum links in email not clickable

 
Old May 16, 2016, 11:28 AM
  #1  
Evolved Member
Thread Starter
iTrader: (1)
 
jbrennen's Avatar
 
Join Date: Apr 2003
Location: San Diego
Posts: 1,164
Thanks: 0
Thanked 0 Times in 0 Posts
Forum links in email not clickable

As of some time between April 24 and May 2, the emails that I get notifying me of new activity on a subscribed thread no longer get treated as clickable links.

Specifically the link location is no longer bracketed with the anchor that looks like this:
<a href="...">LINK URL</a>

Instead, it's now just:

LINK URL

with no HTML annotation.

Given that it was working for a long time, I'm guessing this was an intentional change, but I can't imagine why.

- Jack
jbrennen is offline  
Old May 17, 2016, 07:20 AM
  #2  
EvoM Administrator
 
Speedlimit's Avatar
 
Join Date: Jan 2003
Location: NR Reading PA
Posts: 2,205
Thanked 71 Times in 49 Posts
Hi,

Are you still seeing the link error in your Evom emails?

Bob
Speedlimit is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
SoloSpeed101
Evo X Tires, Wheels, Brakes & Suspension
3
May 12, 2015 07:48 AM
bnr34rb26dett
For Sale - Part Outs
49
Jun 16, 2014 09:45 AM
CharlesJ
EvoM Newbie / FAQs Forum
0
Jan 29, 2007 04:42 PM
digdat
Site Feedback and Suggestions
3
May 19, 2004 01:10 PM


Thread Tools
Search this Thread
Quick Reply: Forum links in email not clickable


Contact Us About Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.