blue flames from my exhaust, WTF - evolutionm.net

Go Back   >
Log In 


Evo Engine / Turbo / Drivetrain Everything from engine management to the best clutch and flywheel.
Sponsored by
Injen Technology

Click Here

blue flames from my exhaust, WTF

Reply
 
 
 
Thread Tools Search this Thread
Old May 7, 2006, 12:35 AM   #1
Evolved Member
Thread Starter
iTrader: (18)
 
fromWRXtoEVO's Avatar
 
Join Date: Sep 2004
Location: Tucson
Posts: 6,080
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: Benz CLS biturbo, Golf turbo

blue flames from my exhaust, WTF

I am confused . Can someone smart explain me how come my car is shooting blue flames from my exhaust when reving high on agresive driving?

Here is the catch, the flames are not instantaneous they are long and they last. My lady(Evo9grl) was trying to catch up with me and she swears up and down that my car was putting blue(not orange or yellow) flames.. can someone explain me that? Oh yeah, this happened at midnight also so the flames are much better visible.

I just got retune by Al, and I am running a number #10 nozzle with methanol and a lot a lot of boost. Any thoughts? are blue flames indication of a much lesser exhaust gases temp or what?

Thanks!!

Carlos
Attached Thumbnails
blue flames from my exhaust, WTF-img_0257.jpg  

Last edited by fromWRXtoEVO; May 7, 2006 at 12:42 AM.
Offline
 
Reply With Quote
Old May 7, 2006, 01:02 AM   #2
Evolving Member
iTrader: (1)
 
Join Date: Apr 2006
Posts: 493
Thanks: 0
Thanked 0 Times in 0 Posts
When is this happening? During shifts, decelerating, accelerating, or while you are cruising?
Offline
 
Reply With Quote
Old May 7, 2006, 01:08 AM   #3
Former Sponsor
iTrader: (10)
 
EFIxMR's Avatar
 
Join Date: Oct 2004
Location: retired
Posts: 954
Thanks: 0
Thanked 0 Times in 0 Posts
flames from your exhaust during acceleration is strange. normally flames occur on decel due to too much fuel on the low load portion of the map.

im guessing that you might have a slight misfire, or that the methanol isnt completely burned inside the combustion chamber and continues out your exhaust pipe. i'd try gapping your plugs lower if they arent already done so or upgrading your ignition.
Offline
 
Reply With Quote
Old May 7, 2006, 01:12 AM   #4
Evolving Member
iTrader: (1)
 
stiguy's Avatar
 
Join Date: Dec 2004
Location: Huntington, NY
Posts: 234
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: 06 Evo IX........tarmac black

get a retune.......your running super rich. Unless you have an Alky line hooked into your exhaust
Offline
 
Reply With Quote
Old May 7, 2006, 05:16 AM   #5
EvoM Guru
iTrader: (6)
 
Join Date: Aug 2004
Location: Birmingham, AL
Posts: 6,258
Thanks: 0
Thanked 9 Times in 8 Posts

Drives: Evo VIII/SVO Mustang/BMW E30 M3

Quote:
Originally Posted by fromWRXtoEVO
. . . my car was putting blue(not orange or yellow) flames.. can someone explain me that?
Alcohol injection (with lots of unburned alcohol) and no cat.
Offline
 
Reply With Quote
Old May 7, 2006, 05:22 AM   #6
Evolved Member
iTrader: (9)
 
PeteyTurbo's Avatar
 
Join Date: May 2004
Location: Philadelphia
Posts: 1,574
Thanked 0 Times in 0 Posts

Drives: Turbo LE CAR

Roads? where we're going we don't need roads

Seriously though, it's alot of boost, it's normal for higher hp leverls even if tuned well..My rx7 had the same blue flames but that exhaust was HOT HOT..
Offline
 
Reply With Quote
Old May 7, 2006, 07:13 AM   #7
Evolved Member
iTrader: (48)
 
Creamo3's Avatar
 
Join Date: May 2003
Location: Chicago
Posts: 2,078
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: '12 X5M

Does the car seem to running fine? It is probably the car running uber rich w/ the alky.

On a side note, did you notice a power difference getting tuned on the #10 nozzle over the #7 nozzle? Are you running more boost than before?
Offline
 
Reply With Quote
Old May 7, 2006, 12:57 PM   #8
Evolved Member
Thread Starter
iTrader: (18)
 
fromWRXtoEVO's Avatar
 
Join Date: Sep 2004
Location: Tucson
Posts: 6,080
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: Benz CLS biturbo, Golf turbo

Quote:
Originally Posted by Creamo3
Does the car seem to running fine? It is probably the car running uber rich w/ the alky.

On a side note, did you notice a power difference getting tuned on the #10 nozzle over the #7 nozzle? Are you running more boost than before?
Got an extra 8whp with 4 psi less of boost.I only ran a 24psi.

Carlos
Offline
 
Reply With Quote
Old May 7, 2006, 12:59 PM   #9
Evolved Member
Thread Starter
iTrader: (18)
 
fromWRXtoEVO's Avatar
 
Join Date: Sep 2004
Location: Tucson
Posts: 6,080
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: Benz CLS biturbo, Golf turbo

Quote:
Originally Posted by South Side Evo
When is this happening? During shifts, decelerating, accelerating, or while you are cruising?
Driving hard to the red line, more like in the most upper ranmge of rpms. It lits up when shifting to the next gesar after reving high.

The car drives fine, faster than ever but yes indeed , I think I am putting too much methanol and perhaps I am running a bit rich.

have you guys seen the boot I am running on stock turbo? absolutely no knock.

Carlos
Offline
 
Reply With Quote
Old May 8, 2006, 05:46 AM   #10
EvoM Guru
iTrader: (6)
 
Join Date: Aug 2004
Location: Birmingham, AL
Posts: 6,258
Thanks: 0
Thanked 9 Times in 8 Posts

Drives: Evo VIII/SVO Mustang/BMW E30 M3

Quote:
Originally Posted by fromWRXtoEVO
It lits up when shifting to the next gesar after reving high.
That's because the instant you let off the throttle, there is a surge of unburned fuel that is making its way through the exhaust, and combusts the instant it reaches suffucient oxygen.
Offline
 
Reply With Quote
Old May 8, 2006, 05:51 AM   #11
Evolved Member
iTrader: (18)
 
Az3ar's Avatar
 
Join Date: Jul 2003
Location: Washington DC
Posts: 3,747
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: EVO IX , E30 M3 EVO2, 6R 636 and Spec E30

. With that much boost you are going to break something sooner or later. Blue because itís burning on the way out while itís exiting the exhaust. Your exhaust is lighting up the Alky
Offline
 
Reply With Quote
Old May 8, 2006, 06:24 AM   #12
Evolved Member
iTrader: (42)
 
raiceboi697's Avatar
 
Join Date: Jun 2004
Location: Rochester, NY
Posts: 1,588
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: like a old lady

wow i didnt think the defi gauge would go over 30 psi. it hasnt broken? also the volumetric efficency of the stocker is around 26 pounds. so ya you have no knock cause you have enough(or in your case more then enough)fuel and the right amount of timing. after 26psi you are just blowing hot air. it makes some power but not as much as a turbo in its efficency range
Offline
 
Reply With Quote
Old May 8, 2006, 07:01 AM   #13
Evolved Member
iTrader: (18)
 
Ev0ikon's Avatar
 
Join Date: Jan 2004
Location: 3rd Rock {from = sun}
Posts: 3,626
Thanked 5 Times in 5 Posts

Drives: Evo803Yello

Quote:
Originally Posted by raiceboi697
wow i didnt think the defi gauge would go over 30 psi. it hasnt broken? also the volumetric efficency of the stocker is around 26 pounds. so ya you have no knock cause you have enough(or in your case more then enough)fuel and the right amount of timing. after 26psi you are just blowing hot air. it makes some power but not as much as a turbo in its efficency range
Yes, you are right and all. But numbers don't lie. I see almost 50 more ft lb of TQ(over 25-16PSI) if I let it spike to 30 PSI :P
Offline
 
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Gunmetal grey EVO9 in Colonial Heights Yestday burtonrider3889 Mid-Atlantic Region 3 Aug 27, 2010 08:26 PM
Explain SMC Injection kits please IVERSON3270 EvoM Newbie / FAQs Forum 3 Apr 30, 2007 06:18 PM
My exhaust fires flames, is it wrong? mscorei General Engine Management / Tuning Forum 14 Apr 12, 2007 03:19 PM
Belching flames durring a shift. Sgt Blamo Evo General 19 Jul 4, 2006 08:46 PM
Flaming Exhaust? Killboy General Engine Management / Tuning Forum 14 Oct 18, 2005 06:14 AM


Tags
blue, car, cars, coming, evo, exhaust, exhausts, flame, flames, injection, ix, makes, methanol, rich, shooting, videos

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -7. The time now is 03:21 AM.