evolutionm.net - Home of the Lancer Evolution
Home Features Community Marketplace Registry Garage Store

Go Back   evolutionm.net > Lancer Forums > Lancer (DE,ES,GTS) 2008+ Forums > Lancer (DE,ES,GTS) Tech Forums > Lancer Troubleshooting
Sign in using an external account
Register Forgot Password?
Register Photos FAQ Members Calendar Search Today's Posts Mark Forums Read Used CarsVendor DirectoryGarage
Search


Lancer Troubleshooting Get help with any troubleshooting problems you may have.

Welcome to EvolutionM.net!
Welcome to EvolutionM.net.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old Sep 1, 2011, 06:52 AM   #1
Newbie
Personal Sales Rating: (0)
Garage is empty, add now
 
Join Date: Aug 2011
Location: great lakes, il
Posts: 7

Drives: 2011 Lancer GTS

USB dongle problems

I have been using my USB port in the 2011 Lancer GTS to play music since i bought the car last month and have had no problems. Starting yesterday i had a problem though, the music starts all over from the beginning. this never used to happen though, it would usually play right where it left off from. is this common with anyone else? Is there a fix?
Offline
 
Reply With Quote
Old Sep 1, 2011, 12:39 PM   #2
Evolving Member
Personal Sales Rating: (0)
2011 Mitsubishi Lancer
 
Join Date: May 2011
Location: los angeles
Posts: 165

Did you remove the flash drive and plug it into a pc or something? and when you unplug it, did you do it the correct way of removing the usb flash(from the system tray icon) before unplugging it from the pc? Did you add new files? Try remove those file, if it doesnt work then save everything on your pc, reformat the USB and then move everything back into the flash and remove it correctly and then put it back into your car.....should work.
Offline
 
Reply With Quote
Old Sep 1, 2011, 07:21 PM   #3
Newbie
Personal Sales Rating: (0)
Garage is empty, add now
 
Join Date: Aug 2011
Location: great lakes, il
Posts: 7

Drives: 2011 Lancer GTS

I'm working till 5am tonight and cant leave the building, but luckily i do have my pc on me and will give it a try. we"ll see how it goes.
Offline
 
Reply With Quote
Old Sep 2, 2011, 07:59 AM   #4
Newbie
Personal Sales Rating: (0)
Garage is empty, add now
 
Join Date: Aug 2011
Location: great lakes, il
Posts: 7

Drives: 2011 Lancer GTS

awesome! thanks newuser, it works perfectly again.
Offline
 
Reply With Quote
Old Sep 25, 2012, 08:48 AM   #5
Newbie
Personal Sales Rating: (0)
Garage is empty, add now
 
Join Date: Sep 2012
Location: Charleston, SC
Posts: 1

Drives: 2012 Lancer GT

I've had the same issue, but when I formatted the drive FAT32 it didn't fix the problem. Anymore suggestions? 2012 Lancer GT
Offline
 
Reply With Quote
Old Sep 25, 2012, 08:48 AM
EvolutionM
Mitsubishi Lancer




Paid Advertisement
 
 
 
Reply

Tags
2011, dongle, drives, es, gts, issues, lancer, mitsubishi, move, music, play, playusb, port, problems, usb

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Streaming music over bluetooth, how? gimpydingo 09+ Ralliart How-To/Installations 11 Sep 30, 2013 07:15 AM
issues with iPod via usb on mmcs, any1 else? WWkevoX Evo X Electrical / Audio / Security 2 Jul 30, 2013 12:17 PM
Copying Musice to the MMCS Music Server 2012evogsr Evo X Electrical / Audio / Security 0 Feb 23, 2013 02:13 PM
Android Tablet/ MP3 player Christian4B11 Lancer How To Requests / Questions / Tips 6 Jan 6, 2013 02:20 PM
OEM headunit USB problem LJ7006 Evo X Electrical / Audio / Security 1 Dec 9, 2012 06:00 PM

 









All times are GMT -7. The time now is 11:18 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
All Passwords