AEM UEGO inline wideband serial port logging not working - EvolutionM - Mitsubishi Lancer and Lancer Evolution Community



Evo X Engine Management / Tuning Forums Discuss the major engine management systems.

AEM UEGO inline wideband serial port logging not working

Reply
 
 
 
Thread Tools Search this Thread
Old Jan 4, 2016, 07:41 AM   #1
Newbie
Thread Starter
 
Join Date: Feb 2015
Location: Peru
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: Evo X

AEM UEGO inline wideband serial port logging not working

Hello, I'm a noob about this, so please sorry my ignorance. I have the AEM UEGO Inline (no gauge) wideband, I have it installed on my Cobb downpipe, I want to log by serial port, I know in the inline version I need to hook up the grey wire to a serial connector.

I'm attaching some pictures of what I've done, is it ok?, I'm doing something wrong?

When I connect the serial to usb to my laptop and open the AEM Monitor I clic on Connect using COM3 (which is the correct one) but it doesn't connect.
I'm using Windows 7 and have installed all the drivers for my serial to usb connector.

Please I need a little help.
Attached Thumbnails
AEM UEGO inline wideband serial port logging not working-img_4236.jpg   AEM UEGO inline wideband serial port logging not working-img_4241.jpg   AEM UEGO inline wideband serial port logging not working-img_4242.jpg  
Offline
 
Reply With Quote
Old Jan 20, 2016, 08:22 AM   #2
Newbie
Thread Starter
 
Join Date: Feb 2015
Location: Peru
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: Evo X

I finally solved this, I'll post the solution in case anybody is in the same situation. My ground was bad, I grounded to the same ground as the UEGO.

The AEM serial Monitor doesn't work at all, but I was able to log AFR with this tutorial on COBB Access Tuner:

http://ripnet.us/software/aem-uego-inline-converter/
Offline
 
Reply With Quote
Old Jan 20, 2016, 09:19 PM   #3
Newbie
 
Join Date: Dec 2014
Location: Fort Campbell, KY
Posts: 26
Thanks: 0
Thanked 1 Time in 1 Post

Drives: 2010 evo X

Thnx needed this
Offline
 
Reply With Quote
Old Jan 21, 2016, 06:35 AM   #4
Newbie
Thread Starter
 
Join Date: Feb 2015
Location: Peru
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: Evo X

Quote:
Originally Posted by irvin302 View Post
Thnx needed this
Offline
 
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
AEM UEGO Logging issues wont work tried everything Dakota Evo EcuFlash 10 Jul 25, 2016 05:15 PM
can't log AFR via ATR(AEM EUGO) help plz!! doom26464 Cobb AccessPORT 40 Mar 23, 2016 07:42 PM
AEM UEGO logging help! babaz7 Evo General 8 Mar 10, 2016 07:17 PM
How to log your AEM UEGO wideband with just a serial to usb cable tscompusa EcuFlash 1 Nov 5, 2015 05:24 AM
Logging Wideband AFR via Rear O2 ECU ADC Input stokEd Evo X Engine Management / Tuning Forums 51 Oct 14, 2015 06:44 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 05:55 AM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: