help!!! - EvolutionM - Mitsubishi Lancer and Lancer Evolution Community

Notices
Evo Engine / Turbo / Drivetrain Everything from engine management to the best clutch and flywheel.

help!!!

Reply

 
 
 
Old Dec 3, 2017, 09:32 PM
  #1  
Newbie
Thread Starter
 
Miguel Junes's Avatar
 
Join Date: Dec 2016
Location: nebraska
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
help!!!

i just replaced my clutch and i got several of problems.
also i bled my acd system and when i turn on the car only it shows the tarmac light on and then when i drive it around the block all three lights come on. when i drive there is a ticking noise coming from the center console or around the shift knob is. ( only happens when car is moving not when i rev it up)
Miguel Junes is offline  
Reply With Quote
Old Dec 4, 2017, 07:16 AM
  #2  
Evolving Member
 
Join Date: Oct 2013
Location: Phoenix, AZ
Posts: 144
Thanked 4 Times in 4 Posts
I posted this in another thread a few days ago, but to see the ACD codes:

You can find the ACD trouble codes by jumping OBD pins 1 and 4 whenever you see the 3 lights illuminate. When you jump the pins, the lights will blink in succession slowly X number of times and the quickly Y number of times. You can determine the exact code by counting the first series of blinks (X) and the second series of blinks(Y) and using the number XY referencing the chart that I've attached.

eg - 2 slow blinks followed by 1 fast blink is code 21, a problematic front right wheel speed sensor. Then you'll have the information to diagnose your center diff issue.

Unsure about the ticking noise, probably need a better description of what you're hearing
butte is offline  
Reply With Quote
Old Dec 4, 2017, 09:07 AM
  #3  
Newbie
Thread Starter
 
Miguel Junes's Avatar
 
Join Date: Dec 2016
Location: nebraska
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
The ticking noise is only when the car is moving and It gets faster when I accelerate but I hear it coming under the shift knob or center console
Miguel Junes is offline  
Reply With Quote
Old Dec 4, 2017, 10:28 AM
  #4  
Evolving Member
 
Join Date: Oct 2013
Location: Phoenix, AZ
Posts: 144
Thanked 4 Times in 4 Posts
Without knowing how fast it's ticking I'm wondering if the driveshaft maybe grabbed a hold of a wire or something routed through the little service port in the chassis? That port is right near the shifter / under the center console.
butte is offline  
Reply With Quote
Old Dec 6, 2017, 09:14 PM
  #5  
Newbie
Thread Starter
 
Miguel Junes's Avatar
 
Join Date: Dec 2016
Location: nebraska
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
so i took my car out for a drive today and the and lights came on for a sec and then went back to normal could it be caused by battery not having a good connection? because i had to wiggle the cable to be able to turn it on today.
Miguel Junes is offline  
Reply With Quote
Old Dec 6, 2017, 10:58 PM
  #6  
Evolved Member
 
barneyb's Avatar
 
Join Date: Jun 2006
Location: Grand Island, NE
Posts: 6,363
Thanked 100 Times in 91 Posts
If you gotta move battery cables to make it work then the ticking sound is probably relays under the dash dropping out due to no power.
barneyb is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
SUDDOTH 2
For Sale - Interior / Exterior / Sound / Styling
0
Jun 25, 2017 09:38 PM
elijahcole92
For Sale - Cars For Sale
1
May 12, 2017 07:01 AM
guzmangjr
For Sale - Interior / Exterior / Sound / Styling
0
Jan 3, 2017 09:21 PM
carid
Vendor Classifieds
0
Oct 7, 2016 03:59 AM
eVosmAs2006ix
Evo General
3
Jun 28, 2016 09:03 PM


Thread Tools
Search this Thread
Quick Reply: help!!!


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.