Notices
Evo Engine / Turbo / Drivetrain Everything from engine management to the best clutch and flywheel.

At a loss with figuring out what is wrong with my Idle

 
Old Feb 5, 2019, 03:32 PM
  #16  
Evolving Member
Thread Starter
iTrader: (1)
 
Join Date: May 2014
Location: NJ
Posts: 217
Likes: 0
Liked 7 Times in 7 Posts


Here are my ignition settings for idle. My mods are in the first post. Any other tables that I can post to help diagnose this?
TomekEVO is offline  
Old Feb 5, 2019, 04:07 PM
  #17  
Evolved Member
 
Biggiesacks's Avatar
 
Join Date: Aug 2005
Location: The Bay Area
Posts: 3,318
Liked 212 Times in 202 Posts
Biggiesacks is offline  
Old Feb 5, 2019, 04:43 PM
  #18  
Evolved Member
iTrader: (17)
 
hutch959's Avatar
 
Join Date: Nov 2004
Location: Chattanooga, TN
Posts: 799
Likes: 0
Liked 29 Times in 28 Posts
Originally Posted by letsgetthisdone View Post
Car starts and idles when hot, but doesn't start and idle when cold. Sounds like the tune...
^^^^
hutch959 is offline  
Old Feb 9, 2019, 11:00 AM
  #19  
Evolving Member
Thread Starter
iTrader: (1)
 
Join Date: May 2014
Location: NJ
Posts: 217
Likes: 0
Liked 7 Times in 7 Posts
Ok so I contacted another tuner who tunes FiTronic: Aaron. He answered within 24 hours(How Refreshing) and was extremely helpful and looked over my map. My new OEM IAC is coming in today but as per recommendation of another user I too think that my original IAC is good so I used the original IAC that came with the car and a revision of a tune that Aaron sent me. I was finally able to get my idle dialed in without the BISS all the way in(WHICH IS PROGRESS) and hot starts are great, unfortunately cold starts are still an issue and I need to blip the throttle to keep the car from stalling out.

I guess having 12-13 degrees of timing in idle ignition cells which stock evo 8 cams is a problem. At the end of the day a business lost a customer and another gained a customer; I guess it be like that sometimes.
TomekEVO is offline  
Old Feb 9, 2019, 11:45 AM
  #20  
kaj
Evolved Member
iTrader: (58)
 
kaj's Avatar
 
Join Date: Mar 2006
Location: Fresno, CA
Posts: 10,285
Liked 277 Times in 264 Posts
This forum has been warning against TSComp for quite a while, now, for various reasons. Sorry to hear you got caught up in something negative, but also glad you are making progress. FWIW, TSComp used to be really good at what he does (if you could ever get ahold of him), so I can see why you contacted him. I'm not sure what's changed now, but I wouldn't use his services even if he would return my messages.
kaj is offline  
Old Feb 9, 2019, 12:50 PM
  #21  
Evolving Member
Thread Starter
iTrader: (1)
 
Join Date: May 2014
Location: NJ
Posts: 217
Likes: 0
Liked 7 Times in 7 Posts
Originally Posted by kaj View Post
This forum has been warning against TSComp for quite a while, now, for various reasons. Sorry to hear you got caught up in something negative, but also glad you are making progress. FWIW, TSComp used to be really good at what he does (if you could ever get ahold of him), so I can see why you contacted him. I'm not sure what's changed now, but I wouldn't use his services even if he would return my messages.
See I never was able to read anything negative about him that the problem. I know there is one thread in the tuning section that was posted as recently as last september.

I am leaving in April to go to Army OCS training so I just wanna enjoy the car for the remaining 1 month and a half. I have Ohlins/evox wheels waiting to put on and an evo 8 nose chop bumper with carbon canards/carbon inserts and a carbon lip to put on and just want to enjoy the car. After I finish training for OCS with all the schools its gonna be close to a year which at that point I should have funds for ER built street motor with Tcase and Trans upgrades. I was eyeing motors from few different shops and was leaning towards ER but since Aaron responded to my cries of help lololololol they will get my business. Only problem is that they are in Washington and I am in NJ. Ill cross that bridge once I get to it though.
TomekEVO is offline  
Old Feb 9, 2019, 01:33 PM
  #22  
kaj
Evolved Member
iTrader: (58)
 
kaj's Avatar
 
Join Date: Mar 2006
Location: Fresno, CA
Posts: 10,285
Liked 277 Times in 264 Posts
Originally Posted by TomekEVO View Post
See I never was able to read anything negative about him that the problem. I know there is one thread in the tuning section that was posted as recently as last september.

I am leaving in April to go to Army OCS training so I just wanna enjoy the car for the remaining 1 month and a half. I have Ohlins/evox wheels waiting to put on and an evo 8 nose chop bumper with carbon canards/carbon inserts and a carbon lip to put on and just want to enjoy the car. After I finish training for OCS with all the schools its gonna be close to a year which at that point I should have funds for ER built street motor with Tcase and Trans upgrades. I was eyeing motors from few different shops and was leaning towards ER but since Aaron responded to my cries of help lololololol they will get my business. Only problem is that they are in Washington and I am in NJ. Ill cross that bridge once I get to it though.
There hasn't been too many complaints directly aimed at tuning. Most of it has been due to his lack of communication. It started with the fact that he's infamously hard to reach both when trying to hire him and after you've paid for services. The excuse is that he's really busy, emails get lost, etc, but really: who cares? Then there was the FitTronic ordeal where the pricing was insanely high because he was the only one tuning flexfuel, along with his response when others started doing it. Only lately have I read complaints of his tuning.
He used to be one of the "go-to" guys. He still builds awesome engines, from what I've read, if you don't mind waiting indefinitely for it.
I, personally, had offered to send a block and cash to him to build an engine. After not hearing from him for a number of weeks, I went another route. About a month later, I received an email with a detailed estimate. When I told him I went elsewhere, he replied with a rather unhappy email, like it was my fault for wasting his time.
kaj is offline  
Old Feb 9, 2019, 05:09 PM
  #23  
Evolved Member
iTrader: (17)
 
hutch959's Avatar
 
Join Date: Nov 2004
Location: Chattanooga, TN
Posts: 799
Likes: 0
Liked 29 Times in 28 Posts
Tom who?
who cares.

Im going to say this as clear as i can.
TSCOMP will:
  • Not respond to your emails.
  • Take your money
  • Only respond to your emails after you complain about him on this forum
  • Tell you your car is broke and needs more parts
  • Tell you that the parts on your car are junk
  • Tell you that "you dont know what your doing".
  • On... and On... and On.....

Why anyone would want to deal with that jerk is beyond me.
hutch959 is offline  
Old Feb 9, 2019, 05:48 PM
  #24  
Evolving Member
Thread Starter
iTrader: (1)
 
Join Date: May 2014
Location: NJ
Posts: 217
Likes: 0
Liked 7 Times in 7 Posts
Originally Posted by hutch959 View Post
Tom who?
who cares.

Im going to say this as clear as i can.
TSCOMP will:
  • Not respond to your emails.
  • Take your money
  • Only respond to your emails after you complain about him on this forum
  • Tell you your car is broke and needs more parts
  • Tell you that the parts on your car are junk
  • Tell you that "you dont know what your doing".
  • On... and On... and On.....

Why anyone would want to deal with that jerk is beyond me.

Its funny because after I told him to lower the ignition cells for the idle so that I could idle lower and set my idle without my biss all the way in he told me not to nitpick **** and criticize a professional tuner. Low and behold another professional tuner did exactly that and it worked. There is a recent thread about him in the tuning section. It was posted 2 days before I dropped the car off and then posts a few days/week in talked about a lot of red flags that people dealt with, with him. If I only saw it sooner...
TomekEVO is offline  
Old Feb 9, 2019, 06:23 PM
  #25  
kaj
Evolved Member
iTrader: (58)
 
kaj's Avatar
 
Join Date: Mar 2006
Location: Fresno, CA
Posts: 10,285
Liked 277 Times in 264 Posts
Originally Posted by hutch959 View Post
Why anyone would want to deal with that jerk is beyond me.
To be fair, he USED to be a better resource. Just lately....

Originally Posted by TomekEVO View Post
Its funny because after I told him to lower the ignition cells for the idle so that I could idle lower and set my idle without my biss all the way in he told me not to nitpick **** and criticize a professional tuner. Low and behold another professional tuner did exactly that and it worked. There is a recent thread about him in the tuning section. It was posted 2 days before I dropped the car off and then posts a few days/week in talked about a lot of red flags that people dealt with, with him. If I only saw it sooner...
Again, good that you got it sorted, finally. Sometimes we gotta eat it and move on. Hopefully it's completely resolved soon. Good luck, dude!
kaj is offline  
Old Feb 10, 2019, 12:07 PM
  #26  
Evolved Member
iTrader: (1)
 
letsgetthisdone's Avatar
 
Join Date: Oct 2013
Location: Las Vegas
Posts: 12,019
Liked 666 Times in 630 Posts
For as long as I can remember, TSComp had communication issues. And that's a problem for a being a tuner, because you need to be able to reach them when the car isn't running right.

Cold start on speed density is hard.

I'm glad Aaron was able to get your car running much better. I'm sure he'll get it even more dialed in.
letsgetthisdone is offline  
Old Feb 11, 2019, 04:56 AM
  #27  
NP
Newbie
 
Join Date: Oct 2018
Location: USA
Posts: 15
Likes: 0
Liked 0 Times in 0 Posts
I have a friend that's having the same cold start issues with Toms tune. He has to tap the gas a few time to keep it from stalling.
NP is offline  
Old Feb 11, 2019, 05:18 AM
  #28  
Evolving Member
Thread Starter
iTrader: (1)
 
Join Date: May 2014
Location: NJ
Posts: 217
Likes: 0
Liked 7 Times in 7 Posts
Originally Posted by NP View Post
I have a friend that's having the same cold start issues with Toms tune. He has to tap the gas a few time to keep it from stalling.
Thats odd he told me "He never experienced my problem before and he tuned over 1200 cars" Would you be able to PM me his username or get me in contact with him?
TomekEVO is offline  
Old Feb 14, 2019, 12:37 PM
  #29  
Evolving Member
Thread Starter
iTrader: (1)
 
Join Date: May 2014
Location: NJ
Posts: 217
Likes: 0
Liked 7 Times in 7 Posts
Gentlemen I think I fixed my cold start issue

I saw in a thread the stock tehpra values for my rom were the same in the ipw multiplier vs coolant temps #1 and #2 tables, mine differentiated one was very high the other one was stock values. First set of tables on the left. So I just reverted to the original tehpra values that I saw in the thread and made them the same for both tables.. First set of tables #2 table(with the star) was copied into the first table. Cranked the car and it shut off immediately(usually it ran for 6-9 seconds). I figured I was on the right track in this moment. So next I copied the high values in the #1 table I had and pasted into the #2 table. Middle set of tables. Fired up the car and it stayed on. Next step is to fire the car up on a completely cold car not that it wasn't today since it shut off a second after running and then mess with the values since the values are pretty high and figure out the sweet spots that keep the car running. Hopefully the last set of tables will work for me, I got them from another person who was tuned by Tom he has 1600 injectors so I might be able to lower them. I will keep tinkering with the values to see what works best

This feels amazing!


edit: The first set of table labels shouldn't say idle but cold start as all of these have to do with cold starts
TomekEVO is offline  
Old Feb 14, 2019, 02:52 PM
  #30  
Evolved Member
iTrader: (25)
 
240Z TwinTurbo's Avatar
 
Join Date: Jun 2006
Location: Charlotte, NC
Posts: 1,660
Likes: 0
Liked 25 Times in 22 Posts
Check out this link so you understand how each of those tables affect starting the engine.
https://www.evolutionm.net/forums/ec...cv-tables.html
240Z TwinTurbo is offline  
 


Thread Tools
Search this Thread

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.