Notices
Evo X Electrical / Audio / Security Discuss electrical and audio system upgrades or alarm configurations.

ASC service required SOLVED!

 
Old Mar 1, 2016, 08:13 AM
  #1  
Newbie
Thread Starter
 
u4styx's Avatar
 
Join Date: Apr 2012
Location: Ft. Carson, CO
Posts: 35
Likes: 0
Liked 0 Times in 0 Posts
Talking ASC service required SOLVED!

I have had the ASC service required light on for about 6 months now. It only happened when my headlights were on so I knew it was something in the electrical. I had been troubleshooting this for a while and finally just gave up. Yesterday a brake light went out so I decided to just replace all the lights in the back while I was at it. I decided to use regular bulbs instead of LED this time and POW. Turns out the LED bulbs in my tail lights where the cause. The reason why I didn't suspect the LEDs to begin with is I have been running them for years no problem and they were all working. Thought I would share. Also I found out if you don't take the resistors off for regular bulbs they wont function properly.
u4styx is offline  
Old Mar 1, 2016, 08:59 AM
  #2  
Evolved Member
iTrader: (11)
 
Join Date: Jul 2006
Location: Denton, Tx
Posts: 2,100
Liked 3 Times in 3 Posts
Sounds like those resistors you had were leaking voltage and causing your acd light to light up...
meckert is offline  
Old Mar 1, 2016, 08:31 PM
  #3  
Newbie
Thread Starter
 
u4styx's Avatar
 
Join Date: Apr 2012
Location: Ft. Carson, CO
Posts: 35
Likes: 0
Liked 0 Times in 0 Posts
actually I added the resistors as part of my troubleshooting hoping it would fix the asc light. they just fixed the hyper flash.
u4styx is offline  
Old Jan 27, 2019, 03:32 AM
  #4  
Newbie
 
Join Date: Jan 2019
Location: Portugal
Posts: 1
Likes: 0
Liked 0 Times in 0 Posts
Originally Posted by u4styx View Post
actually I added the resistors as part of my troubleshooting hoping it would fix the asc light. they just fixed the hyper flash.
Hello
=leftI like to know how resistances you used to solve the problem.
I'm having the same problem with the stop lights.
Thank you
texugo96 is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
alsong2002
Evo X Engine / Turbo / Drivetrain
2
Jul 13, 2017 11:40 AM
lespotts
Evo X Engine Management / Tuning Forums
24
Jan 14, 2012 07:16 PM
monkeywinky
Evo X Engine Management / Tuning Forums
27
Jan 29, 2010 07:12 AM
MagicManRed
Evo Engine / Turbo / Drivetrain
2
Jun 29, 2008 10:40 AM


Thread Tools
Search this Thread
Quick Reply: ASC service required SOLVED!


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.