Notices
Lancer Troubleshooting Get help with any troubleshooting problems you may have.

Random Crank/No-Start Condition

 
Old Oct 2, 2016, 05:16 PM
  #1  
Newbie
Thread Starter
 
Join Date: Dec 2014
Location: Utah
Posts: 13
Likes: 0
Received 0 Likes on 0 Posts
Random Crank/No-Start Condition

2010 Mitsubishi Lancer ES (2.0L - 5-speed Manual)

My wife and I bought her this Lancer with approx 75k miles on it. Since we bought it a year ago it will very randomly have a Crank w/ No-Start issue. It will crank but not start and then on the second try it will start. It's so random that I haven't been able to diagnose it. It happens maybe once a month or so. It has set no engine codes and just recently I've noticed it idles down pretty low when stopped at a red light. It idles low enough that it feels like the engine is close to dying. In the past, I've had vehicles with rough idle problems and I clean the IAC (Idle Air Control) valve and everything is fixed. I don't believe this car has an IAC valve because Google searches for her model year proves unfruitful. I also own an Evo X and I know that rough idle problems many times result from the fuel pressure regulator vacuum hose coming disconnected. I haven't been able to find the FPR vacuum hose on her car and I am wondering if she even has one. It's my understanding that these vehicle's idles are controlled by the ECU. So my question is this... what would cause this rough idle and random no start condition? I have a hard time thinking it's a problem with the fuel pump because even if the fuel pump wasn't turning on, then there would still be enough residual pressure to have it turn on for a few seconds. (At least, this is the case anytime I de-pressurize the fuel system and pull the pump relay).

I plan on going through and cleaning the MAF sensor and intake but, what else could this random no-start be? Any help is appreciated.
XinnKoda is offline  
Old Oct 2, 2016, 10:09 PM
  #2  
Evolved Member
iTrader: (5)
 
CrAnSwIcK's Avatar
 
Join Date: Sep 2010
Location: Ontario, Canada
Posts: 7,451
Received 76 Likes on 75 Posts
I don't think the fuel system has a check valve, so it would not have any residual pressure, the pump primes the system when the key is turned...how low is the idle? Idle speed decreases with a rise in coolant temperature. That's normal...but if it goes too low it may be a problem, whether it's related or not, I'm not sure. It could be a computer issue, fuel pump, or pressure regulator. I've seen it in other makes, the more computers, the more likely to encounter gremlins, aka memory/software/firmware corruption.

So I don't think the new lancers have a fuel pressure regulator, that is in the engine bay, I pretty sure returnees fuel systems are regulated at the sending unit/pump housing. Have you tried resetting the ECU?
CrAnSwIcK is offline  
Old Oct 3, 2016, 03:53 PM
  #3  
Newbie
Thread Starter
 
Join Date: Dec 2014
Location: Utah
Posts: 13
Likes: 0
Received 0 Likes on 0 Posts
Thank you for your reply. At stop lights, it will mostly idle normal, but sometimes it starts going very low. Low enough to make the engine start to shake and almost stall. Today, I cleaned the throttle body and MAF sensor. I also reset the ECU. I noticed the fuel pump relay is one of the black relays that was suggested to be replaced with a blue one. My next step is replacing the fuel pump relay. I'm going to monitor the ECT sensor during the winter while the engine is cold to see if it's giving me correct readings. Seems like the crank/no-start condition happens mostly during the cold months. Any other suggestions anyone can think of? Again, no engines codes are present. Thanks!
XinnKoda is offline  
Old Apr 14, 2019, 12:27 PM
  #4  
Newbie
 
Join Date: Apr 2019
Location: PA
Posts: 2
Likes: 0
Received 0 Likes on 0 Posts
did you fix it I am having same problem. thanks
blue50418 is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Remik
Lancer Troubleshooting
2
Jul 19, 2017 11:06 PM
XinnKoda
Lancer Troubleshooting
4
Feb 1, 2016 08:58 AM
heyythurr
Evo How Tos / Installations
2
Nov 3, 2014 11:52 AM
_des_
For Sale - Wanting To Buy (WTB) Or Trade (WTT)
3
Mar 8, 2012 07:56 PM
hybrids14
Evo Engine / Turbo / Drivetrain
7
Mar 19, 2007 01:06 PM


Thread Tools
Search this Thread
Quick Reply: Random Crank/No-Start Condition


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.