DIY: Viper 5701 Install on CT9A - Page 2 - EvolutionM - Mitsubishi Lancer and Lancer Evolution Community

Notices
Evo Electrical / Audio / Security Discuss electrical systems, audio system upgrades, or alarm configurations.

DIY: Viper 5701 Install on CT9A

 
Old Sep 1, 2008, 07:03 AM
  #16  
Evolved Member
Thread Starter
iTrader: (17)
 
johnjonfenomeno's Avatar
 
Join Date: Jul 2003
Location: East Coast
Posts: 661
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by bso View Post
Question about the install: How were you taping into the factory wires? Solder or plastic taps? lastly, where did hide the alarm brain?

I used the threading method to tap. And then high quality electrical tape. As for brain location that's your call. I will not disclose where mine is hidden.
johnjonfenomeno is offline  
Old Sep 1, 2008, 08:50 AM
  #17  
Evolved Member
iTrader: (47)
 
biggie5252's Avatar
 
Join Date: Apr 2007
Location: Kansas City
Posts: 1,320
Thanks: 0
Thanked 0 Times in 0 Posts
Definitely solder. There's nothing that screams alarm like a bunch of Ttaps. If you take the time and do it right you can make it look like stock wiring with solder/tape.

There's plenty of room in the dash to put the brain pretty much where ever you want.
biggie5252 is offline  
Old Sep 7, 2008, 07:25 PM
  #18  
Evolving Member
iTrader: (4)
 
nawgee's Avatar
 
Join Date: Jun 2007
Location: Valencia
Posts: 120
Thanks: 0
Thanked 0 Times in 0 Posts
i have a couple of questions...1) the wiring diagram for an evo is the same as a reg lancer right? 2) also im a little unsure how to install my backup battery how should i run the wiring?
nawgee is offline  
Old Sep 7, 2008, 08:30 PM
  #19  
Evolved Member
iTrader: (47)
 
biggie5252's Avatar
 
Join Date: Apr 2007
Location: Kansas City
Posts: 1,320
Thanks: 0
Thanked 0 Times in 0 Posts
Yes the wiring should be pretty close to the same. I imagine the backup battery depends on what type of alarm you have. Did it come with instructions?
biggie5252 is offline  
Old Sep 8, 2008, 12:50 PM
  #20  
Evolving Member
iTrader: (4)
 
nawgee's Avatar
 
Join Date: Jun 2007
Location: Valencia
Posts: 120
Thanks: 0
Thanked 0 Times in 0 Posts
yes it did and i figured it out =D....so im almost finish installing my 5701 alarm...one more thing...in harness #3 there are three wires that im confused on, the red, red/white, red/black...do all three go to the same white wire?
nawgee is offline  
Old Sep 8, 2008, 02:39 PM
  #21  
Evolved Member
iTrader: (47)
 
biggie5252's Avatar
 
Join Date: Apr 2007
Location: Kansas City
Posts: 1,320
Thanks: 0
Thanked 0 Times in 0 Posts
Yes. The constant 12v wire (white) in the ignition harness (or wherever you decide to get 12v constant).
biggie5252 is offline  
Old Nov 2, 2008, 10:14 PM
  #22  
Newbie
 
Join Date: Sep 2008
Location: OKC
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Anyone know if this alarm will still work with a turbo timer?
chusteveb is offline  
Old Nov 2, 2008, 10:23 PM
  #23  
Evolved Member
iTrader: (64)
 
evovin's Avatar
 
Join Date: Jan 2007
Location: Florida
Posts: 3,377
Thanks: 0
Thanked 0 Times in 0 Posts
Nice DIY!
I will check the employee price in Best Buy this week
evovin is offline  
Old Nov 8, 2008, 04:26 AM
  #24  
Evolved Member
Thread Starter
iTrader: (17)
 
johnjonfenomeno's Avatar
 
Join Date: Jul 2003
Location: East Coast
Posts: 661
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by chusteveb View Post
Anyone know if this alarm will still work with a turbo timer?
it has its own TT but it should not interfere with one you have if you splice your tt wires with the factories
johnjonfenomeno is offline  
Old Nov 25, 2008, 09:14 AM
  #25  
Evolved Member
iTrader: (22)
 
EvolNinja's Avatar
 
Join Date: Nov 2007
Location: Wisconsin
Posts: 1,637
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by johnjonfenomeno View Post
Might I add, One thing I did not have to do was get an immobilizer bypass (DEI 556U) since i used a standalone ecu. If you are still on the stock ECU you will need this along with a spare key.
Why do you need a spare key? By the way, nice write up! This should be STICKY on the HOW TO'S

Last edited by EvolNinja; Nov 25, 2008 at 09:15 AM. Reason: add more words
EvolNinja is offline  
Old Feb 23, 2009, 10:17 PM
  #26  
Evolving Member
 
Join Date: Oct 2008
Location: Hawaii!
Posts: 107
Thanks: 0
Thanked 0 Times in 0 Posts
I know I'm bring this back from the dead but I need help.

"
Harness #3 all located in ignition black plug
Function--------------------------------------- alarm wire---------------------vehicle wire
(+)Ignition 1Input/ouput ----------------------- pink -------------------------- blk/wht
(30a Fused Igntion 2/ Flex relay Input 87--- red/wht------------------------- wht
Accessory Output----------------------------------orange--------------------------blu/wht
(+) Starter Output (car side starter kill wire)---violet--------------------------blk/yel (S)
(+) Starter Input (key side starter Kill wire)---green-------------------------blk/yel (k)
(+)fused(30a) Ignition Input-----------------------red----------------------------wht
(+)Ignition 2/Flex Relay Output-------------------pnk/wht----------------------blu/blk
Flex Relay input 87a key side(if req) of Flx Relay--pink/blk-------------------not connected
Fused (30A) Accessory/Starter Input---------------red/blk---------------------wht


On the part where it shows vehicle wires. Is that all on the Ing harness? If im correct then 3 of the harness wires tap/solider into the white ing wire which is a 12+ constant.
sadc is offline  
Old Feb 23, 2009, 11:47 PM
  #27  
Evolving Member
 
Join Date: Oct 2008
Location: victoria, bc
Posts: 246
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by bso View Post
Question about the install: How were you taping into the factory wires? Solder or plastic taps? lastly, where did hide the alarm brain?
the best and most reliable is gonna be solder, then electrical tape, with a zip tie holding the tape.. cuz we all know how electrical tape gets over time..haha. ive been a car audion installer for years and that how i do it it prevent failures
robevo8 is offline  
Old Feb 23, 2009, 11:49 PM
  #28  
Evolving Member
 
Join Date: Oct 2008
Location: victoria, bc
Posts: 246
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by chusteveb View Post
Anyone know if this alarm will still work with a turbo timer?
if i remember correctly it has a turbo timer feature built in... most DEI alarm/starter combos do
robevo8 is offline  
Old Feb 24, 2009, 03:08 AM
  #29  
Evolved Member
Thread Starter
iTrader: (17)
 
johnjonfenomeno's Avatar
 
Join Date: Jul 2003
Location: East Coast
Posts: 661
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by sadc View Post
Is that all on the Ing harness? If im correct then 3 of the harness wires tap/solider into the white ing wire which is a 12+ constant.
Yes and yes
johnjonfenomeno is offline  
Old Feb 24, 2009, 10:18 AM
  #30  
Evolving Member
 
Join Date: Oct 2008
Location: Hawaii!
Posts: 107
Thanks: 0
Thanked 0 Times in 0 Posts
Oh yea. For the violet and green wire on the alarm side. It says. I'm suppose to tap closer to the key side and closer to the engine side for the starter wire. If I'm not mistaken. I'm suppse to cut it? Then splice/solider into it.
sadc is offline  

Thread Tools
Search this Thread
Quick Reply: DIY: Viper 5701 Install on CT9A


Contact Us About Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.