10.2 Android 6.0 Q/A - Page 24 - EvolutionM - Mitsubishi Lancer and Lancer Evolution Community

Notices
Evo X Electrical / Audio / Security Discuss electrical and audio system upgrades or alarm configurations.

10.2 Android 6.0 Q/A

Reply

 
 
 
Old Mar 6, 2018, 04:24 PM
  #346  
Newbie
 
statusleds's Avatar
 
Join Date: Sep 2017
Location: Lake Stevens, WA
Posts: 32
Thanked 0 Times in 0 Posts
Also, would you guys reccomend the 6.0 Octacore or the 7.1 quadcore? Seems like the 6.0 is a better deal with better performance.
statusleds is offline  
Reply With Quote
Old Mar 7, 2018, 03:20 AM
  #347  
Evolved Member
iTrader: (1)
 
DRAGHICI's Avatar
 
Join Date: Jun 2007
Location: T G S
Posts: 809
Thanked 6 Times in 6 Posts
Originally Posted by statusleds View Post
Hold up, so you're using this Roav device and you connect it to your android head unit and then just bark commands at it, in which it uses the headunit to perform the commands? Say I connect the headunit to my spotify, I can then just say "Alexa, play pearl jam on spotify" and that ***** starts Even Flow'ing?

Correct!!!

Alexa FTW!!!
DRAGHICI is offline  
Reply With Quote
Old Mar 7, 2018, 10:29 PM
  #348  
Newbie
 
Join Date: Jun 2016
Location: Gauteng
Posts: 12
Thanked 3 Times in 3 Posts
Originally Posted by 04AWDTURBOEVO View Post
Got to update to the new v7 ROM from Malaysk.

Liking the the new launchers.
If you want to get it looking really polished you can switch out the icons to match the CWG theme. I also found that the default player in CWG doesn't pick up music folders on the USB & doesn't let me navigate to the usb. I've also changed it back to the stock malaysk music app. . Have you also lost visualisation bars on the stock malaysk player since you went to V7?
DeDMeaT is offline  
Reply With Quote
Old Mar 11, 2018, 03:05 PM
  #349  
Newbie
 
Join Date: Nov 2011
Location: Chesapeake, VA
Posts: 3
Thanked 0 Times in 0 Posts
Thanks for the help!

Originally Posted by Ran1 View Post
Bluthooth reset. Try a reset. Go into settings and look for backup &reset and click on it then look for factory data reset.click on that then its going to say reset machine.click on that.its gonna take a few minutes for the machine to reboot note doing this will erase all data . You would have to re install the torque app and any other apps that you installed. You'll find the torque app in the app installer under oem . I have done this and it worked for me
citymunky is offline  
Reply With Quote
Old Mar 11, 2018, 03:09 PM
  #350  
Newbie
 
Join Date: Nov 2011
Location: Chesapeake, VA
Posts: 3
Thanked 0 Times in 0 Posts
Originally Posted by booloop View Post
Anybody else having issues with their subwoofer not working? Contacted SYGAV but no response from them in days.
Subwoofer works here, did you buy the CAN-BUS adapter for the RF sub?
citymunky is offline  
Reply With Quote
Old Mar 11, 2018, 03:16 PM
  #351  
Newbie
 
Join Date: Nov 2011
Location: Chesapeake, VA
Posts: 3
Thanked 0 Times in 0 Posts
Double post, please delete.
citymunky is offline  
Reply With Quote
Old Mar 12, 2018, 09:49 AM
  #352  
Evolved Member
iTrader: (1)
 
Join Date: Jun 2002
Location: Allendale, MI
Posts: 604
Thanked 42 Times in 39 Posts
The Sub works on my 2011 Ralliart using the CAN-BUS adapter, FWIW.
splattj is offline  
Reply With Quote
Old Mar 15, 2018, 10:36 PM
  #353  
Evolved Member
iTrader: (26)
 
04AWDTURBOEVO's Avatar
 
Join Date: Oct 2004
Location: Orlando, Florida
Posts: 881
Thanked 3 Times in 3 Posts
Originally Posted by DeDMeaT View Post
If you want to get it looking really polished you can switch out the icons to match the CWG theme. I also found that the default player in CWG doesn't pick up music folders on the USB & doesn't let me navigate to the usb. I've also changed it back to the stock malaysk music app. . Have you also lost visualisation bars on the stock malaysk player since you went to V7?
Hi DeD

Thanks I ill give the icons a shot and see how they look..

I like to use the Malaysk music player and not the launcher player. I think it sounds better. If you are on version 7 you can update to v7.1 and then v7.2 in the settings app and about Devise there is a new option to do an OTA update and it is cool and self installs.

The new music player is better and has visualisation options not offered in previous versions. I think you will like it.

I also use Neutron Player and it sounds great in combination with the VipperSound app. on the ROM.

There is a new MCU version 2.80 out and there is a new way to update the Radio to Android 8.0. I am trying to do that now and will post it up if I am successful. First tried failed. I got to trya different way.

FYI.
04AWDTURBOEVO is offline  
Reply With Quote
Old May 10, 2018, 04:34 AM
  #354  
Evolved Member
iTrader: (1)
 
DRAGHICI's Avatar
 
Join Date: Jun 2007
Location: T G S
Posts: 809
Thanked 6 Times in 6 Posts

I recently installed the recommeded DVR.
its very cool with the touch screen dvr controls.

Anyone install the TPM sensors yet??
DRAGHICI is offline  
Reply With Quote
Old May 13, 2018, 05:19 PM
  #355  
EvoM Guru
iTrader: (8)
 
razorlab's Avatar
 
Join Date: Aug 2003
Location: Alameda, ca
Posts: 11,009
Thanked 222 Times in 196 Posts
Originally Posted by DRAGHICI View Post

I recently installed the recommeded DVR.
its very cool with the touch screen dvr controls.

Anyone install the TPM sensors yet??
Is that dash cam preview going through your head unit? Can you tell me more about that?

also, anybody have an issue with dust getting behind their glass screen? The bottom left of my screen seems to have dust trapped UNDERNEATH the glass now.
razorlab is offline  
Reply With Quote
Old May 31, 2018, 12:04 PM
  #356  
Evolving Member
iTrader: (6)
 
laxhero2's Avatar
 
Join Date: Feb 2007
Location: Baltimore
Posts: 140
Thanked 1 Time in 1 Post
I actually think i have a permanent smudge and dust on the lower right. Some time it will randomly touch that spot and it looks like someone has taken control of the screen. It will just randomly move and swipe through apps.

Last edited by laxhero2; May 31, 2018 at 12:09 PM.
laxhero2 is offline  
Reply With Quote
Old May 31, 2018, 12:43 PM
  #357  
Newbie
 
Join Date: Jun 2016
Location: Gauteng
Posts: 12
Thanked 3 Times in 3 Posts
I have this running for a year now...no dust on the inside. I think your touch screen may have split & you have an airgap. That's causing the touch flexi pad to malfunction. You may have to use a heatgun to warm the glue up & press it down until it sets in position. Did you remove the headunit & inspect it?
DeDMeaT is offline  
Reply With Quote
Old May 31, 2018, 12:52 PM
  #358  
Evolving Member
iTrader: (6)
 
laxhero2's Avatar
 
Join Date: Feb 2007
Location: Baltimore
Posts: 140
Thanked 1 Time in 1 Post
I actually removed it last week to fix the slider for passenger air vent but didn't notice any gaps. It hasn't done it in a while, but it does seem to do it more when it is hot outside. I double check it again. Thanks for the insight.
laxhero2 is offline  
Reply With Quote
Old May 31, 2018, 10:54 PM
  #359  
Newbie
 
Join Date: Jun 2016
Location: Gauteng
Posts: 12
Thanked 3 Times in 3 Posts
Originally Posted by laxhero2 View Post
I actually removed it last week to fix the slider for passenger air vent but didn't notice any gaps. It hasn't done it in a while, but it does seem to do it more when it is hot outside. I double check it again. Thanks for the insight.
Yeah that makes sense...that flexi touch pad layer just behind the screen works with heat transfer from your finger. I know my cellphone screen did that when it split...after taking out my phone from my pocket i'd have like random messages sent out to people & apps opened because of the heat transfer from my body to the phone hahahahahahaha
DeDMeaT is offline  
Reply With Quote
Old Jun 1, 2018, 01:24 AM
  #360  
Newbie
 
Join Date: May 2018
Location: Austria
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by statusleds View Post
Also, would you guys reccomend the 6.0 Octacore or the 7.1 quadcore? Seems like the 6.0 is a better deal with better performance.
I use octacore and performance is good, definitely recommend the 7th
Mitsuowner is offline  
Reply With Quote

Thread Tools
Search this Thread
Quick Reply: 10.2 Android 6.0 Q/A


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.