10.2 Android 6.0 Q/A - Page 23 - EvolutionM - Mitsubishi Lancer and Lancer Evolution Community



Evo X Electrical / Audio / Security Discuss electrical and audio system upgrades or alarm configurations.

10.2 Android 6.0 Q/A

Reply
 
 
 
Thread Tools Search this Thread
Old Jan 25, 2018, 03:21 PM   #331
Evolved Member
iTrader: (2)
 
SpeedI2acerX's Avatar
 
Join Date: Apr 2007
Location: san diego
Posts: 1,384
Thanked 0 Times in 0 Posts

Drives: 2008 Evolution X!!!!

Got it working. You have to enable "video while driving", even I wasn't driving.

Quote:
Originally Posted by Evo0511 View Post
Try uninstalling the app and re-install it.

What I did was install TutuApp then once being inside the TutuApp, I downloaded youtube++ and Spotify++. Youtube, you can exit the app and music will still play. For Spotify it works as if you were a paying user but for free.
Offline
 
Reply With Quote
Old Jan 25, 2018, 06:45 PM   #332
Evolving Member
iTrader: (6)
 
laxhero2's Avatar
 
Join Date: Feb 2007
Location: Baltimore
Posts: 125
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: 2010 Apex Silver Evo X

Quote:
Originally Posted by Evo0511 View Post
Here you go.
https://www.amazon.com/gp/product/B0...?ie=UTF8&psc=1

Also, you ordered the wrong year. Get with the seller to see if he can exchange the canbus (black little box) for your year 2008-2013.

Thanks, I actually received it today. Hooked up everything with the back up camera. I got to say its pretty awesome for what you are paying for. Are there any apps you guys are running besides YouTube or torque apps?
Offline
 
Reply With Quote
Old Jan 28, 2018, 05:49 PM   #333
Newbie
 
Join Date: Jul 2017
Location: Atlanta
Posts: 75
Thanks: 0
Thanked 1 Time in 1 Post
Is there a way to delete preloaded apps or at least hide them? I don't like the colored squares either for each app, is there anyway to change that appearance?
Offline
 
Reply With Quote
Old Feb 8, 2018, 07:30 AM   #334
Evolved Member
iTrader: (17)
 
TxFAkuma's Avatar
 
Join Date: May 2008
Location: Chicago
Posts: 803
Thanked 8 Times in 7 Posts

Drives: 14' Evo X GSR

Hey everyone I have the android 6.0 unit. I understand the performance specs for the system. But im confused with these newer versions. Can someone help me understand which one is the best currently? I'm planning on getting this unit for the wife for V-Day and well.. I want to know why some are saying that the 6.0 is better and faster than the 7.0. Also, is the 8.0 better than the 6.0 now? Faster?
Offline
 
Reply With Quote
Old Feb 8, 2018, 11:57 PM   #335
Newbie
 
Join Date: Dec 2010
Location: AZ
Posts: 47
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: 2015 Evolution GSR

Quote:
Originally Posted by Mealbow View Post
I tried installing everything last night but cant seem to get the wiring right. It boots up correctly and can get the steering controls, bluetooth and sound to come out but the slider for sub in the amp app doesnt seem to do anything and the sound quality is much worse than the stock system. In the pictures you can see the harness and canbus I recieved, can any of you assist with which rcas need to go where? I still get sound whether I have any of the sound rca cables plugged in or not if that works, almost like its not actually using the stock amp. I have a 15 ralliart with the rf system.

Thanks
Were you able to figure out the issue with your subwoofer? Just installed mine and the sub won't work either.
Offline
 
Reply With Quote
Old Feb 11, 2018, 10:20 AM   #336
Evolved Member
iTrader: (2)
 
SpeedI2acerX's Avatar
 
Join Date: Apr 2007
Location: san diego
Posts: 1,384
Thanked 0 Times in 0 Posts

Drives: 2008 Evolution X!!!!

Anybody have issues with the GPS on the 7.0 version? When I got the unit the default GPS navigation app works fine and something happened. Now when I open the GPS nav app it load Google maps which doesn't work at all! Slow response and location isn't realtime.
Offline
 
Reply With Quote
Old Feb 11, 2018, 11:15 AM   #337
Evolved Member
iTrader: (2)
 
02modlanceroz's Avatar
 
Join Date: Sep 2009
Location: Latrobe, Pa
Posts: 887
Thanks: 0
Thanked 12 Times in 12 Posts

Drives: 02 Mitsubishi lancer oz-t

Quote:
Originally Posted by SpeedI2acerX
Anybody have issues with the GPS on the 7.0 version? When I got the unit the default GPS navigation app works fine and something happened. Now when I open the GPS nav app it load Google maps which doesn't work at all! Slow response and location isn't realtime.
I don't have 7.0 but it should be similar to the 6.0. I can't remember exactly where it is, but I believe under settings of the unit, you can select the gps app and you can select which navigation app you want it to open. If you can't find it, I'll go out to the car and see where it is
Offline
 
Reply With Quote
Old Feb 11, 2018, 01:24 PM   #338
Evolved Member
iTrader: (2)
 
SpeedI2acerX's Avatar
 
Join Date: Apr 2007
Location: san diego
Posts: 1,384
Thanked 0 Times in 0 Posts

Drives: 2008 Evolution X!!!!

Quote:
Originally Posted by 02modlanceroz View Post
I don't have 7.0 but it should be similar to the 6.0. I can't remember exactly where it is, but I believe under settings of the unit, you can select the gps app and you can select which navigation app you want it to open. If you can't find it, I'll go out to the car and see where it is
If u can find out that'll be gr3at. There's no option to pick the default GPS app just the Google map
Offline
 
Reply With Quote
Old Feb 12, 2018, 08:27 PM   #339
Newbie
 
Join Date: Dec 2010
Location: AZ
Posts: 47
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: 2015 Evolution GSR

Anybody else having issues with their subwoofer not working? Contacted SYGAV but no response from them in days.
Offline
 
Reply With Quote
Old Feb 13, 2018, 10:18 AM   #340
Evolved Member
iTrader: (2)
 
02modlanceroz's Avatar
 
Join Date: Sep 2009
Location: Latrobe, Pa
Posts: 887
Thanks: 0
Thanked 12 Times in 12 Posts

Drives: 02 Mitsubishi lancer oz-t

Quote:
Originally Posted by SpeedI2acerX
If u can find out that'll be gr3at. There's no option to pick the default GPS app just the Google map
Go in -settings for the radio. Under CAR, click on -Navigation settings. Then -Navigation application options. Under here is where you can change what app opens with the navigation button. IGO is the one that was default from factory.
Offline
 
Reply With Quote
Old Feb 14, 2018, 10:32 PM   #341
Evolved Member
iTrader: (2)
 
SpeedI2acerX's Avatar
 
Join Date: Apr 2007
Location: san diego
Posts: 1,384
Thanked 0 Times in 0 Posts

Drives: 2008 Evolution X!!!!

Yeah I've been to that setting option. I think with the new update they took the default navigation out. Well regardless of what I tried the GPS is crap on the dasaita 7.0 version. I'm just going to return to amazon.


Quote:
Originally Posted by 02modlanceroz View Post
Go in -settings for the radio. Under CAR, click on -Navigation settings. Then -Navigation application options. Under here is where you can change what app opens with the navigation button. IGO is the one that was default from factory.
Offline
 
Reply With Quote
Old Feb 14, 2018, 11:08 PM   #342
Evolved Member
iTrader: (26)
 
04AWDTURBOEVO's Avatar
 
Join Date: Oct 2004
Location: Orlando, Florida
Posts: 874
Thanked 3 Times in 3 Posts

Drives: 2015 X MR, 04 SSL Apex Silver Evo stolen 05/2013 PM Any Info

Got to update to the new v7 ROM from Malaysk.

Liking the the new launchers.
Attached Thumbnails
10.2 Android 6.0 Q/A-screenshot_2018-02-15-01-05-05.png  
Offline
 
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
10.2 Quad Core Android Nav System. The_Austin_Deck Evo X Electrical / Audio / Security 1 Jan 28, 2018 05:48 PM
10.2 Android and Rearview Camera AJ18 Evo X Electrical / Audio / Security 4 Apr 7, 2017 06:03 PM
FS[SouthEast]: 10.2 Android Head Unit Radio 5.1.1 NinjaX For Sale - Interior / Exterior / Sound / Styling 8 Mar 14, 2017 07:21 PM
10.2 inch Android Car Stereo jayevo23 Evo X General 12 Jan 5, 2017 11:48 PM
HELP to connect oem reverse cam to android radio fas-n-furyus Evo X Electrical / Audio / Security 6 Sep 29, 2016 01:41 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 09:16 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: