Notices
Evo Engine / Turbo / Drivetrain Everything from engine management to the best clutch and flywheel.

my car won't start up right away. help

 
Old Sep 16, 2008, 04:45 PM
  #1  
Evolving Member
Thread Starter
iTrader: (9)
 
fyu2x's Avatar
 
Join Date: Aug 2006
Location: NJ
Posts: 101
Likes: 0
Received 0 Likes on 0 Posts
my car won't start up right away. help

Hey I have an Evo 9. recently the car won't start up right away, you need to hit the clutch and turn the ignition numerous amount of times for it to start. also its a little harder to start the car when its hot and easier to start when its cooler, but still it needs a little more than once to start.

I have already changed the mini battery for another new one, 600 cca, changed the alternator for a brand new one, and last but not least a brand new starter.

new battery
new starter
new alternator

none of this worked, but at least i got all those new parts installed.

I am thinking it might be a sensor? anyone ever have this problem?

car starts mayb one minute to 10 minutes of tryin to start it. any advice.

I am also trying to sell my car but I can't unless this problem is solved. other than this, car is running perfect.

Last edited by fyu2x; Sep 16, 2008 at 04:58 PM.
fyu2x is offline  
Old Sep 16, 2008, 04:47 PM
  #2  
Evolved Member
iTrader: (3)
 
ak47po's Avatar
 
Join Date: Mar 2006
Location: out
Posts: 3,835
Received 3 Likes on 3 Posts
Why spend all that money before you know what's wrong with the car first?
ak47po is offline  
Old Sep 16, 2008, 04:51 PM
  #3  
Evolving Member
Thread Starter
iTrader: (9)
 
fyu2x's Avatar
 
Join Date: Aug 2006
Location: NJ
Posts: 101
Likes: 0
Received 0 Likes on 0 Posts
battery i had to buy, but the starter and alternator was under the warranty
fyu2x is offline  
Old Sep 16, 2008, 04:52 PM
  #4  
Evolved Member
iTrader: (6)
 
IEXCELR8's Avatar
 
Join Date: Mar 2004
Location: NJ
Posts: 1,034
Likes: 0
Received 0 Likes on 0 Posts
Have you changed the plugs? Maybe a CAS sensor.Does the car run fine when it starts? Fuel pump? Could be many things.
IEXCELR8 is offline  
Old Sep 16, 2008, 04:57 PM
  #5  
Evolving Member
Thread Starter
iTrader: (9)
 
fyu2x's Avatar
 
Join Date: Aug 2006
Location: NJ
Posts: 101
Likes: 0
Received 0 Likes on 0 Posts
i haven't changed the plugs, sparks. i should though. once the car starts running, its fine. also when its hot outside, its harder to start. when its cooler its easier to start.
fyu2x is offline  
Old Sep 16, 2008, 05:01 PM
  #6  
Evolved Member
iTrader: (3)
 
ak47po's Avatar
 
Join Date: Mar 2006
Location: out
Posts: 3,835
Received 3 Likes on 3 Posts
You got the dealer to give you a brand new starter and alternator free of charge and there was nothing wrong with them.Excellent work dealer must not know much about cars.
ak47po is offline  
Old Sep 16, 2008, 05:05 PM
  #7  
Evolved Member
iTrader: (6)
 
IEXCELR8's Avatar
 
Join Date: Mar 2004
Location: NJ
Posts: 1,034
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by fyu2x View Post
i haven't changed the plugs, sparks. i should though. once the car starts running, its fine. also when its hot outside, its harder to start. when its cooler its easier to start.
Ok change the plugs (gap to .024), do you have a flash?
IEXCELR8 is offline  
Old Sep 17, 2008, 08:02 AM
  #8  
Evolving Member
Thread Starter
iTrader: (9)
 
fyu2x's Avatar
 
Join Date: Aug 2006
Location: NJ
Posts: 101
Likes: 0
Received 0 Likes on 0 Posts
i will def change the plugs, you mean as in spark plugs rite? sean ivey tuned it, but it was about 6 months ago, no problems.
fyu2x is offline  
Old Sep 17, 2008, 08:03 AM
  #9  
Evolving Member
Thread Starter
iTrader: (9)
 
fyu2x's Avatar
 
Join Date: Aug 2006
Location: NJ
Posts: 101
Likes: 0
Received 0 Likes on 0 Posts
well i know the guy who works there, he s the service manager so he hooked me up
fyu2x is offline  
Old Sep 17, 2008, 08:08 AM
  #10  
Evolving Member
Thread Starter
iTrader: (9)
 
fyu2x's Avatar
 
Join Date: Aug 2006
Location: NJ
Posts: 101
Likes: 0
Received 0 Likes on 0 Posts
anyone else have any advice besides changing the spark plugs? anyone else ever had this problem?
fyu2x is offline  
Old Sep 17, 2008, 08:48 AM
  #11  
Evolved Member
iTrader: (21)
 
Evoardo IX's Avatar
 
Join Date: Jun 2007
Location: Ecuador
Posts: 758
Likes: 0
Received 1 Like on 1 Post
Does it crank but it doesn't start or is it not cranking at times? If it's the first case, you might want to check the fuel system, pump, pressure, injectors, making sure the right fuel pressure and fuel supply is present for engine start up. Just my advice since I have a montero with the same problem (starts fine when cold, takes a while when hot).

Last edited by Evoardo IX; Sep 17, 2008 at 09:25 AM.
Evoardo IX is offline  
Old Sep 17, 2008, 09:17 AM
  #12  
Evolved Member
iTrader: (38)
 
gsrboi80's Avatar
 
Join Date: Aug 2005
Location: On a cliff
Posts: 7,811
Received 21 Likes on 21 Posts
Sounds like bad grouding. Check the battery grounds
gsrboi80 is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
nor11384
Evo General
2
Apr 2, 2017 03:52 PM
GRUSS
Evo Electrical / Audio / Security
2
Feb 20, 2017 09:22 PM
ihatemyusername
Evo General
1
Sep 11, 2014 08:56 AM
raven1231
Evo General
7
Jan 25, 2013 03:57 PM
worthyking
Evo How Tos / Installations
18
Aug 26, 2012 03:20 AM


Thread Tools
Search this Thread
Quick Reply: my car won't start up right away. help


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.