10.2 quad core android car gps nav stereo - Page 25 - EvolutionM - Mitsubishi Lancer and Lancer Evolution Community



Evo X Electrical / Audio / Security Discuss electrical and audio system upgrades or alarm configurations.

10.2 quad core android car gps nav stereo

Reply
 
 
 
Thread Tools Search this Thread
Old Mar 19, 2017, 11:44 AM   #361
Evolved Member
iTrader: (16)
 
Robevo RS's Avatar
 
Join Date: Jan 2007
Location: Park Ridge N.J.
Posts: 10,496
Thanked 30 Times in 26 Posts

Drives: 2014 Evo X GSR - 2008 Evo X Rally Car

so also I tried to reset it with a reset button, and I used a pen. well I broke the scree, not a lot but its annoying. Do anyone know where to get a replacement screen?
Offline
 
Reply With Quote
Old Mar 19, 2017, 06:38 PM   #362
Newbie
 
Join Date: Apr 2016
Location: Ontario, Canada
Posts: 15
Thanks: 0
Thanked 1 Time in 1 Post

Drives: 2013 Lancer GT AWC Cosmic Blue

No clue about the screen sorry. Maybe see if you can warranty exchange it? Seller might be understanding. I ended up using the twist-ties that held all the cables together in the box to press that button. Later on a grabbed a small allen-key to press it instead. if the crack isn't too bad maybe you can grab a big screen protector to cover over everything?

Mine has an app called 'Steering Wheel Key' that looks similar to the picture you posted earlier when i open it. Then I just pressed the wheel buttons and it gave me the option to program each one seperately like what I posted earlier.
Offline
 
Reply With Quote
Old Mar 19, 2017, 09:08 PM   #363
Evolved Member
iTrader: (16)
 
Robevo RS's Avatar
 
Join Date: Jan 2007
Location: Park Ridge N.J.
Posts: 10,496
Thanked 30 Times in 26 Posts

Drives: 2014 Evo X GSR - 2008 Evo X Rally Car

Quote:
Originally Posted by Snyuk View Post
No clue about the screen sorry. Maybe see if you can warranty exchange it? Seller might be understanding. I ended up using the twist-ties that held all the cables together in the box to press that button. Later on a grabbed a small allen-key to press it instead. if the crack isn't too bad maybe you can grab a big screen protector to cover over everything?

Mine has an app called 'Steering Wheel Key' that looks similar to the picture you posted earlier when i open it. Then I just pressed the wheel buttons and it gave me the option to program each one seperately like what I posted earlier.

The seller give me the factory settings password which is 126. I did go in that menu, and turned out my canbus wasnt registered in the head unit. I did go to the number 57 options, which is the outlander.
But still no programmable option. Then i changed key options to number 2, and my steering wheel buttons are working now, but the phone ones are messed up. The speak button is a mute, the pick up is goes to straight BT cellphone dial pad, the hang up button does nothing.
The Mode button however really does change the unit music options from Radio to memory card etc.

this is where i am right now.
A cracked screen when i try to reset the unit, half way working buttons. The best, i lost the night time screen buttons back lights now those dont work....
Go figure.



work:
Name:  20170318_170631_zpscfgimucf.jpg
Views: 0
Size:  2.37 MB

dont work
Name:  20170319_230209_zpswcd85ds4.jpg
Views: 0
Size:  1.70 MB

Last edited by Robevo RS; Mar 19, 2017 at 09:17 PM.
Offline
 
Reply With Quote
Old Mar 20, 2017, 09:27 AM   #364
Evolved Member
iTrader: (16)
 
Robevo RS's Avatar
 
Join Date: Jan 2007
Location: Park Ridge N.J.
Posts: 10,496
Thanked 30 Times in 26 Posts

Drives: 2014 Evo X GSR - 2008 Evo X Rally Car

i am talking with a seller now, seems very nice guy.

see what happens
Offline
 
Reply With Quote
Old Mar 20, 2017, 03:21 PM   #365
Evolving Member
iTrader: (1)
 
Join Date: Dec 2010
Location: NY
Posts: 116
Thanks: 0
Thanked 1 Time in 1 Post
driving through the bronx will mess up your radio haha
Offline
 
Reply With Quote
Old Mar 20, 2017, 05:42 PM   #366
Newbie
 
Join Date: Jun 2015
Location: sd
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts

Drives: 14 gsr

all android units have terrible ground looping issues. The stock units are the only ones that don't have bad static. If you say other wise, then you must not listed Closely. Fm and am radio suck *** compared to stock units.

Also for this android unit you don't need to buy the steering wheel kit. All you need is 2 wires to slice and thats it. Lol.
Offline
 
Reply With Quote
Old Mar 21, 2017, 04:20 AM   #367
Newbie
iTrader: (1)
 
itdiestoday's Avatar
 
Join Date: Jun 2013
Location: Murderland
Posts: 66
Thanked 9 Times in 9 Posts

Drives: 15 WW MR

Rob. I had a lot of issues with the CANBUS with my seller (SYGAV). They had to send me a new canbus from China labeled outlander as well, but, after waiting a month for that thing to clear customs, everything eventually worked. Be patient and I am sure they will get you working as you should be.
Offline
 
Reply With Quote
Old Mar 21, 2017, 03:04 PM   #368
Evolved Member
iTrader: (16)
 
Robevo RS's Avatar
 
Join Date: Jan 2007
Location: Park Ridge N.J.
Posts: 10,496
Thanked 30 Times in 26 Posts

Drives: 2014 Evo X GSR - 2008 Evo X Rally Car

Quote:
Originally Posted by itdiestoday View Post
Rob. I had a lot of issues with the CANBUS with my seller (SYGAV). They had to send me a new canbus from China labeled outlander as well, but, after waiting a month for that thing to clear customs, everything eventually worked. Be patient and I am sure they will get you working as you should be.
thanks. Here a seller told me I cant plug in the two connections right, and any exchange wouldn't solve my problem, basically he saying its not a unit fault its mine. Also he was complaining about my English LOL

So I took the unit out I saved the emails, I talked to the Chase bank, they said if he doesn't give my money back Chase will and they deal with him. Just make sure I have pictures , and emails and the tracking number about the shipping when I send this unit back.

I have like 30 plus email change trying to solving the upcoming issues with the unit. Buttons never worked right even after I did changed the factory settings etc, The unit didn't worked right form day one. I understand it happens with a best of us too, but simply refusing to exchange it? lol

I had a bit of fault here, when I did reset the unit with a pen I accidently cracked a screen bottom. so be aware of that if you have to do it. I rather reinstall the whole OS then push that button if I were you guys. LOL

He told me because the cracked screen. He offered $50 cash back lol for unit wont work. The reason I finally reset the unit, because the software install didn't helped, neither the battery disconnect etc. I pushed that button after 3 days f struggle, when he should have take the stuff back but he didn't . He only said I cant believe and I am quote:"I ask basic questions because you would not believe how inept some people can be. "
which is true, but not after we did run through a deep trouble shooting and I am keep telling him the unit probably is not working properly. :

The screen change I talk one guy who works in a shop where they change screens , he told me he would do it for me $20 plus the screen.

By the way the crack didn't bothered me at all. You really cant see it ,

here are the pics about that. What bothered me the unit which wont work right. Anyhow , my new one will be here next week.









By the way if anyone need this series unit OS software let me know I have it. Easy install, but wipes out everything. Its like a new raw unit.

Last edited by Robevo RS; Mar 21, 2017 at 05:25 PM.
Offline
 
Reply With Quote
Old Mar 21, 2017, 03:16 PM   #369
Evolved Member
iTrader: (16)
 
Robevo RS's Avatar
 
Join Date: Jan 2007
Location: Park Ridge N.J.
Posts: 10,496
Thanked 30 Times in 26 Posts

Drives: 2014 Evo X GSR - 2008 Evo X Rally Car

So anyway , that is the past. Any one actually ever did a theme change with this unit? Any more pleasant looking menu option etc?

I am really interested who did any personalization with it and how, besides the Logo change
Offline
 
Reply With Quote
Old Mar 21, 2017, 05:55 PM   #370
Evolving Member
 
NinjaX's Avatar
 
Join Date: Nov 2016
Location: Tampa
Posts: 200
Thanked 24 Times in 23 Posts

Drives: Lancer Evolution X MR 2015

Im doing some launcher test to see if the older one works since i dont like launcher 3.

Quote:
Originally Posted by Robevo RS View Post
So anyway , that is the past. Any one actually ever did a theme change with this unit? Any more pleasant looking menu option etc?

I am really interested who did any personalization with it and how, besides the Logo change
Offline
 
Reply With Quote
The Following User Says Thank You to NinjaX For This Useful Post:
Robevo RS (Mar 21, 2017)
Old Mar 21, 2017, 07:10 PM   #371
Evolved Member
iTrader: (16)
 
Robevo RS's Avatar
 
Join Date: Jan 2007
Location: Park Ridge N.J.
Posts: 10,496
Thanked 30 Times in 26 Posts

Drives: 2014 Evo X GSR - 2008 Evo X Rally Car

Also thanks for your help, at the other end.
Offline
 
Reply With Quote
Old Mar 23, 2017, 02:56 PM   #372
Evolving Member
iTrader: (1)
 
MRevolutionX's Avatar
 
Join Date: Jun 2014
Location: Ohio
Posts: 106
Thanked 5 Times in 5 Posts
Robevo,

I'm having many similar issues. I have a 2015 MR with Rockford Fosgate. I got the Octacore Android 6.0 unit like you also. I did set the canbus settings correctly (Outlander 2014 w/ amplifier).

My steering wheel training app is blank just like yours. Have you had any luck here? After a lot of playing around with random settings (like key set 1, 2, 3, 4, etc. and other settings) my steering wheel buttons work like yours, but still not programmable. No beeps when pushing them either. I also have managed to disable the on-screen buttons (home, back, vol+/-, etc.). Randomly fixed that too. Also managed to mirror the touch input (click bottom left corner but senses bottom right corner, etc.). Randomly fixed that too (talk about a brain teaser using it that way).

I do seem to have some staticy audio... is there something that needs grounded? I saw the original harness has a loop connector to hook to a ground, but when using the Outlander canbus thing, that harness isn't used (at least I couldn't figure out how to hook it in). So, that ground wire was eliminated. Have you grounded anything else that I should know about? Did you have a leftover harness or is it all hooked in?

My bluetooth seems OK for what little I've tested it.

My GPS app makes me go through the initial option setup any time I open it, even if I just close the app but leave power on. Kind of a hassle.

Can you send me the new OS files? What did it fix for you? Is there any way to revert to the factory OS if I don't like the new one or have trouble with it? Is it any more user friendly or better looking than the one it shipped with?

I've also reached out to Sygav-us on eBay, so I'll see what they say. Still waiting on my bluetooth OBDII, they forgot to put it in my box when they sent it.

Thanks!
Offline
 
Reply With Quote
Old Mar 23, 2017, 02:59 PM   #373
Evolved Member
iTrader: (16)
 
Robevo RS's Avatar
 
Join Date: Jan 2007
Location: Park Ridge N.J.
Posts: 10,496
Thanked 30 Times in 26 Posts

Drives: 2014 Evo X GSR - 2008 Evo X Rally Car

I can send you what I got its a zip file. it will completely reinstall the OS and you will have a fresh new unit.

In my case didn't fixed the buttons back light issue on the unit, also the memory loss with radio stations etc. but as I said I had for sure a bad unit.
Offline
 
Reply With Quote
Old Mar 23, 2017, 03:03 PM   #374
Evolving Member
 
NinjaX's Avatar
 
Join Date: Nov 2016
Location: Tampa
Posts: 200
Thanked 24 Times in 23 Posts

Drives: Lancer Evolution X MR 2015

I will answer some of this on the 6.0 thread to avoid confusion for others.


Quote:
Originally Posted by MRevolutionX View Post
Robevo,

I'm having many similar issues. I have a 2015 MR with Rockford Fosgate. I got the Octacore Android 6.0 unit like you also. I did set the canbus settings correctly (Outlander 2014 w/ amplifier).

My steering wheel training app is blank just like yours. Have you had any luck here? After a lot of playing around with random settings (like key set 1, 2, 3, 4, etc. and other settings) my steering wheel buttons work like yours, but still not programmable. No beeps when pushing them either. I also have managed to disable the on-screen buttons (home, back, vol+/-, etc.). Randomly fixed that too. Also managed to mirror the touch input (click bottom left corner but senses bottom right corner, etc.). Randomly fixed that too (talk about a brain teaser using it that way).

I do seem to have some staticy audio... is there something that needs grounded? I saw the original harness has a loop connector to hook to a ground, but when using the Outlander canbus thing, that harness isn't used (at least I couldn't figure out how to hook it in). So, that ground wire was eliminated. Have you grounded anything else that I should know about? Did you have a leftover harness or is it all hooked in?

My bluetooth seems OK for what little I've tested it.

My GPS app makes me go through the initial option setup any time I open it, even if I just close the app but leave power on. Kind of a hassle.

Can you send me the new OS files? What did it fix for you? Is there any way to revert to the factory OS if I don't like the new one or have trouble with it? Is it any more user friendly or better looking than the one it shipped with?

I've also reached out to Sygav-us on eBay, so I'll see what they say. Still waiting on my bluetooth OBDII, they forgot to put it in my box when they sent it.

Thanks!
Offline
 
Reply With Quote
Old Mar 23, 2017, 03:04 PM   #375
Evolved Member
iTrader: (16)
 
Robevo RS's Avatar
 
Join Date: Jan 2007
Location: Park Ridge N.J.
Posts: 10,496
Thanked 30 Times in 26 Posts

Drives: 2014 Evo X GSR - 2008 Evo X Rally Car

i can send the files via we transfer just need a email address where to send the notification forte. download.
or you have some idea where to upload i can do that too.


I unzipped the files and individually pasted on the memory car.

Then i go to settings in the unit menu.

MCU file click update. start update ,The unit restarts

When its restarted it will asking for a new install file which it will found. click yes, and the reinstall will start , replacing the whole OS.

Is that simple. But will delete everything is personal file though.

After that i had to delete my install files from the memory card because every start up, the unit asked for the new install.
Offline
 
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Official "RS" Owners Gallery / Thread MinusPrevious Evo Show & Shine 1857 Oct 3, 2017 06:02 AM
Bulletproof Automotive: Tokyo Auto Salon 2016!! BPAuto The Loft (Evom Car Talk Corner) 13 Aug 12, 2017 05:20 AM
TSComptuned New Service - Engine & Cylinder Head Building tscompusa Vendor Announcements 38 Jul 22, 2017 05:15 PM
10.1" Android radio anyone? djdanrt Outlander Sport 22 May 22, 2016 04:49 PM
[FS] Nyc pte 6466 bnib Ricekiller81 For Sale - Engine / Drivetrain / Power 1 Jan 5, 2016 09:59 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 03:17 PM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: